Wo sind meine Presets??? (Ableton)

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von the acid test, 5. Juni 2012.

  1. Hey Leute, ich hab nen mega dickes Problem. Unzwar erstell ich in Ableton mit Reaktor und Moog Modular V zu nen Lied bestimte Sounds und wenn ich dann das Projekt Lade ( Tage später ) sind die ganzen einstellungen mal da, ein andermal is alles weg und der ersetzt mir mein Sound durch ein x-beliebigen Presetsound.

    So geschehen auch gerade eben. Ich hab jetzt 4 Tage an meinen neuen Lied gearbeitet und wollte nur noch kleine Lautstärkeveränderungen machen und es dann wieder exportieren. Ich öffne das Projekt, und ALLE MEINE Reaktor und Moog Modular V Sounds sind weg und ich müsste die jetzt neu erstellen. Einzig die Hüllkurven sind noch da und auch geroutet.

    Kennt von euch einer das Problem?? Klar, alle werden jetzt sachen: "Speicher die Sounds doch vorher!"
    Aber vll kennt ja einer jetz noch ne bessere Lösung oder so. K.a. ob man da was zurücksetzen kann....ich glaub eher nicht, wa?

    Maaaaaaaaaaan, ich könnt kotzen :heul: :heul: :heul:
     
  2. DrFreq

    DrFreq Tach

    immer sampeln, sampeln, sampeln und wieder sampeln und dann resampeln.. am synth schrauben, abspeichern und absampeln... dann brauchst du nicht zig plugin instanzen die unnötig cpu fressen laufen lassen und umgehst solche probleme...

    in renoise gibt es den plugin graber oder man kann einen bereich aus einem pattern markieren und einen rechtsklick, render to sampel machen, oder man kann rechtsklich create new renoise instrument machen...

    bei abelton musst du eine neue audio spur erstellen einen clip anlegen und im eingang den ausgang des plugin auswählen, rec.. und dann hast du es auch abgesampelt... dann alles immer einzeln abspeichern.. effekte druf machen... spur einfrieren und dann sagen, rechtsklick als audio fixieren... dan hast du das riginal sampel, das besrbeitete mit fx und ds preset im synth... dann kann sowas gar nicht erst passieren
     
  3. Zolo

    Zolo Tach

    Oder einfach im Ableton den Eingang Resamling wählen und aufnehmen :mrgreen:

    Zum Topic: es ist wichtig die neuesten Versionen der Plugins zu haben. Ich hatte beim Arturia Minimoog mal das Problem das manchmal die Presets falsch gespeichert wurden...
     
  4. psicolor

    psicolor Busfahrer und Bademeister

    Jo, ich hatte das Problem auch manchmal, allerdings nur mit VST Plugins. Bei den Abletoneffekten passts immer.
    VSTi Spuren sollte man sowieso bouncen, so lange sie heiss sind. Durch diesen ultrabequemen Pianoroll Editor wird man halt oft dazu verführt im Nachhinein Noten rumzuschieben und das macht die Musik selten besser.
     
  5. Ich resample nie sounds die maßgeblich für die grundmelodie bzw den groove nötig sind. eben weil ich nachträglich noch ohne große probleme in alles(also auch im moog modular z.b) eingreifen können will. bei mir betrifft das nur die audiounits, die 2 vsts laufen da prima. wenn meine sequencer melodie im moog futsch is waren 3 stunden virtuelles strippenziehen für die katz :-/

    na immerhin hab ich die midifiles noch^^
     
  6. p.s: hatte mal getestet, mit 5 moogs und 5 realtoren beim abspielen mit hüllkurven liegt meine auslastung bei ca. 30 - 40%.

    also noch recht gut. bei nen standart lied mit ca 20 spuren und 10 instrumenten bin ich im schnitt bei 25%.
     
  7. Zolo

    Zolo Tach

    Kannste mal in ner anderen Daw testen obs da genau so ist ?

    Generell hab ich (bis auf Minimoog bei ner alten Version) noch nie gehabt das ein Preset nicht wiedergeladen wurde. Also ist sehr Ableton untypisch. Den zurück-zum-Arrangement-Taster kennste oder ?
     
  8. der taster war das erste was ich gemacht hatte^^
     
  9. DrFreq

    DrFreq Tach

    Wo? ich seh nichts
     
  10. stuartm

    stuartm musicus otiosus

Diese Seite empfehlen