Xbase 09 Taster defekt

Dieses Thema im Forum "Analog" wurde erstellt von robworld, 23. Juli 2011.

  1. robworld

    robworld AmbientRocker

    Hallo zusammen,

    nach Jahren der musikalischen Abstinenz hab ich wieder angefangen begeistert Musik zumachen.

    Dabei ist mir aufgefallen, dass mein XBase09 bei den kleinen gummierten Step-Tasten unterschiedlich gut bzw. schlecht reagiert.
    insbesondere die oft genutze Stop-Taste funktioniert oftmals erst beim 3. Drücken.
    Aber auch andere reagieren zum Teil überempfindlich und überspringen dabei werte (z.B. up und down-Tste, von 00 zu 02, statt zu 01)

    Kann man das selbst reparieren oder eher ab zu Jomox?
    jemand Erfahrung mit eventuellen Kosten, die beim Service auf einen zukommen?

    Dank &Viele Grüße
    Rob
     
  2. drop it

    drop it Tach

    soweit ich weiss sind die taster in der alten xbase extreme verschleissteile und ich glaube es gibt auch keine ersatzteile dafür. hier im forum ahts aber mal einen thread gegeben, wie man die xbase wieder in schuss bekommen kann.
     
  3. dns

    dns Tach

    ja, das problem hatte ich auch.

    die taster werden nicht mehr hergestellt, soviel ich weiß.

    hab so das kackteil damals wieder fit bekommen.

    viewtopic.php?f=5&t=36733
     
  4. robworld

    robworld AmbientRocker

    Dank für den Thread-Link,
    hat ja auf diese Weise offensichtlich geklappt.
    Wenn ich nur nicht Bedenken hätte als technische Null irgend etwas dabei falsch zu machen ....
     
  5. Hi,

    mal bei Ampolgy.de nachfragen, macht Dir bestimmt ein Superangebot, wo Du als Lötlaie auf jeden Fall gut weg kommst und das Gerät nachher wieder einwandfrei läuft.

    Er hat bei meiner TR808 aller Taster ersetzt, fairer Preis und 1a Funktion.

    Beste Grüße,

    Doktor Wahnsinn
     
  6. Ich hab mal irgendwo im Netz in nem ähnlichen Thread gelesen, dass man die auch reinigen kann. D.h. Kiste aufschrauben und gucken, ob man irgendwo in den Taster reinsprühen kann (Zeux, was man dazu immer so nimmt, Kontakt 40, Kontakt WL, WD40 usw...)
    Wenn man nicht rankommt, Taster auslöten und öffnen.

    Ansonsten gabs die Taster damals ne Zeit lang noch bei Farnell (auch in grün), aber das ist Jahre her. Frag mal bei Jürgen Michaelis nach, vielleicht hat er noch welche rumfliegen.

    Ansonsten wichtige Regel bei langer Nichtbenutzung von altem Equipment: Plötzlich kratzende Fader 50 mal hin und herbewegen, nicht richtig schaltende Schalter (vor allem die kleinen Umschalter in den Instrumenten der TR-80:cool: 50 mal hin und her schalten und nicht richtig funzende Taster (vor aööes XBase u TB-303/TR-606 Taster) 50 mal drücken. Oft hilft das schon.
     
  7. gaaaanz übel, aber hier trennen sich wohl die geister...

    poties und taster sind ja irgendwie in sich geschlossen,d.h. mw40 oder anderes zeug löst zwar den schmand, aber dann hast du schmand dreck öl paste in den dingern... :opa:

    Beim JP6 z.B. ist in den Schiebreglern son Moosgummi drin, das nach 30 Jahren natürlich hart wie knäckebrot ist, da hilft auch kein 50mal hin und her bewegen...

    Michael von Ampology hat da ein feistes Reinigungsbad für Poties und so ausgetüftelt, das bringts, ein Versuch vorm Austausch allemal wert.

    Beste Grüße,

    Doktor Wahnsinn
     
  8. Yo das stimmt wohl... Es sind halt die letzten Maßnahmen, bevor der Lötkolben kommt. Wenn man ne Kiste echt nur nen halbes Jahr nicht benutzt hat, dann klappen die auch oft, weil Kontakte von Schaltern anlaufen können und durch das Rumschalten wieder "freigeschaltet" werden usw. Aber wenn die Kiste eh permanent in Betrieb ist und dann so Aussetzer hat, dann wars das meistens... Einfach probieren..
     
  9. Ach ja, angeblich sind diese Taster kompatibel:
    http://www.sparkfun.com/products/10443

    Die Info stammt aus nem anderen Forum, weiss aber nicht, ob's jemand schon getestet hat

    Am besten mal datasheet runterladen und die Maße checken. DIe haben auch andere Farben. Vielleicht würd ich weiße in meine Xbase einbauen
     
  10. kein problem: ich repariere die taster, danach sind sie wie neu und besser
    :twisted:
     
  11. reznor

    reznor Tach

    Keine Ahnung ob das so einfach geht!
    die einzige möglichkeit die mir vorgeschlagen wurde und mir einfällt, geh zu extended in berlin. die machen glaub ich den offiziellen jomox support.
    und die sagten mir die ein zigen möglichkeit die ich habe wäre ein komplett neues board(mit einbau 300,-)
    einzelne taster können nicht mehr ausgetauscht werde, machen die nicht)
    Die boards wird es auch nicht mehr lang geben.... höchstens noch dieses jahr.
     
  12. max mayer

    max mayer Tach

    Hat denn noch niemand diese Taster hier
    ausprobiert?
     
  13. Hi,

    schraub dir XBase mal auf und mach mal ein paar gute Fotos von den Tastern. Dann können wir mal gucken welche da rein kommen. Ansonsten ist der Personenkreis der Dir helfen kann relativ klein.

    Grüße
    orange
     
  14. reznor

    reznor Tach



    Die gibts definitiv nivht mehr!
    bin ich sicher.
    weißnicht mehr wie die heißen aber die werden nicht mehr hergestellt.
    es gibt nur noch die boards mit allen tastern oder vielleicht ebay wenn du viel glück hast.
     
  15. Anonymous

    Anonymous Guest

    Passiert das bei allen XBase Modellen?
    Wie alt ist denn das Teil?

    Gruss Sudden
     
  16. selon

    selon Tach

  17. reznor

    reznor Tach

    Das passiert bei allen xbase 09 früher oder später. Naja die dinger sind ja schon 5 bis 10 jahre alt. und wenn dann die taster scheiße sind....
     
  18. Anonymous

    Anonymous Guest

    Danke für die Info

    Gruss SUdden

     
  19. also ich habe mir damals nen neues board geholt, da ich nich nur musik schraube in meiner ecke, sondern meine maschienen dort auch pflege und repariere. ( natürlich hat alles seine grenze, es fehlt ja auch meist der schaltplan zum gerät ) . das problem jomox taster ist auf jeden fall eins der dinge die da noch das kleinste problem darstellt ( hab da so in meinen bekanntenkreis keine tastenschwache xbase09 mehr ) .

    schaut mal auf meinen account, da ist meingutes stück . die eine seite ist noch nicht fit leider, weil das board ist zum modifizieren ( dr.walker ) . Taster umgebaut/gelötet zu blau weiß. schön wäre es gewesen nur zu tauschen, aber un dem fall habe ich aus 3 tastern 1 gemacht und die teile sind wie neu. ( also besser wie neu ) .
    - würde sie auch für den einen oder andern auch umbauen , ist aber auch nicht in 5min gemacht und ikostet halt etwas mehr.- ( das sollte dann jeder für sich entscheiden ob ihn das wert ist für sein gerät )
    bei mir isses halt so, das bei jomox für mich nüscht drüber geht mit all seinen sogenannten bugs. ( sind ja auch analog geräte und keine dsp maschine )


    [​IMG]


    [​IMG]


    mfg soop
     
  20. storyplay

    storyplay bin angekommen

    Ich habe vor etwa zwei Jahren meine XBase aufgeschraubt, nachdem die Hälfte der roten Taster nicht mehr ordentlich liefen- machne gar nicht mehr, andere nur mit gefühlter Gewalt. Das hat mir den letzten Nerv geraubt.

    Irgendwo habe ich -ich glaube hier- einen Thread über die Behandlung mit Deoxid gelesen.
    Nachdem ich etwas vorher ähnliches schon mit meinem PolyEvolver gemacht habe und gute mehrjährige Erfahrung damit hatte, habe ich nicht lange gezögert, die XBase ebenso zu behandeln.

    Einfach aufschrauben und in jeden - ich sach ma- Knopp etwas vom CAIG DEOXIT D5 CONTACT CLEANER SPRAY vorsichtig besprühen, so dass die Flüssigkeit ins Innere gelangen kann.
    Aufpassen, dass nichts sonst im Gerät landet.
    Danach zuschrauben, ich erinnere mich, wie ich dann stundenlang noch auf den Problemknöppen rungedrückt habe, bis ich das Gefühl hatte, dass es sich gut verteilt hat. Das Gerät war währenddessen an, so dass ich sehen konnte obs schon besser geht.
    Drei, vier Tage später hatte es wohl noch etwas "eingewirkt", seither habe ich quasi ein neues Gerät.
    Ich kann mit einem Finger über die Lichter ziehen und alle gehen an oder aus - genau so wie man sich das wünscht und vorstellt.
    Das ist wie gesagt zwei Jahre her und immer noch genauso.

    Sagen wir es so:
    Wenn das Gerät morgen futsch sein sollte, so wie es häufig von den technisch kompetenten Mitgliedern vorrausgesagt wird,
    dann ärgere ich mich natürlich, hatte aber für zwei Jahre eine traumhaft funktionierende XBase- im Anbetracht des Frusts denn ich vorher damit hatte, hat sich das Risiko allemal gelohnt.
    Das Gerät läuft einwandfrei und hat keine Anzeichen, dass sich etwas ändern könnte.

    Bin da ziemlich hoffnungsvoll, dass es auch so bleibt.
    Meinen Evolver habe ich vor fünf Jahren einer ähnlichen Behandlung unterzogen- er läuft einwandfrei, wird wirklich vielviel genutzt und ist
    live absolut verlässlich seither.
    Ich muss dazu sagen, dass ich mir nicht sicher bin, ob das ähnliche Flüssigkeiten sind, die ich da benutzt habe.
    Für den Evolver habe ich von DSI direkt ein kleines Fläschen bekommen und das dann eingeträufelt, so wie es auf der DSI Seite eben angegeben war.

    Ich will noch hinterher schicken, dass ich das KnowHow der Anti-Kontaktspraybewegung nicht in Frage stellen will.
    Das hat sicher seinen Grund.
     

Diese Seite empfehlen