Yamaha CS20M - beim Antesten gestorben...

Dieses Thema im Forum "Lötkunst" wurde erstellt von Physical Evidence, 10. September 2015.

  1. Physical Evidence

    Physical Evidence er leuchtet fast

    Hallo! ;-)

    Das besagte Geräte sollte nach mehrjähriger Auszeit reaktiviert werden. Ein Kopfhörer wurde angeschlossen, bevor das Gerät eingeschaltet wurde. Es ließ sich wie gewohnt einschalten und verhielt sich zunächst unauffällig.
    Noch bevor das Gerät angespielt werden konnte, wurde nach ca. 20 Sekunden die Trigger-LED schwächer und erlosch dann komplett- daraufhin machte sich ein ziemlich intensiver Elektroschmorgeruch breit, woraufhin sofort der Netztstecker gezogen wurde.
    Seitdem ist der Apparat tot.
    Irgendwas ist also durchgebraten...nur was? Sämtliche Sicherungen sind heile und die Platinen allesamt optisch unauffällig.
    Auch lässt sich die Quelle des Geruchs nicht lokalisieren. Um eine weitere Beschädigung zu vermeiden, möchte ich das Gerät möglichst nicht wieder einschalten, da ich das Gefühl habe, dass die brutzelnde Komponente noch nicht ganz "durch" ist :mrgreen: und somit weitere Schäden entstehen könnten.

    Nun frage ich mich bzw. möchte wissen,

    -ob ähnliche Defekte bzw. Schwachstellen an Geräten dieses Typs bekannt oder gängig/typisch sind
    -wie ich eine Fehlersuche durchführen kann, ohne das Gerät erneut einzuschalten
    -wer im Raum DE mir beim Aufspüren des Defekts behilflich sein bzw. eine Reparatur durchführen könnte
    -ob sich eine Reparatur überhaupt lohnt. ( Der optische Zustand ist gut bis sehr gut)

    Vielen Dank für eure Aufmerksamkeit. :supi:
     
  2. Cyborg

    Cyborg aktiviert

    Ooch, das könnte im Prinzip natürlich alles sein, ich würde zunächst mal auf das Netzteil tippen. Ob der eigentliche Fehler dort zu zu finden ist und es sich um einen defekten Elko handelt oder ob irgendwo anders im Gerät ein Elko oder was auch immer zuviel Strom zieht und das Netzteil überlastet... Ich mache in solchen Fällen die Geräte auf und schaue erst einmal ganz entspannt aber gründlich das Innenleben an. Bloß nicht gleich den Staubpinsel benutzen, der könnte wichtige Spuren vernichten. Etwas ist ja offensichtlich heiß geworden und das sollte Spuren auf dem Bauteil ond/oder der Platine hinterlassen haben.
    Wenn garnichts zu finden ist würde ich die Kiste einschalten und aufpassen ob irgendwo Rauch aufsteigt. Das wäre dann eine echt "heiße" Spur. Anfangen würde ich beim Netzteil auch ruhig mal mit einem Hölzchen an den Bauteilen herumdrücken. Manchmal zerbröseln dann verbratene Widerstände. Sind Elko-Gehäuse aufgeblasen, gibt es feuchte Stellen irgendwo auf der Platine?
     
  3. ppg360

    ppg360 fummdich-fummdich-ratata

    Wenn die Lampe langsam ausgeht und es angekokelt stinkt, würde ich auf Elko tippen -- Netzteil ist höchstwahrscheinlich erstmal als Übeltäter zu isolieren. Es könnte auch ein Spannungsregler gestorben sein -- die sitzen an Kühlblechen, und wenn die übermäßig heiß werden, kann alter Staub auch würziges Aroma entwickeln.

    Als erstes Netzteil vom Rest der Elektronik trennen, anliegende Spannungen kontrollieren auf Sollwerte; wenn dort nichts Auffälliges zu finden ist, dann alles andere.

    Stephen
     
  4. Physical Evidence

    Physical Evidence er leuchtet fast

    Nein, das gesamte Innenleben ist optisch unauffällig. Und wie gesagt, es ist halt fraglich, ob durch erneutes einschalten evtl. nicht noch mehr kaputtgehen kann, da ich der Meinung bin, dass der Schmorbraten noch nicht ganz durch ist.
    Ich habe auch versucht, den Brandherd zu "erschnüffeln", aber der gesamte Innenraum stinkt ziemlich gleichmäßig intensiv.

    Eigentlich hätten ja auch die Sicherungen fliegen müssen...zumindest eine der 3. Sind aber -wie schon erwähnt- intakt.
     
  5. ppg360

    ppg360 fummdich-fummdich-ratata

    Wenn Spannungsregler sterben, sieht man das nicht unbedingt, das läßt sich nur ermessen.

    Elkos müssen nicht unbedingt platzen oder schmoren, die rauchen einfach intern ab -- so spektakulär wie mit dem explodierenden Elko beim Binson Echorec, der mal einem Kollegen um die Ohren geflogen ist, muß das nicht immer abgehen. Tantals z. B. schließen einfach nur kurz, sehen dabei aber intakt aus -- Tantals sind oft in Massen verbaut und neigen dazu, Schwierigkeiten zu machen.

    Da helfen nur Schaltplan und Schätzeisen.

    Stephen
     
  6. Physical Evidence

    Physical Evidence er leuchtet fast

    Danke, hatte ich mir auch schon überlegt, um weitere Schäden zu vermeiden.
    Werde ich dann wohl mal machen (müssen).

    Ich hasse es. :mad:
     
  7. Physical Evidence

    Physical Evidence er leuchtet fast

    Oder ein ausgewiesener Yamaha-Eggsbärde.
    Wer kennt sich denn -insbesondere mit diesen Dingern- gut aus?
     
  8. Physical Evidence

    Physical Evidence er leuchtet fast

  9. Besondere Experten braucht es da nicht. Viel wichtiger: wirklich nur noch einschalten, wenn das Netzteil vom Rest abgeklemmt ist. Auch der CS20M arbeitet mit den Yamaha Special-ICs die man für schweineviel Geld bei Syntaur kaufen muss, wenn sie kaputt sind.

    Wie immer: Wohnort angeben, dann ist es leichter jemanden in der Nähe zu empfehlen.
     
  10. mookie

    mookie B Nutzer

    Der Schnüffler residiert in Braunschweig.
     
  11. Ertappt: Du hast Unbilliges nachträglich reineditiert (zumindest in Notlagen redet man über seinen Lieblingssparringpartner nicht so).

    @Physi:
    Ich weiß nicht wie weit die M3 jetzt auch die Umlandgemeinden versorgt, aber ich an Deiner Stelle glatt mal bei Nordcore in Hannover nachfragen.
     
  12. Physical Evidence

    Physical Evidence er leuchtet fast

    Danke für den Tip. Wird sich wohl nicht vermeiden lassen.
     
  13. Golfi77

    Golfi77 aktiviert

    Oder mal bei mir anfragen, ich hab noch den einen oder anderen dieser IC's (VCO, VCF) aus einer zerlegten Yamaha D Orgel. Sollte eigentlich mal ein DIY Projekt werden... Aber ich würde bei dem Fehlerbild jetzt auch erst mal auf's NT tippen. Also abklemmen, testen und beten. ;-)
     
  14. Physical Evidence

    Physical Evidence er leuchtet fast

    Tja, hab bisher weder Zeit noch Motivation gefunden, mich eingehend um den Apparat zu kümmern bzw. eine Reparaturmöglichkeit aufzutreiben.

    Ist der Kasten im defekten Zustand überhaupt irgend etwas wert oder ist es am sinnvollsten, ihn dem Recyclingkreislauf zuzuführen? Gibt es Bedarf an E-teilen...Tastatur, Gehäuse, Potis usw.?
    Optisch ist er ja zum Glück leider in gutem Zustand.

    Suche nach einer sinnvollen und stressfreien Lösung...
     
  15. ppg360

    ppg360 fummdich-fummdich-ratata

    Wenn da dieselben Chips drinstecken wie im CS80, hätte ich weniger Skrupel, einen CS20M zu schlachten als einen CS50.

    Andererseits finde ich es immer schade, einen Synthesiser leichtfertig zu zerstören, ohne eine Rettung versucht zu haben.

    Stephen
     
  16. Jörg

    Jörg |

    Das wäre ja wirklich jammerschade drum.
    Wieviel kann die Kiste in diesem Zustand denn noch wert sein?
     
  17. mookie

    mookie B Nutzer

    Wenn Du das Porto zahlst, kannst ihn mir zuschicken.
    Leg noch ne Merci bei.
     
  18. Ich würde ihn auf ebay als defekt anbieten. Den Defekt so beschreiben wie hier. Mit großer Wahrscheinlichkeit ist es ja nur was in der Stromversorgung.
    Ich schätze, dass Du immer noch 150 bis 200 Euro dafür bekommen wirst.
     
  19. Physical Evidence

    Physical Evidence er leuchtet fast

    Vielen Dank nochmal für die Hilfe und die Werteinschätzung. :supi:

    Habe mich entschieden, das Gerät unrepariert einem befreundeten Foristen zu überlassen.
     
  20. mookie

    mookie B Nutzer

    Ich helfe wo ich kann.
     
  21. Physical Evidence

    Physical Evidence er leuchtet fast

    Ohne Dich hätte ich nicht gewusst, wie es weitergehen soll.

    DANKE!!! :supi: :supi: :supi:
     

Diese Seite empfehlen