Yamaha DX11 Midi-USB-Kabel VSTi kein Ton

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von artowski, 7. Juli 2011.

  1. artowski

    artowski Tach

    Hallo Gruppe,
    ich habe meinen Yamaha DX11 (DX7 war mir damals zu teuer :)) aus dem Keller geholt und möchte es als Masterkeyboard nutzen.
    Als Verbindung zum PC habe ich ein normales Midi-USB-Kabel an den DX11 in Midi in und out angeschlossen.
    Das Programm was ich zur Klangerzeugung nutze ist das Korg Legacy Cell.
    Ich habe am DX11 alle Midi Einstellungen ausprobiert, es kommt aber kein Ton an.

    Vielleicht hat ja jemand einen Tipp für mich.
    Danke im voraus.
     
  2. Summa

    Summa wibbly wobbly timey wimey

  3. artowski

    artowski Tach

    Habe die beiden Midistecker am DX11 vertauscht (also falsch angeschlossen) und es funktioniert. :roll: Die Midi-In Lampe am USB Kabel blinkt.
    Warum ist mir einfach nicht klar. Vielleicht in der Produktion falsch gelötet?

    Eine Sache fällt auf, wenn ich mit der linken Hand einen Shuffle Rhythmus spiele ist nach 4 Noten Schluss.
    Der PC gibt die Töne später wieder, als ich sie spiele.
    Liegt das etwa am USB (Habe eine Tripple Pr. und 4 GB Ram) ?
    Gruss
     
  4. Das liegt am Treiber und der damit verbundenen Latenz: der Computer braucht zu lange um die Töne zu berechnen. Besorg dir mal den kostenlosen ASIO4all Treiber.
     
  5. artowski

    artowski Tach

    Man, das ist ja absolut genial :shock:
    Vielen vielen Dank
    Gruss
     
  6. artowski

    artowski Tach

    Eine SAche interessiert mich noch.
    Wenn ich das Wavestation Plugin aufrufe und mit dem Masterkeyboard anspiele sind die Töne leiser und
    nicht so dynamisch, als wenn ich mit der Maus die Tastatur des Plugins bespiele? :sad:

    Gruss

    (Bei Polysix, etc. funktioniert alles prima)
     
  7. Summa

    Summa wibbly wobbly timey wimey

    Duerfte die Velocity sein, die Lautstaerke ist abhaengig vom Anschlag, koennte beim DX11 nicht ganz bis zum Maximalwert von 127 reicht oder nur wenn man ordentlich auf das Keyboard einhaemmert, sowas laesst sich meist mit einem Offset innerhalb der DAW/Sequenzer Software ausgleichen.
     
  8. artowski

    artowski Tach

    Wieder einmal hat mich dieses Forum sehr weitergebracht.
    Habe mir dann im Netz Infos zum Thema Velocity ergoogelt und habe eine Einstellung im Utility-Modus meines DX11 "Fixed Velocity" gefunden.
    Hier habe ich den Wert von 1 auf 127 eingestellt.
    Jetzt klappts auch mit den Sounds. Hier an dieser Stelle vielen Dank fütr die Info.
    Gruss
     

Diese Seite empfehlen