Yusynth - ADSR Frage

Dieses Thema im Forum "Lötkunst" wurde erstellt von Cyborg, 9. April 2010.

  1. Cyborg

    Cyborg bin angekommen

    Hallo
    ich habe mir als Ergänzung zum Dotcom-Schrank u.a. die beiden Typen der ADSR von Yusynth nachgebaut. Im Prinzip laufen die recht ordendlich nachdem ich 2 übersehene Lötstellen gefunden hatte...aaaaaber... Die Ausgangspannung driftet deutlich bei SUSTAIN. Was kann man da verbessern? :?:
     
  2. fogman

    fogman Tach

    Kuckuck,

    Yves schreibt zu R14 (4k7): "value to adjust to reduce any Glitch"...
    Vielleicht kannst Du mit dem Wert etwas spielen?
     
  3. Cyborg

    Cyborg bin angekommen

    OOps, stimmt! An den Hinweis hatte ich nicht mehr gedacht. Mussichmalprobian! ;-)
     
  4. Cyborg

    Cyborg bin angekommen

    Hallo
    also. ich bin endlich mal dazu gekommen... Etwas besser ist es geworden, aber nicht wirklich gut. Auch gibt der ADSR im Ruhezustand schon eine kleine, positive CV ab.
    Komisch, bis jetzt haben die Yusynth-Sachen eigentlich gut funktioniert und ich benutze auch immer möglichst hochwertige Bauteile, z.B. ausschließlich 1% Metallfilm-R 's usw.
    Irgendwas ist bei den ADSR faul----oder?
     
  5. Ilanode

    Ilanode Tach

  6. Cyborg

    Cyborg bin angekommen

    Danke für den Tipp....mal sehen, ob ich dort was finde...
     
  7. Anonymous

    Anonymous Guest

    Das ist den Dioden geschuldet. Dürfte mit Schottky-Dioden (BAT48 für D2,D3,D4) besser werden, aber eigentlich müsste man die Ausgangsspannung komplett etwas tiefer legen.
     
  8. Cyborg

    Cyborg bin angekommen

    ..also wieder Teile bestellen ;-) Ein Versuch ist es wert, die ständigen ca 70mV sind nicht wirklich akzeptabel, bei Steuerungen von VCOs geht das gar nicht. Für die sinkende Ausgangsspannung während GATE ON (Sustain) habe ich auch keine Lösung gefunden, auch Yves nicht...
    Mal sehen, vielleicht findet sich ja ein Crack im Forum, der meine 3 ADSR optimiert (und als Lohn einen behalten kann, wenn es klappt) :)
     
  9. Anonymous

    Anonymous Guest

    Die Sustainphase sollte nicht driften, allerdings ist das ein exponentieller ADRS: die Sustain-Phase dauert im Prinzip unendlich lange, die Änderungen werden mit der Zeit nur immer kleiner.
    Wenn das gleichmäßig wegläuft stimmt da was nicht (mistiger Elko oder dreckige Platine).
    Für "keinen Offset" ist die Schaltung nicht gemacht. Für VCO-Modulation braucht man wohl einen Anteil linearer Kennlinie, damit die "statischen" Zustände auch mal erreicht werden.
     
  10. XCenter

    XCenter Stimmungsmacher

  11. Cyborg

    Cyborg bin angekommen


    Eine gute Nachricht, Danke. Die "alten" machten Probleme weil Sustain sehr stark driftete. Ich hoffe, das ist bei der version besser
     
  12. XCenter

    XCenter Stimmungsmacher

    Es gab da wohl ne Abhängigkeit zwischen Decay und Sustain, die jetzt entkoppelt ist. Vielleicht hat´s geholfen.
     

Diese Seite empfehlen