Yusynth Mixout-VC Panner Problem [solved]

Dieses Thema im Forum "Lötkunst" wurde erstellt von Anonymous, 19. August 2012.

  1. Anonymous

    Anonymous Guest

    Habe endlich den Mixer verkabelt und muss leider feststellen, das da Fehler drin sind.
    Habe die Trimmer auf -4V gestellt und mit einem FG200 ein Dreieckssignal bei 10Vpp durchgejagt und mit'm Oszilloskop durchgemessen.

    1) Kanal 2 is X-fach leiser als die anderen Kanäle .. es kommt ein Signal durch aber kein richtiges Dreieck, sondern etwas verzerrtes ... :sad:
    Habe alle IC's gewechselt mit Kanal 1 und es bleibt das Gleiche .....

    2) der Right-out ist tot:
    - Habe den TL072 gewechsel, rechts bleibt taub.
    - Multimetertest der Bahnen sagt
    => alle Strecken von den Kanälen zu Pin2 des TL072 haben kontakt
    => Widerstand R5 hat den selbe Wert wie R6 (left-out der funktioniert) ist also auch nicht kaputt
    => habe direkt an Pin1 und Pin7 gemessen, der Pin1 bleibt taub :sad:

    Kann mir einer der erfahrenen Elektroniker da helfen?? Was soll ich wie noch wo messen um eventuell den Fehler zu finden.
    Bin da nicht so der Elektronikfreak, auch wenn das Equipment den Anschein erweckt, war ein Glücksfund ..

    FG, Analoges Oszilloskop, Multimeter sind vorhanden
     
  2. Nоrdcore

    Nоrdcore Spezialist

    Re: Yusynth Mixout-VC Panner Problem

    Schaltplan: http://yusynth.net/Modular/Commun/MIXOU ... er-sch.gif

    Entweder du hast Lötbrücken/Kurzschlüsse oder falsch bestückte Teile.

    Zunächst der Right Out:
    - hast du Signal an Rx38 (x=1..4) (jeweils an der Cx03 Seite vom Widerstand, der jeweilige Eingang muss natürlich gefüttert werden)?
    Wenn ja, ziehe mal U5. Hast du jetzt Signal (etwa 1/4 von dem Signal eben, wenn *ein* Eingang gefüttert wird) an Pin 6 vom U5 Sockel?
    Wenn nein, dann ist irgendwo in der "Sammlescheine" (=alles was an Pin 6 hängt) ein Kurzschluss.
    Wenn ja, dann ist entweder R6 viel zu klein, oder im Ausgang ein Kurzschluß/Unterbrechung.
     
  3. Anonymous

    Anonymous Guest

    Re: Yusynth Mixout-VC Panner Problem

    Kleine Korrektur, es ist der Left-out, nicht der Right-out

    Bin den Signalpfad mal nachgegangen (stolz das ich den gefunden habe nach Schaltplan :) )
    Bleibe bei Kanal 1 da ja alles gleich ist auf den Kanälen:
    Dreieck ist bei dem TL072 (U102) vorhanden und wird ja da an Pin 1 und 7 erstmal in rechts und links gesplittet => bei beide Dreieck da und auch sauber
    von da gehts in den LM13700 (U103) rein in Pin 4 und Pin 13 => beide o.k, allerdings sind die Signale viel schwächer => denke aber das muss so, sind beide identisch.
    dann die Kombi Pin 5/7 hier ist Signal da
    => Kombi 10/12 ab hier ist kein Signal mehr da konsequent auf allen Kanälen

    Mehr kann ich erst heute Abend testen ...
     
  4. Nоrdcore

    Nоrdcore Spezialist

    Re: Yusynth Mixout-VC Panner Problem

    Dann ist da etwas systematisch auf allen Kanälen falsch - und sei es, dass überall Pan auf 100% rechts steht... (Spannung am Schleifer eines der PAN-Potis messen, muss sich *etwa* von -5V bis +5V einstellen lassen. )

    Das Signal kommt bis zum OTA - das ist der eigentliche VCA (in echt isses ein stromgesteuerter Verstärker... ), und da nix mehr raus. Daher prüfen, wie der eigentlich gerade angesteuert wird:

    Miss mal die Spannung (Multimeter, das muss "erdfrei" gemessen werden) über R122 und R123, das sollte etwa gleich sein. (Da kann man den Steuerstrom des OTA ausrechnen, der sollte zwischen 0 (macht komplett zu) und 1 bis 2mA (volle "Verstärkung") liegen. )
     
  5. Anonymous

    Anonymous Guest

    Re: Yusynth Mixout-VC Panner Problem

    Habe 2 verschiedene Multimeter:
    Das Fluke zeigt mir von 0-20V
    Das billig Multimeter zeigt mir von 0-8.5 V je nach Pan-Stellung
    R123 reagiert auf den Pan mit 0 bis 0.43
    R122 => nix, nada, 0

    Positiv: ich habe eine Lötbrücke bei channel 2 gefunden, der funktioniert jetzt wie alle anderen
     
  6. Nоrdcore

    Nоrdcore Spezialist

    Re: Yusynth Mixout-VC Panner Problem

    Wenn R122 nix, dann auch kein Ausgang - das ist dann richtig.

    Überprüf mal die Poti-Verkabelung, das sieht nicht richtig aus.
    An einem "äußeren" Poti-Anschluss müssen ca. 5V anliegen (gegen Masse!) am anderen äußeren ca. -5V.
    Und der in der Mitte muss sich dann dazwischen einstellen lassen.
     
  7. Anonymous

    Anonymous Guest

    Re: Yusynth Mixout-VC Panner Problem

    An den äusseren Potipins liegen jeweils +, bzw - 5V an und am Schleifer ist es variable je nach Stellung ...
    Die 8.5 waren zwischen den beiden Potipins und da hier ja ne Differenz von 8.5 anliegt (-4.25 bis +4.25)
     
  8. Nоrdcore

    Nоrdcore Spezialist

    Re: Yusynth Mixout-VC Panner Problem

    Ok, dann ist das richtig.

    Kannst du den Audio-Pegel in der "funktionierenden Hälfte" mit dem PAN-Poti korrekt verstellen?
    (d.h. zwischen nix und volle Pulle)

    Wenn ja, dann ist das Problem um U101a lokalisiert. (Da es in allen Kanälen hakt, sollte dass dann ein systematischer Bestückungsfehler sein. )

    Die Spannung an Pin 14, U101 müsste sich mit dem Poti verändern lassen, die an Pin 1 sollte sich "gegenläufig" bewegen, aber beides mit den gleichen Endwerten. (Wenn Pin 14 bei einer Drehung rauf geht, geht Pin 1 runter. )
     
  9. Anonymous

    Anonymous Guest

    Re: Yusynth Mixout-VC Panner Problem

    Fehler gefunden, ich habe genau im Panweg anstatt eine 150k einen 150 Widerstand reingesetzt und zwar konsequent auf allen Kanälen .....
    Oszilloskope zeigt jetzt Links und Rechts das Rechteck .. jetzt nurnoch die 2te Platine (Monitor)

    Jetzt muss ich nurnoch die Platine finden wo die 4 150 Ohm Widerstände fehlen ;-)

    Deine Tips haben mir super weiergeholfen nordcore . DANKEEEE

    BTW: wer ist eigentlich noch so beklppt und sitzt an nem Sonntag bei 40Grad in der Wohnung und lötet Platinen .... :selfhammer: :selfhammer: :lollo: :lollo:
     
  10. Nоrdcore

    Nоrdcore Spezialist

    Re: Yusynth Mixout-VC Panner Problem

    Super - herzlichen Glückwunsch!

    .. und natürlich ist das völlig bekloppt, nimm dir ein Beispiel an mir ... ich wurschtel hier ganz entspannt rum und klebe grade einen Subwoofer zusammen!
     

Diese Seite empfehlen