Arturia MiniV3 -Bug

D
doppelstern
.
Hallo Leute

Ich besitze u.A. die Arturia V-Collection 7.
Der darin enthaltene "MiniV3" ist die beste Minimoog-Emulation die ich kenne.

Allerdings beherbergt der "MiniV3" einen bösen Fehler, wodurch er leider quasi unbrauchbar wird.
Bei der Version "MiniV2" tritt dieser Fehler nicht auf!

Es geht darum, das der aktuelle MiniV3 (in Cubase) seine Pulsbreiteneinstellungen verliert,
wenn sich unterhalb der MiniV3-Spuhr eine Spuhr mit dem "Kontakt" von Native Instruments befindet.
Ein äussert seltsamer Fehler!
Von dem Problem betroffen sind alle drei Oszillatoren des MiniV3, wenn als Basiswelle eine Rechteckwelle
eingestellt wird und hierbei die Pulsbreite der Recheckwelle geändert wird.
Speichert man das Cubase-Projekt ab und läd es erneut ein, so verliert der MiniV3 die manuell eingestellten
Pulsbreitenwerte.
Seit dem kürzlich erschienenen V-Collection-Update, wobei auch der MiniV3 ein Update erfahren hat,
tritt dieser Fehler erst ab dem zweiten (!) Ladevorgang eines Cubase-Projekts auf,
was die ganze Sache noch komischer macht.

Ich würde ja auch gerne lachen, aber stattdessen ärgere ich mich so langsam darüber,
das es Arturia seit Monaten nicht hinbekommt diesen Fehler zu beheben,
wodurch für mich der MiniV3 im Grunde unbrauchbar geworden ist,
denn die Pulsbreitenwerte sind oftmals massgeblich Soundbestimmend (!)
aber spätestens beim zweiten laden des Projekts ist der Sound des MiniV3 wieder komplett verändert.

Ich habe hier einen Videoclip erstellt, wo ich das Problem genauer zeige.

http://www.alphawaves.de/video.html

Bitte nicht wundern, wenn euer Browser vielleicht meckert, da es keine https-Seite ist.

Der Clip ist in deutscher Sprache.
Er wurde vor einigen Monaten erstellt.
Daher sind die hier verwendeten Softwareversionen nicht auf dem aktuellen stand.
Der besagte Fehler tritt jedoch (nach wie vor) auch bei den aktuellen Softwareversionen auf.


Nachtrag:
Exakt obigen Eintrag habe ich übrigens kürzlich auch im Arturia-Forum
gepostet.
Freundlicherweise wurde mein Beitrag dort kurze Zeit später gecancelt und als Spam deklariert.

Ich bin jedoch der Meinung, das die Musiker darüber informiert werden sollten.


Nachtrag II:
Nach meiner Anfrage an Arturia, warum denn mein sachliches Posting gecancelt und als Spam deklariert wurde,
entschuldigte Arturia sich für die Unanehmlichkeiten und schaltete mein Post in Folge wieder frei.


Die aktuelle Lage nach meiner letzten E-Mailkonsultation mit Arturia sieht so aus,
das Arturia den Fehler ihrem Plug-In zugesteht, es jedoch scheinbar nicht schafft den Fehler zu beheben,
ohne Informationsaustausch mit Native Instruments bezüglich einigen Programmiertechnischen Daten
des "Kontakt".
Leider vermute ich mal, das Native Instruments die Probleme seiner Konkurrenz herzlich wenig interessieren dürfte.


Grüsse @ all :)
 
Zuletzt bearbeitet:
Crabman
Crabman
||||||||||
Mal so janz blöd gefragt: die Spurreihenfolge umzukehren ist keine Option?
 
D
doppelstern
.
Hi Crabman
Natürlich ist das keine Lösung.
Versuche das mal umzusetzen bei einem Projekt mit z.B. 80 Spuren, wobei die Spuren ja auch noch so sortiert werden,
das sie chronologisch und überischlich angeordnet sein sollen.
Ausserdem gibt es auch noch so etwas wie "spontanität" bei Musikproduktionen und ich will nicht ständig darauf achten müssen
das jede Arturia-Minimoogspur ja immer oberhalb einer Kontaktspur zu liegen kommt. Bestenfalls wäre das eine Notlösung.

Mein Posting hier ist auch als Hinweis für all diejenigen (vielen Arturia Mini-Anwendern) gedacht, die sich vieleicht nach stundenlangen
Sounddesisgn in ihrem Projekt und nach dem laden des selbigen, über eine unerklärliche Soundänderung wundern und keine Ursache dafür ausmachen können.
Das war wirklich zum haareraufen. So erging es mir jedenfalls.
 
Summa
Summa
hate is always foolish…and love, is always wise...
Was wenn du den Sound vorher speicherst und nicht nur darauf hofft dass Cubase die Einstellungen mitspeichert?
 
D
doppelstern
.
Die Pulsbreitenwerte werden korrekt im Preset gespeichert.
Läd man anschliessend das Projekt erneut ein, ändern sich die Pulsbreitenwerte dieses Presets jedoch wieder.
Oszillator eins und zwei haben dann immer den Wert 50 und Oszillator 3 immer den Wert 0.
Das Problem bleibt also bestehen, ob ich meine Änderungen nun als Preset speicher oder nicht.
Es sei denn, ich gehe hin und lade das Preset nach dem laden des Projekts erneut manuell ein.
Das müsste man dann allerdings nach jedem laden eines Projekts wiederholen.
Und nun stell dir mal vor, du hast sagen wir - fünf Minimoogspuren in einem Projekt. Das wird lustig.
Aber stelle jetzt bitte nicht die Frage: "Was passiert wenn du Programchange-Messages" benutzt :)
 
Zuletzt bearbeitet:
Summa
Summa
hate is always foolish…and love, is always wise...
Cubase weiß halt das ein original Minimoog sowas gar nicht kann ;-) Passiert das auch wenn ein Preset in Kontakt geladen wurde oder mal testweise was ähnliches mit 'ner anderen DAW probieren, z.B. Reaper - mir fehlt der Mini V um das zum testen, wär' jetzt auch nicht unbedingt ein Synth den ich häufig nutzen würde.
 
 


Neueste Beiträge

News

Oben