Behringer iStudio iS202 - seit iOS 8 nutzlos

Dieses Thema im Forum "APPartig" wurde erstellt von Anonymous, 2. Oktober 2014.

  1. Anonymous

    Anonymous Guest

    Ich mach jetzt doch mal einen Thread auf (Admin: falls nötig, bitte entsprechend verschieben)...

    ...seit dem Update auf iOS 8 (8.02) reicht das Behringer iStudio keine MIDI-Daten mehr an mein (3er) iPad weiter. Am sendenden Gerät und am Kabel liegts nicht, das habe ich geprüft. Ich wüsste auch nicht, wie man auf das iStudio ein Firmware Update aufspielt. Habe Behringer mal gemailt, aber bisher keine Antwort erhalten.

    Wer hat dieses Problem noch? Gibts irgendeine Möglichkeit der "Heilung" außer durch ein Update von Apple (woran ich eher weniger glaube)?

    Ehrlich gesagt bin ich kurz davor, das iPad generell nicht mehr für Musik zu nutzen, da ich auf so eine unzulängliche Scheiße einfach keinen Bock habe.
     
  2. Moogulator

    Moogulator Admin

    Wie im IOS Thread gesagt - es gibt 2 Optionen: Apple hat was vergeigt oder Behringer - diese müssten eine Firmware nachliefern. Was Class Compliant ist muss laufen, das ist kein Hexenwerk. Zumal das hier ja ein iODock Clone ist.

    Würde beide mal informieren und sehen was kommt. Tippe mal auf B in dem Falle, weil Compliance verhauen ist irgendwie -- unüblich. Aber Apple hat bei LIghtning-Einführung ja auch was verhauen - es dauerte bis zum 7er Update bis das richtig lief mit MIDI via USB (CCK) am iPhone.

    Aber hier denke ich das eher nicht, aber..
    frag mal. Apple antwortet idR eh nicht, die wissen auch wenig wenn man da anruft, ..
    Aber Behringer würde ich löchern, die machen eh wenig mit Macs.
     
  3. Anonymous

    Anonymous Guest

    Könnte ich denn das iPad zurück auf das 7er iOS setzen? Falls ja, wie?
     
  4. Binaural

    Binaural Tach

  5. roechel

    roechel Tach

    apple ist soooo scheisse geworden...echt jetzt...

    ok. nicht schlimmer/besser als die anderen anbieter...aber seit ein paar jahren kommt da echt nur noch kacke raus...habe echt nen dicken hals gegen diese bude...
    weiss auch nicht ob ich noch weitere apple Produkte kaufen soll...das alles bei mir eigentlich von (ver)Apple(C) ist...
     
  6. klangsulfat

    klangsulfat Gut druff

    Zeit für die 1.000.000-Euro-Frage: Wenn die betroffenen Geräte (und es ist ja nicht nur das iStudio) unter älteren iOS-Versionen liefen, nach wie vor am Mac und unter Windows laufen, unter iOS 8 aber nicht mehr laufen ... Tja, wer hat's dann wohl verbockt?
     
  7. Anonymous

    Anonymous Guest

    Aus dem Behringer Forum:

    I've been in touch with Behringer and they say the only thing they can advise is to "recheck my settings." Well, I've done that, as far as I know.

    ...recheck my settings...alles klar...
     
  8. darsho

    darsho verkanntes Genie

    Ist noch Garantie drauf ?
     
  9. Anonymous

    Anonymous Guest

    Hm, die Idee kam mir auch gerade...auf der Behringer Seite ist ja von 3 Jahren die Rede...ist aber bestimmt noch keine zwei Jahre her, daß ich es bei Thomann gekauft habe...dann suche ich später gleich mal die Rechnung raus und zurück damit...die Frage ist halt, ob Thomann das als Garantiefall gelten lässt, nachdem das Gerät ja erst funktioniert hat und nun wegen Fehlern von Apple bzw. Behringer nicht mehr geht...

    ...dann frage ich doch gleich mal andersrum: Welche Hardware funktioniert denn noch? Mit gehts es nur darum, das iPad mit externem MIDI zu betreiben, es reicht mir, das Signal an der Buchse des iPads abzugreifen...was wäre denn da momentan die günstigste Lösung?
     
  10. darsho

    darsho verkanntes Genie

    ich mache das seit je her mit CCK und billig Miditech MIDI Interface und einem Kabel aus dem Kopfhörerausschluss raus.

    CCK:
    http://store.apple.com/de/product/MC531 ... ection-kit

    MIDI Interface :
    https://www.thomann.de/de/miditech_midilinkmini.htm

    Oder ich benutze den Line 6 MIDI Mobilizer, je nachdem was gerade zur Hand ist :
    https://www.thomann.de/de/line6_midi_mob ... ii_new.htm


    Audiokabel:
    https://www.thomann.de/de/the_sssnake_ypk2030.htm

    Aber Achtung, hab es mit iOS 8.02 noch nicht probiert. Kann ich aber gerne nachholen heute Abend und berichten.

    So Dinger wie den MIDI Mobilizer, da gibts auch noch ähnliche Produkte. Musst Du mal bei Thomann iPad eingeben oder so.

    https://www.thomann.de/de/esi_midi_ntour_cx.htm
     
  11. klangsulfat

    klangsulfat Gut druff

    Das ist der springende Punkt, jedenfalls beim CCK und Miditech. Bin mal gespannt. Wäre schön, wenn's funktioniert.
     
  12. Anonymous

    Anonymous Guest

    Ich bin mir fast sicher, daß es unter 8.0 noch funktioniert hat und erst ab 8.02 nicht mehr.
     
  13. darsho

    darsho verkanntes Genie

    CCK und Miditech funktioniert, gerade probiert. Animoog und iOS 8.02.
    Den MIDI Mobilzer finde ich gerade nicht.
     
  14. Anonymous

    Anonymous Guest

    Midi funzt,
    Dieses 3rd party Adapter von b. funzt nicht mehr, wer hat es also verbockt :mrgreen:
     
  15. Anonymous

    Anonymous Guest

    Sooo...Rechnung gefunden, Kauf liegt 17 Monate zurück...

    ...dann auf ins Garantiefall Battle...neues Forums-Musik-Battle wäre mir deutlich lieber. :-|
     
  16. darsho

    darsho verkanntes Genie

    Nachtrag: Habe den Line6 MIDI Mobilzer gerade mal ausprobiert und er geht NICHT mehr unter iOS 8.02.
    Ich würde das Problem also nicht auf Behringer schieben wollen...
    Der Line 6 MIDI Mobilzer wird nicht mal mehr erkannt, wenn er eingesteckt ist. Unter iOS7 war das easy möglich.
    Ich denke jetzt doch, da hat Apple eventuell was vermurkst und irgendwas geändert.

    Für mich allerdings halbwegs egal, so lange es mit CCK und MIDI Interface geht.
     
  17. klangsulfat

    klangsulfat Gut druff

    Hab mein altes USB/MIDI-Kabel in die Tonne getreten und mir beim großen T ein neues bestellt. Das ist auch class compliant, funktioniert aber unter iOS 8. Das Problem scheint also definitiv nicht jedes Interface zu betreffen.
     
  18. Anonymous

    Anonymous Guest

    So, und jetzt wirds völlig irre...

    ...ich hab mir von einem Bekannten ein Tascam iU2 ausgeliehen und da ging MIDI plötzlich wieder. Anschließend hab ich nochmal das Behringer iStudio angeschlossen und tatsächlich...es funzt, zumindest beim Nave und der Funkbox! :shock:

    Ich kann mir das nur damit erklären, daß vielleicht nur einzelne Apps das iStudio nicht mehr erkannt haben und dies jetzt durch updates der jeweiligen Apps "geheilt" wurde.
     
  19. darsho

    darsho verkanntes Genie

    Ich hab es nur mit Animoog getestet, werde noch mal andere Apps testen. Danke für den Hinweis.
     
  20. Anonymous

    Anonymous Guest

    Gerne doch. :)

    Werde auch nach und nach alle Apps mit MIDI in testen und dann berichten.
     
  21. VEB_soundengine

    VEB_soundengine bin angekommen

    und ? Ist Uli wieder lieb mit allen ?
     
  22. Anonymous

    Anonymous Guest

    Wer ist Uli?

    Das iStudio funzt bei mir nachwievor nur eingeschränkt. Mal geht was, mal nicht, und das alles jedes Mal anders und unvorhersehbar. Die Apps erkennen das iStudio, empfangen offensichtlich aber keine Daten.

    Aufgrund dieser Unzuverlässigkeiten wars das bei mir vorerst mit Musikproduktion auf dem Streichelrechner, werde das Teil allenfalls noch für die Notiz von spontanen Ideen oder die Erstellung von patches auf dem Wavegenerator nutzen, da man die dann auf die PC/MAC-Version übertragen kann.
     
  23. VEB_soundengine

    VEB_soundengine bin angekommen

  24. Anonymous

    Anonymous Guest

    Oh, danke für die Info. Synthesizer hat er also gebastelt...dann sollte ihm die Lösung dieses Problems eigentlich besonders am Herzen liegen. ;-)
     
  25. VEB_soundengine

    VEB_soundengine bin angekommen

    wobei das iStudio dem stepsequenzer App ST-S01 auch nur Sonntags Mididaten rausgibt, und wenn die Sonne scheint und Bayern München zuvor verloren hat. Unter iOS 7 wohlgemerkt. :roll:
     
  26. Anonymous

    Anonymous Guest

    Unter dem 7er hatte ich keinerlei Probleme, das iStudio hat die eingehenden MIDI Daten problemlos und ohne spürbare Latenz an die Synth Apps weitergereicht.
     
  27. VEB_soundengine

    VEB_soundengine bin angekommen

    dein netzteil ist aber nicht zufällig fratze ? das ist nämlich der grösste rotz vor dem herrn :roll:
     
  28. Anonymous

    Anonymous Guest

    Aha...

    ...hatte bisher nur Bedenken, daß der 30-Pin einen Wackler hat, aber da sitzt alles fest...

    ...werde ich mal prüfen, merci für den Tipp!
     
  29. rz70

    rz70 öfters hier

    Also mit meiner Rolandsoundkarte funktioniert Midi und Audi auch unter iOS 8 einwandfrei. Da ich das iStudio auch mal hatte und wegen Qualität und Unregelmäßigkeiten verkauft habe, würde ich den Fehler dort suchen.

    Gruß Richard
     
  30. VEB_soundengine

    VEB_soundengine bin angekommen

    welche Soundkarte ist das genau ?
     

Diese Seite empfehlen