Bender beim Juno 60 auswechseln

Dieses Thema im Forum "Analog" wurde erstellt von Timo, 25. März 2009.

  1. Timo

    Timo -

    Moin

    Kann mir jemand erklären, wie man bei einem Roland Juno 60 den Bender auswechselt?

    Mein Juno 60 kommt vom Flohmarkt, und der Bender war halt wie so oft abgebrochen. Mit Fingerspitzengefühl kann man ihn noch bewegen, und das klingt auch so wie es soll, is aber doof.
    Nun hat ein Österreicher diese Plastikbender offenbar in Menge nachgebaut oder nachbauen lassen (Originale gibt's ja nicht mehr) und verhökert die bei ebay. So einen habe ich ersteigert, Kontakt war sehr nett, Lieferung ging super schnell, und ich habe mir in meinem kindlichen Leichtsinn gedacht, schraubste das Dingen mal ein. Das war naiv. Ich kriege den alten Bender nämlich nicht ausgebaut. :oops:
    An der Achse sitzt eine Schlitzschraube, die den Plastikbender mit dem Poti verbindet. Diese kann ich innerhalb einer gewissen Grenze drehen, aber dann eben nicht weiter, geschweige denn lösen. Wie kriege ich die los? Oder muss ich irgend etwas ganz anderes machen?
    Und nochwas: Fallen mir dann die beiden Federn entgegen, die den Bender in Mittelstellung halten? Und wenn ja, gibt es einen Trick, die beim Einbau des neuen Benders wieder in Position zu bringen?
    Ist das überhaupt etwas, was man selber machen kann, oder sollte ich das besser einem Fachmann überlassen? Tasten habe ich natürlich schon ausgewechselt, aber das scheint doch 'ne Nummer größer zu sein. Oder bin ich zu blöd?

    Danke für Erhellung.
     
  2. Jenzz

    Jenzz engagiert

    Aloha .-)

    Habe gerade einen Juno 106 offen, der hat ja auch den Bender... In der tat muß man die kleine Schraube lösen, dann lässt sich der Bender vom Poti abziehen (geht evtl. etwas schwer, wegen geriffelter Achse). Die Feder kommt zwar mit raus, aber das ist ohne weiteres wieder zusammen zu bekommen. Die Zentrierung ist etwas tricky, da man ja den 'elektrischen' Nullpunkt mit dem 'mechanischen' zusammenbringen muß. Wenn die Schaltung beim Juno 60 wie beim 106 ist (was ich mal annehme), dann muß Du mit einem Voltmeter 0 Volt am Schleifer (mittlerer Anschluß des Potis...NICHT zu verwechseln mit der Anzapfung auf der gegenüber liegenden Seite) in Mittelstellung des Benders haben.

    Hoffe, dies hilft...

    Jenzz
     

Diese Seite empfehlen