Curetronic ADSR probleme !

Dieses Thema im Forum "Lötkunst" wurde erstellt von XeroX, 30. Juli 2007.

  1. XeroX

    XeroX Tach

    So,

    nach dem ich endlich meine frontplatte von schaeffer bekommen habe und alles eingebaut habe,
    fangen die probleme schon an.
    Der unterschied zu vorher ist, das ich jetzt nicht mehr die orginal potis von matthias benutze,
    sondern schiebepotentiometer [radiohm] natürlich mit den gleichen werten.
    Aber der regelbereich hat sich total geändert.
    Nur der ersten 10-15mm bewirkt wirklich was.
    Selbst wenn ich alle regler auf null habe, hab ich immer noch ein knacksen,
    welches mit den orginal potis nicht da war.
    Genau so der „time-regler“, da war das verhalten auch anders.
    Wie kann ich im moment nicht sagen, da ich vorher das modul nicht wirklich benutzt habe.
    Sondern ich hab es getestet, ok funzt und dann auf die frontplatte gewartet.
    Wenn ich morgen noch die zeit finde, werd ich es noch mal um bauen und mit den orginal teilen testen.
    Aber vielleicht hat ja einer von euch schon ne idee.
    Kann ja nur sein, das ich was falsch verdrahtet habe.
    Vielleicht genau dazu noch : bei den orginal potis von matthias sind 4 pinne am poti.
    Die beiden mittleren sind gebrückt worden
    [​IMG]

    bei meinen fadern bin ich jetzt nur rein und raus aus dem schleifer... könnte das das problem sein ?

    naja, wenigstens funtz die LED schon mal :?
     
  2. jein. mit den potis regelst du teilweise von -5 auf +5 V und in der mitte die abnahme. die "gebrückten" potis kannste tauschen.

    versuche dochmal an dem wo 3 anschlüsse sind, ein poti zu verwenden.

    ansonsten einfach matze anrufen und fragen ...
     
  3. Anonymous

    Anonymous Guest

    Radioohm steht aber auch nicht unbedingt für Qualität.

    Gute Schieberegler sind teuer.
     
  4. Unterton

    Unterton Tach

    ist lin & oder log bei den fadern vertauscht?
    hört sich zumindest so an...
     
  5. XeroX

    XeroX Tach

    das problem ist nur, das ich keine 1M-log von anderen herstellern gefunden habe.
    ich hätte schon mehr bezahlt, natürlich keine 20 € pro stück aber schon mehr als jetzt 1,50 €.
    aber aus fehlern lernt man ja ;-)
     
  6. XeroX

    XeroX Tach

    das kann natürlich sein,
    doch dann müssen sich 2 verschiedene verkäufer aus unterschiedlichen läden getäuscht haben.

    A = Lin
    B = Log

    :?:
     
  7. Anonymous

    Anonymous Guest

    Eventuell log falschrum angeschlossen.
     
  8. Anonymous

    Anonymous Guest

    Mein Radiohm für A(ttack) ist mit B beschriftet. S(ustain) mit A ( die anderen direkt mit lin/log ).
    Scheint also gleich wie bei dir.


    ansonsten ist die bezeichnung bei den alpha Potis z. Bsp. umgekehrt:
    A= Log, B= Lin
    ist also nicht einheitlich.


    Bei den Curetronic potis kannst du den vierten Pin übrigens einfach vergessen.
    die andern drei sind dann wie üblich.
     
  9. XeroX

    XeroX Tach

    ok,

    dann bin ich schon mal beruhigt, das es bei radiohm anders ist als bei anderen. ich hab gerade gelesen, das der standart normaler weise :
    A = Lin
    B = Log
    ist.

    @ Funky40,
    vielleicht kannst du bei dir noch mal nach schaun, wie deine belegung ist !
    ich habe den einzelnen pin (unten) an 9/11/13 angeschlossen und den mittleren (schleifer) an 8/10/12.
    den Lin-fader :
    unten an 7
    mitte (schleifer) an 6 und oben an 5
    beim time-poti habe ich ein alpha poti :
    linksanschlag auf 15
    schleifer auf 14
    und rechtsanschlag = keinen anschlus (oder muss ich da was brücken ?)
     
  10. Anonymous

    Anonymous Guest

    mein ADSR modul mit Fadern ist noch nicht verdrahtet.
    und vielelicht baue ich es auch nicht da es zuviel platz benötigt.
     
  11. XeroX

    XeroX Tach

    hmmmm, schade !

    jetzt hatte ich gerad noch ne frage zum ausprobieren bei dir.
    wenn ich alle regler auf 0 habe und TIME hoch drehe, dürfte eigentlich doch nix kommen, oder ?
    aber vielleicht ist das ein problem der billigen radiohms :?
    auf jeden fall komm ich nicht weiter und hab auch keine idee mehr :cry:

    verzweiflung pur
     
  12. XeroX

    XeroX Tach

    viel platz braucht das ding wirklich, aber es könnte auch ganz nett aussehen ;-)

    [​IMG]

    nur sollte es auch das machen was es kann und nicht wie bei mir :?
     
  13. Anonymous

    Anonymous Guest

    Frag das am besten den Matthias.

    Mit mailen hat er's nicht so, aber phonen ist kein Problem als Kunde.




    also ich habe schon ein zwei so Dinger in mixern als Masterausgang.
    Die funzen schon, so ists ja nun auch wieder nicht.
    Kacke potis fangen an zu kratzen, die Fader auch zu hakeln.
    aber elektronisch sollte sich da nichts ändern.


    btw. echt schick deine FP, kompliment
     
  14. serenadi

    serenadi Tach

    An den Radiohms ansich kann es nicht liegen, höchstens an falschem Anschluss, oder falscher Charakteristik.

    A/B - Bezeichnung sind in Europa und USA genau umgekehrt.
    Ob ein Poti Lin oder Log ist, kannst Du einfach ausmessen: Schleifer in Mittelstellung, und vom Schleifer zu beiden Enden den Widerstandswert ausmessen - ist er bei beiden Messungen gleich (und entspricht dabei in etwa der Hälfte des Gesamtwiderstandes (=Potiwert)), dann ist es ein Lineares Poti.
    Bei einem Log oder RevLog sind in Mittelstellung des Schleifers die Werte sehr unterschiedlich.

    Die Potis im Bestückungsbild oben sind wahrscheinlich von vorne gesehen (nehm' ich mal an).
    Dabei gehe ich davon aus, daß die Belegung der abgebildeten Potis so ist: Links der Anschluss für "0"-Stellung (gegen den Uhrzeiger), der 2.Pin von llinks sollte der Schleifer sein, der 3.Anschluss dann Rechtes Ende (Poti voll aufgedreht), zur Not nachmessen.
    Der vierte Anschluss (rechts) ist wohl das Gehäuse, das kannst Du vergessen.

    Bei den meisten ist der 2. und 3. Anschluß gebrückt, d.h. Schleifer und rechter Anschluß sind miteinander verbunden. Das heißt für Deinen Fader: Du musst auch den Schleifer mit dem oberen Anschluß verbinden.

    Beim Sustain-Poti werden alle drei Anschlüsse benutzt, genauso schließt Du auch den Fader an: linker Anschluß = unterer Anschluß beim Fader, in der Mitte jeweils der Schleifer, rechter Anschluß = oberes Ende vom Fader.

    Ob das Time-Poti beim Curetronic ADSR keine Wirkung zeigt, wenn alle anderen zugedreht sind, ist eine Frage des Schaltungskonzepts, das kann nur Matthias oder jemand beantworten, der das Modul funktionierend besitzt. Wäre sinnig, wenn es so ist.
     

Diese Seite empfehlen