Emu E4 findet HD nicht mehr?

Dieses Thema im Forum "Digital" wurde erstellt von ppg360, 29. Dezember 2013.

  1. ppg360

    ppg360 fummdich-fummdich-ratata

    Moin allerseits,

    ich habe ein Problem (ach was?), dem ich nach geraumer Zeit mal zu Leibe rücken will: Bei meinem externen Synthax Syndrive ist das Netzteil kaputtgegangen. Es wurde durch einen gleichen Typen ausgetauscht. Seither findet mein E4 nicht mehr die Festplatte, d. h., er identifiziert sie zwar (schnarchendes Symbol), will man aber Banks oder Folders von dieser Festplatte laden, so meldet mir der Emu, daß er erst das Laufwerk aufweckt und dann, daß keine Folders auf der Platte existieren würden. Gehe ich dann über den Drive-Button auf die Suche nach der Festplatte, so wird sie nicht mehr im Display dargestellt. Drücke ich mehrmals auf SCSI Mount, so kann es sein, daß sie wieder auftaucht, aber nach wie vor nicht anwählbar ist. Manchmal spricht sie auch an und es lassen sich problemlos Dateien von HD in den Sampler laden.

    Im Ruhezustand höre ich sie laufen; manchmal macht sie ein Geräusch, als wollte sie sich neu booten. Ist die Platte platt, oder ist da irgendwo ein Fehler im System?

    Kann ich eigentlich eine normale 3.5"-HD ohne Probleme intern im Emu einbauen, oder gibt´s da wieder irgendwelchen Voodoo, von wegen, Kreuzverkabelung und so?

    Stephen
     
  2. mink99

    mink99 bin angekommen

    Scsi ist keine "normale" Festplatte ....

    Wenn du ne scsi Karte im Rechner hast, dann schau mal ob's da tut....
     
  3. ppg360

    ppg360 fummdich-fummdich-ratata

    Ist schon klar, daß da nur eine normale SCSI-Platte rein paßt, keine IDE oder sowas.

    Nee, SCSI-Karte am Rechner habe ich keine :sad:.

    Stephen
     
  4. vds242

    vds242 Tach

    klingt für mich definitiv nach einer defekten Platte!

    Wenni bei Deinem Synthax Drive mal das Netzteil kaputt gegangen ist, dann kann es sehr gut sein, das die Festplatte einen "mitbekommen" hat.

    So wie Du es beschreibst, ist es nicht der E4, der Probleme macht. Ich gehe mal davon aus, das er andere Laufwerke erkennt, und auch auf sie zugreifen kann.

    Sollte es so sein, dann kannst Du die Festplatte "knicken".

    Da der E4 ja ab und an noch darauf zugreifen kann, solltest Du schleunigst, wichtige Daten von der Platte backupen.

    Was den Einbau einer internen SCSI Festplatte betrifft, ist eine Vorrichtung im Gehäuse vorgesehen (hinter dem Floppylaufwerk).
    Es ist halt nur beim Powerkabel vom Motherboard zur Festplatte, die "Kreuzverkabelung" zu beachten.

    Und ich persönlich würde bei einem E4 Classic (alos none Ultra), maximal eine 9 GB Platte einbauen. Eher sogar kleiner, wegen des Emu File Systems, das ja, egal wie groß die Festplatte ist, selbige immer in 1024 Cluster einteilt. Je rößer die Festplatte, umso ineffizienter ist sie zu nutzen.

    Viel Glück,

    Chris
     
  5. virtualant

    virtualant eigener Benutzertitel

    es kann aber auch sein daß die Platte vollkommen in Ordnung ist, aber irgendwo in der Verkabelung etwas locker sitzt. Überprüf mal alle Steckverbindungen. Es wurde ja wegen dem Netzteil an dem Gehäuse gebastelt und wahrscheinlich abgebaut etc. und dann wieder angeschlossen. Das kann das externe SCSI Kabel sein zur Verbindung Laufwerk an E-MU, kann auch was internes im Gehäuse sein, z.B. der SCSI Stecker an der Festplatte oder Strom.
    Ich kenn nämlich das Problem, hab dann den E-MU aufgemacht und alle Verbindungen überprüft und da war intern tatsächlich was locker -> Stromanschluss. Nachdem ich das korrigiert hatte war wieder alles ok. Die E4 Sampler reagieren auch sehr empfindlich auf SCSI Verbindungen, auch bei einer externen Platte waren ähnliche Fehler aufgetaucht, ich hab mehrmals das externe SCSI-Kabel ab und wieder angesteckt, dann war es auf einmal wieder ok mit der externen Platte. Alles nur weil ich das externe Gehäusde mal abgebaut hatte und dann wieder angeschlossen habe.
     
  6. Würde auch mal auf das Gehäuse tippen. Kannst du es zerlegen, sieh dir einmal die Elektronik an vielleicht hast du eine defekte Lötstelle und dadurch wurde auch das alte Netzteil kaputt.

    Wenn du die Festplatte an ein PC Netzteil hängst und die Anschlüsse und Platine abdrückst, bewegst, fällt sie dann auch aus? Das evt. ein Fehler an der HDD Elektrik wäre?
     
  7. micromoog

    micromoog bin angekommen

    ich würde mal die 5V und 12V des netzteils nachmessen...
     
  8. Xpander-Kumpel

    Xpander-Kumpel bin angekommen

    ...ich würde als allererstes die Platte mal intern im E4 antesten, 50er Flachbandkabel und nen PSU-Kabel groß intern und ab gehts.
    Vielleicht ist ja wirklich die Platte in Ordnung!?
    Das kannste auch so einfach offen zusammenstecken und ausprobieren, geht am schnellsten und Du weißt danach was los ist...
     
  9. ppg360

    ppg360 fummdich-fummdich-ratata

    Danke erstmal für die vielen Tips und Hinweise. Das mit der Kreuzverkabelung habe ich nicht verstanden, und ich glaube, da lasse ich erstmal die Finger von -- der Schaden, den ich anrichten könnte, ist womöglich größer als der Nutzen.

    Das Netzteil im Synthax wurde komplett ausgetauscht; ich gehe davon aus, daß keine kalten Lötstellen o. ä. vorhanden sind. Das ebenfalls im Syndrive verbaute Fujitsu-MOD-Laufwerk wird problemlos erkannt, ebenso weitere durchgeschleifte externe Laufwerke (z. B. CD-ROM). Ich habe leider kein externes Gehäuse, in welches ich mal die HD einsetzen könnte; ich habe hier noch einen SCSI-Wechselrahmen für HDs, allerdings werde ich aus der Anschlußbelegung nicht ganz schlau -- da ist nichts offensichtlich Erkennbares, wo ich sagen könnte, wie die Anschlüsse der HD an den Wechselcaddy passen. Ist aber alles SCSI-1 mit 50-poligen Anschlüssen.

    Auf der HD sind Gottseidank keine wichtigen Sachen, die sind alle schon gesichert. Ich wollte sie halt mal putzen und mit neuen Sounds für den nächsten Gig bestücken, damit ich nicht alles über MODs reinlesen muß.

    Ach ja, was ich mich auch immer gefragt habe: Gibt es eine bestimmte Sorte von CD-Brennern für den Emu bzw. ist dort eine bestimmte Software-Version vonnöten, um CDRs als Massenspeicher nutzen zu können? MOD-Medien kann ich ja ohne weiteres formatieren, aber eine CDR im externen Brenner akzeptiert er nicht.

    Stephen
     
  10. Hat das Austauschnetzteil des Synthax denn die exakt gleichen Leistungsdaten? Wenn da viele Geräte dranhängen, kann die Spannung manchmal in die Knie gehen, gerade SCSI-Platten ziehen gerne viel Saft.

    Am Besten mal die Platte alleine testen, also ohne die restlichen Geräte, aber drauf achten, daß die Terminierung stimmt.

    Die IDs wurden nicht geändert?
     
  11. micromoog

    micromoog bin angekommen

    Direkt brennen kann afaik kein Sampler dieser Generation, dazu müsste man eine entsprechende Soft im OS haben.

    Was aber recht einfach geht ist ein Image eines Wechseldatenträgers -hier zB deine MODs- im ISO-Format auf CD zu Brennen. Das ginge halt über den Umweg eines herkömmlichen Rechners. Diese kannst du dann wie jede andere Emu CD-ROM direkt mit dem Sampler lesen.
    Vorteilhafter Nebeneffekt: Dieses Image kann man dann gleich auf zB einem externendes USB-Drive archivieren, welches evtl. einige der SCSI-Opis überleben dürfte.
     

Diese Seite empfehlen