Eventide ECLIPSE stresst (...nicht mehr)

Dieses Thema im Forum "Studio" wurde erstellt von Zotterl, 8. April 2012.

  1. Zotterl

    Zotterl Guest

    Kennt jemand dieses Phänomen:
    Ich schalte das Eventide Eclipse ein und es taucht diese Meldung auf
    Nach betätigen irgendeiner Taste erscheint
    was an und für sich ok wäre. Jedoch bleibts dabei. Auch nach mehreren Minuten
    bleibts beim Laden...
    Nix mehr geht.

    Im Bedienungshandbuch findet sich kein Hinweis auf Fehlermeldungen.

    Kennt jemand diesen Fehler?
     
  2. Zotterl

    Zotterl Guest

    Re: Eventide ECLIPSE stresst

    Internet sagt: auf "Utility"-Page gehen und irgendeine FIX-Funktion checken. Haken:
    man kommt erst gar nicht auf die Utility-Page, weil das FX-Gerät nicht hochfährt.

    Mal sehen, ob es versteckte Funktionen gibt...
     
  3. Zotterl

    Zotterl Guest

    Re: Eventide ECLIPSE stresst

    Argh...die versteckten Baupläne für die Hyperraumexpressroute gefunden...

    Weiß nicht, ob das im Sinne des Hersteller war: WÄHREND dem Anschalten die UTILITY-Taste
    gedrückt halten. Danach kommt die "ich-mach-Dich-zur-Jungfrau"-Meldung => RESET. Ja oder Nein!

    JA gedrückt => alle Speicher wieder im Urzustand (*grunz!*), aber es scheint wieder zu tuten.
    JETZT ist auch die FIX-Funktion möglich :selfhammer: .
     
  4. Re: Eventide ECLIPSE stresst

    ein fantastischer monolog ;-)
    gut dass dein eclipse wieder funktioniert :phat:
     
  5. Zotterl

    Zotterl Guest

    Re: Eventide ECLIPSE stresst

    Mein nächstes Buch heißt: "Warten auf Bordeaux - der Wein ist alle" ;-)

    (ich vermute mal, dass der Fehler immer wieder auftauchen wird. Evtl. Akkuproblem?)
     
  6. Q960

    Q960 aktiviert

    Re: Eventide ECLIPSE stresst

    Das hatte ich bei meinem Eclipse auch mal. Du mußt die Speicherbatterie wechseln und alles wird gut! Das ist ganz stresslos
     
  7. Zotterl

    Zotterl Guest

    Re: Eventide ECLIPSE stresst

    Danke. Hatte ich fast vermutet, obwohl das Ding noch keine 5 Jahre aufm Buckel hat.
    (Ich habe hier ein Roland SRV 2000 - immer noch der erste Akku; und "tut")

    Werd das Ding mal am Wochenende aufschrauben
     

Diese Seite empfehlen