Evtl. Netzteil-/Masseproblem bei Luxman A007?

Dieses Thema im Forum "Lötkunst" wurde erstellt von Andre Sack, 2. Januar 2011.

  1. Andre Sack

    Andre Sack Tach

    Nicht 100% Synthesizer, aber vielleicht weiß wer Rat ...

    Meine klassische Stereoanlage ist ein Luxman 007 System, handliche Kompaktkomponenten mit wohligem, gefälligem Klang. Da die Bude mittlerweile mit Elektronikkram überläuft, habe ich vor einigen Tagen mal ein paar Stereoanlagen "entsorgt" und mich auf den dazugehörigen Verstärker A007 eingeschossen. Der kommt meinem Hörverhalten sehr entgegen, und dank Front-AV darf der auch gleich als Verstärker für meine Musikalischen Ergüsse herhalten.

    Nun stehe ich vor folgenden Problemen:

    (01)

    Seit ein paar Tagen hat die Endstufe die Angewohnheit, unabhängig von der Lautstärke hin und wieder (mal nach 'ner Stunde, mal nach 'nem Tag) spontan aus und nach einer ganzen Weile (Minuten bis Stunden) genau so spontan wieder an zu gehen. Sonderlich warm oder kalt ist sie dabei nicht.

    (02)

    Bei bestimmten Musikinstrumenten kommt es vor, dass sie an der Vorstufe vorbei in voller Lautstärke direkt in die Endstufe gehen, u.a. wenn der Polysix, der Realistic oder ähnliche am Mixer hängen. Dann brummt alles im leisen Zustand wie Hulle, und sobald ich eines der betreffenden Geräte über seinen eigenen Volume Regler lauter mache, wird das Brummen mit zunehmender Instrumentenlautstärke leiser, und man hört das Instrument. Irgendwann ist das Brummen weg und das Instrument laut.

    Irgendwie hängt das mit dem Schutzleiter zusammen. Probeweises abkleben des Schutzleiters bei betroffenen Geräte bringt es bedingt: Klebt man z.B. den Realistic ab und geht damit direkt in den Verstärker, dann ist alles, wie es sein soll. Im Verbund geht es dann aber wieder in die Hose ... Sobald z.B. über ein Midi => CV/Gate Interface wieder indirekt ein Schutzleiter am Realistic hängt, ist das Problem wieder da.

    Andere Geräte, auch mit Schutzleiter, tun das nicht, z.B. die MC-909.

    Klingt wirr, aber vielleicht hat ja wer eine Idee der Größenordnung "Netzteil des Verstärkers hat ein konkretes Problem X", "Nimm bei Vollmond eingebrannte Kaltgerätekabel" oder "Tritt Deinen Vermieter".

    Ich finde die Luxman A00x Verstärker, wie gesagt, sehr wohlig, und würde mir zur Not sogar einen neuen (gebrauchten) holen, wenn ich wüsste, dass es damit getan wäre.

    Danke vorab
     

Diese Seite empfehlen