Hilfe mit LCD-Displays

Dieses Thema im Forum "Lötkunst" wurde erstellt von fanwander, 22. Dezember 2009.

  1. Hallo,

    kann mir jemand sagen, wie die Kontaktübertragung bei LCD-Displays mit Hintergrundbeleuchtung funktioniert. Ich habe zum Austausch der Leuchtfolie an einem ASQ-10 (der MIDI-Sequencerteil der MPC60) das Display komplett auseinandergenommen(*). Also Rahmen und "Glasplatte" von der Platine abnehmen, damit ich an die vorhandene Leuchtfolie dran komme. Als ich nach dem Tausch der Leuchtfolie nun das Ding wieder zusammengebaut habe, gab es Bereiche im Display die inaktiv sind. Wenn ich sehr fest an den Rand des Displays drücke, dann werden die entsprechenden Bereich zum Teil dargestellt.
    Das Problem ist offensichtlich, dass der Kontakt zwischen den Kupferbahnen der Platine und den Kristallen in dem Glasträger über eine Art Stempelkontakte in einer Gummileiste am Rand des Glasträgers geschieht. Und zwar nur dann, wenn man diese Gummi-Leiste sehr fest auf die Platine presst. Und dann ist anscheinend auch nicht gewährleistet, dass alle Kontakte sauber auf den entsprechenden Platinenbahnen sitzen.

    Kennt da jemand von Euch Tricks, wie man da mehr "Kontaktfreudigkeit" reinkriegt? Vorstellbar wäre zB die Gummileisten ganz dünn abzuschälen. Im Moment setze ich darauf, irgendwelche Abstandshalter zwischen den Metallrahmen und den Glasträger zu platzieren, damit der Metallrahmen mehr Druck auf den Glasträger ausübt.


    Für Hilfe wär ich sehr dankbar. Ein Ersatzdisplay in USA kostet mehr, als ich für den ASQ-10 gezahlt hab :sad:


    Florian


    (*)Leider hat die mir vorliegende Anleitung das so beschrieben; später hab ich dann eine andere Anleitung gefunden, die darauf hinweist, dass man die Leuchtfolie nach Möglichkeit einfach unter dem montierten Glasträger herausziehen soll, um genau die Probleme zu vermeiden, die ich jetzt habe.
     
  2. Moogulator

    Moogulator Admin

    Frag mal Niko Riehm, der müsste bescheid wissen.

    Und jetzt unsäglicher Klugscheiß: LCD enthält schon "Display", daher wäre es ein LC-Display oder ein LCD. Redunancers aufgepasst.
     
  3. tulle

    tulle aktiviert

    Eigentlich ganz einfach: Leitgummi.
    Nur daß es dummerweise nicht so gut hält und meistens einen demontageversuch überlebt.
    Was für ein Teil isses denn? Custom oder doch Serie?
     
  4. Anonymous

    Anonymous Guest

    Die Leitgummis müssen "nur" mechanisch richtig sitzen, das klappt aber nicht immer.
    Die Kontakte funktionieren genau wie erwartet - das ist ein Schichtkuchen aus leitendem und nichtleitdendem Plastik. (Materialkombi so ähnlich wie die Silkonschaltmatten von Tastaturen.)
    (Mehr als mit Reinigungssspray die Fettfinger wegputzen würde ich da nicht machen, bei dem Display wo ich das mal probiert hatte, ging es dann im zweiten Anlauf wieder... )
     
  5. Gute Idee nachzusehen! Die Platine sagt
    GED 94HB SHARP LM24006
    Ich hab dann mal gegoogelt, und - Selbstreferenzialität, nein danke - als einzigen Hit einen Verweis auf einen Thread hier gefunden: viewtopic.php?p=250176

    Ich probiers jetzt nochmal mit Isopropanol Reinigung der Kontaktfläche, und im Notfall muss ich halt mit ein paar fehlenden Pixelspalten leben.

    Danke erstmal. Ich werde dann von Erfolg oder Misserfolg berichten.

    Florian
     
  6. serge

    serge ||

    Der Klassiker: PIN-Nummer
    Personal Identification Number-Nummer

    Oder jedes Jahr auf der Musikmesse: die Verleihung des MIPA-Award
    Musikmesse International Press Award-Award

    Sorry Florian, ich konnte nicht widerstehen.
     
  7. Ja, das ist wohl auch das Hauptproblem.

    Wie schon gesagt, ich werde mal die Kontaktfläche reinigen, und dann das Ergebnis vermelden.
     
  8. Ich sag nur: Kollege Jan F. Conrad und das Edieren :)
     
  9. So; nachdem der Weichnachtsbaum abgefackelt ist, und genügend mit allen Geschenken gespielt wurde, hab ich die Kontaktflächen mit Alkohol gereinigt. Dann hab ich vor dem endgültigen Zusammenbau noch die Streifen von dünnen Kabelbindern als Polsterung zwischen Display-Glas und Metallrahmen gesteckt, das ganze wieder auf der Platine befestigt und dann erst die Leuchtfolie reingeschoben und festgelötet. Bingo! Alles funktioniert wieder.

    Herzlichen Dank für den Tipp mit der Reinigung. :supi:

    Florian
     

Diese Seite empfehlen