iConnectivity Mio10 rein - MOTU raus!

Synthmill

Synthmill

Tischbach Mobiliarschreiner
So, nach jahrelangem Leidensweg mit den Motu Midi Express XT Interfaces sind sie nun raus! Neu im Setup ist ein Mio10 und ich kann Euch nach relativ kurzem austesten sagen, das Ding ist bisher ein Traum! Die Konfigurationssoftware ist jetzt auch nicht sooo wahnsinnig schlecht. Das Device wird auf einem Win7 64bit sowie auf einem Win10 64bit gleichzeitig und ohne Treiberinstallation erkannt und benutzt!

Was mich bei den Midi Express XT alles gestört hat:

- Clockworks (Konfigurationssoftware) stürzt beim speichern von Presets ab. Bekanntes Problem in den Foren, wurde seit 2013 nicht behoben, Interface wird weiterhin verkauft.
- Stabile Funktion des Interfaces mit der USB-Verbindung auf den Rechner ist sehr heikel. Hat bei meinem alten sowie neuen Desktop PC zu 95% funktioniert, aber genau dann als ich Besuch hatte um Musik zu machen ist gar nix gelaufen. Bei meinen beiden Laptops mit Win7 64bit, sowie Win8.1 64bit ist die Funktion dem Zufall überlassen, Tagesformabhängig. Das Device wird teilweise im Gerätemanager erkannt, aber von Clockworks nich u.s.w.
- 2 Interfaces an einem Rechner werden per Zufallsfunktion als Device 1 oder 2 erkannt, also vorkonfigurierte Ableton Sessions sind immer wieder umzustöpseln.
- Support ist zwar relativ zügig, aber bringt immer wieder dieselben Vorschläge, weiss genau dass die Probleme im Treiber liegen und empfehlen einem immer wieder dieselben Vorgänge... Auch wenn man im Detail beschrieben hat, was alles schon versucht wurde.
- Je nach Rechneranbindung immer wieder hängende Noten, konnte teilweise gelöst werden indem ein USB2-Hub dazwischen gehängt wurde, aber das ist ja auch wieder eine Krücke...

Ich bin nun gespannt auf die weiteren Funktionen des Mio10, Netzwerk-Midi muss ich noch testen, hat aber bereits beim iConnectMIDI4+ gut funktioniert.
 
microbug

microbug

|||||||||||
interessant, danke für die Rückmeldung.

Ich lese von den Problemen mit den MOTU MIDI Interfaces, besonders unter Windows, in letzter Zeit immer öfter. Sieht so aus, als könnte man die Dinger für Windows nimmer empfehlen. War eigentlich meine Standardempfehlung neben den den iconnectivities.

Denjenigen, die mit den MOTUs MIDIs Probleme haben, hatte ich eins der MIOs empfohlen und das löste diese jedesmal.

Die MIDI Interfaces von MOTU, besonders die auch standalone verwendbaren Express Modelle, sind eigentlich mit den nur 8 Speichern schon lange nimmer zeitgemäß, denn das stammt noch vom allerersten MIDI Time Piece.

Die seriellen MIDI Interfaces von denen liefen immer problemlos.


Das MIO10 ist, wie das MIO4, letztlich ein abgespecktes MIDI4+, nur mit mehr DIN Ports. Dem fehlen Audio Passthru, Ladefunktion und der 3. Rechnerport.
 
Synthmill

Synthmill

Tischbach Mobiliarschreiner
Ich hab ja auch noch ein MIDI4+, das soll sich ja am mio10 anstöpseln lassen und man soll die Kanäle durchrouten können. Brauch ich nicht unbedingt, aber die iPad Ladefunktion parallel ist halt schon immer noch praktisch.

Hast jemand eine Möglichkeit gefunden, das Audio vom MIDI4+ parallel zu einem laufenden RME-System in eine DAW einzuspeisen? Natürlich funktioniert das mit ASIO4all, aber ich möchte das RME Interface auf den Latenzniedrigen RME-Treibern laufen lassen und das MIDI4+ Audiosignal irgendwie anders in den Rechner kriegen. Natürlich auf Windows, Mac war ja da kein Problem.
 
microbug

microbug

|||||||||||
Kaskadieren geht, leider gibts in der aktuellen Firmware 2.0 einen Bug, sodaß ein kaskadiertes Interface am USB Hostport nicht mehr in der Konfigsoftware angezeigt wird und somit auch weder ausgewählt noch konfiguriert werden kann. Der Bug ist bekannt und wird hoffentlich mit der nächsten Firmware gefixt.

Audio aus zwei Interfaces unter Windows sollte über ASIO4ALL und Aggregate Device gehen, damit habe ich aber keine praktische Erfahrung.
 
 


Neueste Beiträge

News

Oben