Internet - DNS Server Tempo

marco93
marco93
Moderator
Habe mir zum Testen den hier bestellt:

UGREEN USB Ethernet Adapter USB 3.0 auf RJ45 10/100/1000 USB zu Lan Adapter USB Netzwerkadapter Gigabit Adapter Kompatibel mit MacBook, Laptop, PC unter Windows, Mac OS,


Hinten am Rechner habe ich 4 USB 3.0 Anschlüsse, die alle auf dem Board sitzen und gleichwertig sein sollten. An zweien hab ich den Adapter getestet. An einem der Ports verbindet er ständig neu und wird wieder getrennt. USB 3.0 Stick und Card reader laufen aber beide an dem Port und auch Maus und Tastatur habe ich daran ohne Probleme. Spannung ist auch bei 5 V. Jetzt hab ich in an einem USB 2.0 Port und dort läuft er auch. Morgen kommt ein neuer und dann nochmal testen...einer geht dann wieder zurück... Mit USB 3.0 Ports hab ich schon etliche Probleme gehabt. Z.b. läuft meine Festlplatte nicht an den seitlich ports, aber problemlos an den hinteren.
 
marco93
marco93
Moderator
Also mit dem LAN Dongle keinerlei Schwierigkeiten. Ist nun die Frage, ob die Netzwerkkarte am Arsch ist oder ob es eine Treibergeschichte ist, denn Surfen geht ja prinzipiell.
 
marco93
marco93
Moderator
@marco93 Nimm doch einfach Wireshark, setze den Filter auf "dns" und schaue dir an, wie lange der Response braucht und ob es korrupte Pakete gibt (was dann auf ein defektes Ntzwerkkabel hindeutet).

Ich habe ein neues Kabel. Seither läuft es. Verrückt, wenn das das Problem war. Ich habe gemerkt, dass relativ viel Spannung auf der LAN-Buchse war, da das 0815 Kabel ziemlich schwer ist. Habe jetzt ein leichtes Flachbandkabel. Wenn es dann immer noch nicht geht ist die Karte futsch. Hatte ja auch ein anderes Kabel getestet, aber vielleicht war das auch Schrott.
 
Notstrom
Notstrom
- zu Besuch -
Die Polen haben eine bessere Internet Infrastruktur als wir. Nuff said. Danke Frau "Das Internet ist Neuland für uns"-Merkel-Witzfigur.
 
haebbmaster
haebbmaster
Gravitationsleugner
Das ist generell so. Wer als erstes was hat, der hat eben irgendwann das älteste.
Dafür gab es dann halt im Ostblock bis vor wenigen Jahrzehnten nur ein einziges Telefon im Dorf.

Das mit dem Neuland ist übrigens anders gemeint: So lange die Leute meinen, sie können mit einem Facebook-Beitrag den AGBs widersprechen, oder auf jeden Link klicken, wo "geben Sie hier Ihre PIN ein" steht, haben sie eben einiges noch nicht kapiert.
Und das hat mit Bandbreite oder Netzausbau gar nichts zu tun.
 
Moogulator
Moogulator
Admin
ich update mal - inzwischen ist Quad9 schneller als das was meist voreingestellt ist.
Wer ein "langsames Internet" hat vor und nach Corona und allgemein mit vielen Usern - das ist alles egal - es geht aktuell schneller mit:

IPv4
9.9.9.9
und/oder
149.112.112.112

IPv6
2620:fe::fe
und / oder
2620:fe::9

Die könnt ihr im Router (wenns nicht die allerschlimmsten Plaste-Kisten sind) oder am Rechner im Netzwerk Kontrollfeld als DNS Server eintragen - und alles läuft etwa doppelt so schnell-
Updates sind willkommen, sollte es was anderes geben.


2 weitere:

Cloudflare

1.1.1.1 und 1.0.0.1 (IPv4)

2606:4700:4700::1111 und 2606:4700:4700::1001 (IPv6)


Der Klassiker:

Google

8.8.8.8 und 8.8.4.4 (IPv4)

2001:4860:4860::8888 und 2001:4860:4860::8844 (IPv6)

besonders bei Google würde ich aber ein TLS aktivieren, das ist ein Haken in der Fritzbox, so ihr eine habt (in D sehr verbreitet).
 
Zuletzt bearbeitet:
Mr. Roboto
Mr. Roboto
positiv eingestellt
Ich habe den DNS-Server letzte Woche auf meiner FritzBox auf 1.1.1.1 umgestellt. Seitdem flutscht es wieder richtig.
 
kybernaut_01
kybernaut_01
*****
Hm..

Ist DNS-Server manuell zuweisen nicht voll 90er?
Oder gibt es echt Provider, die das Thema performancemäßig nicht im Griff haben??

@marco93: du schriebst hier was von Treibern, Kabel und Netzwerkkarte… was war es denn jetzt am Ende?
 
Zuletzt bearbeitet:
boxfrank
boxfrank
|
Hm..

Ist DNS-Server manuell zuweisen nicht voll 90er?
Oder gibt es echt Provider, die das Thema performancemäßig nicht im Griff haben??

@marco93: du schriebst hier was von Treibern, Kabel und Netzwerkkarte… was war es denn jetzt am Ende?

Auch bei mir wurde die Google DNS-Auflösung über die Jahre immer langsamer.
Nutze daher schon seit längerem ebenfalls CloudFlare.

Habe inzwischen auch herausgefunden, woran es liegt:

Die ganzen Daten, die Google heimlich im Hintergrund bei allen Nutzern absaugt, laufen heutzutage über UDP. Das ist pro User zwar immer nur eine geringe Datenmenge, macht aber in der Masse dann auch den Google-DNS-Service insgesamt langsamer.

Bei CloudFlare ist das anders. (Die haben ja auch kein eigenes Betriebssystem)

Bei mir sind daher auch IN der Fritzbox noch zusätzlich SÄMTLICHE UDP-Ports für ALLE Clients gesperrt. Nur die FritzBox selbst kann UDP-Port 53 zur DNS-Abfrage über CloudFlare nutzen!
 
boxfrank
boxfrank
|
Und wie geht das mit Audio/Video-Streams zusammen? Die sind doch auch UDP

Natürlich habe ich VORHER Tests mit dem Amazon/Netflix-Stick gemacht.

Es hat mich zwar gewundert, aber der läuft komischerweise auch mit TCP. Ansonsten hätte ich den von der UDP-Sperre ausgenommen. (Das kann man an der FritzBox ja für jeden Client einzeln einstellen)
 
marco93
marco93
Moderator
Hm..

Ist DNS-Server manuell zuweisen nicht voll 90er?
Oder gibt es echt Provider, die das Thema performancemäßig nicht im Griff haben??

@marco93: du schriebst hier was von Treibern, Kabel und Netzwerkkarte… was war es denn jetzt am Ende?

Ich weiß es nicht. Ich hab das Kabel getauscht und seither kam es nur noch selten vor. Bezweifle, dass es am Kabel lag / liegt. Vielleicht ein Defekt der Netzwerkkarte, Kalte Loetstelle, etc. Ich hatte jetzt im letzten Halbjahr vielleicht 2-3 mal den Fall wo eine Seite nicht schnell geladen hat.
 

Similar threads

marco93
Antworten
38
Aufrufe
811
marco93
marco93
 


Neueste Beiträge

News

Oben