Juno106 VCF kaputt??

Dieses Thema im Forum "Analog" wurde erstellt von strangelove, 18. Februar 2010.

  1. Moin!
    In letzter Zeit fällt mir bei meinem Juno 106 immer wieder auf, dass der Regelbereich des Cutoff-Faders sich anscheinend nur noch von 4 bis 6 erstreckt.
    Sprich: Ab Reglerstellung 6 sind die Höhen voll da, (keine hörbare Änderung mehr bis 10), ab Reglerstellung 4 ist fast nichts mehr da, ab 3,5 gar nichts mehr.
    Das alles natürlich mit ausgestelltem VCF ENV.

    Was kann das sein? Sterbender / falsch eingemessener VCF/VCA Chip?

    Müssten dann mehrere kaputt sein oder kann das auch nur einer sein?
    Hab schon mal bei analoguerenaissance.com rumgeschaut. Die Testroutine, die dort vorgeschlagen wird werd ich mir auch nochmal vornehmen.

    Bis jetzt weiß ich nur sicher das der SUB der ersten Stimme nicht spielt, da ich das bei Gelegenheit endlich mal reparieren lassen wollte dachte ich, ich lass dn Rest dann auch gleich mal machen. Möchte nur vorher eingrenzen können was genau das Probem ist und im Fall der Fälle auch schon Bauteile zur Hand haben..

    Vielen Dank für Hinweise.

    Edith mäkelt an der Zeichensetzung rum..
     
  2. Nö, das müsste dann nur einzelne Stimmen betreffen. Die Stimmen selbst haben jeweils einzeln Trimmer für einen Cutoff-Offset. Aber auch bei Fehlern da muessten die Stimmen unterschiedliche reagieren.

    Das einzige was die Cutoff gemeinsam beeinflusst (ausser dem Regler, bzw programmierten Wert) ist der Bender-Amount. Wenn da der VCF-Regler einen Hau hat, dann könnte er immer einen max-Wert an die CPU senden, die das dann speichert. ich hab aber keinen 106 und kann daher nicht beurteilen, wie sich das auf die Cutoff auswirkt
     
  3. Stimmt ja. :oops:

    Der Bender an sich reagiert aber nach allem was ich sagen/beurteilen kann normal. Hmmmm.. könnte der Cutoff-Regler selbst das Problem sein??

    Edith bedankt sich trotzdem.
     
  4. Reagiert denn der VCF auf den Bender (wenn der entsprechende Regler beim Bender aufgezogen ist).

    Können kann er immer. Miss mal die Spannung am Mittelabgriff des Cutoff-Faders. Die sollte sich zwischen 0Volt und 5Volt linear mit dem Fader ändern. (also mittelposition ca. 2,5 Volt). Der Regler ist VR7.
     
  5. Jup, das tut er (das meinte ich mit der Bender reagiert normal, sorry unklar ausgedrückt..)

    Habe leider keine Messgeräte hier. Das wird wohl eine meiner nächsten Investitionen werden.
    VR7? Ist das nicht der Regler für VCA Gain CH 5 auf dem Modul Board oder lese ich das Service manual total falsch??
     
  6. Ich meine VR7 auf dem Panel Board (das ist auf der gleichen Seite wie das CPU-Board)
     
  7. Aaahh jetzt ja!
    Vielen Dank!!
    Werd mal versuchen den Elektrolurch meines Vertrauens nach Groß Borstel rauszulocken.
     

Diese Seite empfehlen