Kawai SX 240 Kauf war ein arger Reinfall!

Dieses Thema im Forum "Analog" wurde erstellt von Sequialter, 21. August 2010.

  1. Nun habe ich es getan, aber der als technisch einwandfrei beschriebene Kawai SX240 erwies sich leider als stark reperaturbedürftiger Synthi.
    Ungefähr die Hälfte aller Kippschalter gehen nicht,eine Keyboardtaste funktioniert auch nicht,die Sounds im Gerät sind zum Weglaufen schön.
    Leider klappt auch die Tapefunktion nicht,bekomme jedenfalls die Werkpresets nicht geladen,nach Drücken von "Tone Load,folgt kurz die Anzeige "Load,verschwindet aber sofort wieder,alle Leuchdioden gehen aus und nach nochmaligem Versuch auf "Tabe enable" zeigt er "Break" an.
    Jetzt wollte ich auch mal auf das Motherboard schauen,ob wenigstens der Akku noch ok ist,so wie es auf einem mitgelieferten Foto auch zu sehen ist.
    Ich möchte aber vorher hier mal fragen,welche Schrauben ich da in welcher Reihenfolge lösen sollte.Ich vermute mal zuerst die Schrauben an den Holzseitenteile,und dann noch einige auf der Rückseite?Klappt dann das Oberteil weg,oder wird es komplett abgenommen?
    Vielleicht kann mir bitte ein User des Kawai SX240 hier ein paar Tips geben?
    Danke!
     
  2. RetroSound

    RetroSound ●--~√V√V√V~--●

    Das ist Sch....
    Den Verkäufer nett anschreiben und den Kauf wieder rückgängig machen.
     
  3. bartleby

    bartleby echt reaktiv

    weiha, bei uns regiert aber gerade das ebay-pech. meine anteilnahme und +1 zu dem, was retrosound sagt: nicht lange fackeln, kauf freundlich aber bestimmt rueckabwickeln. und mehr glueck beim naechsten mal!
     
  4. Habe ihn natürlich "nett" angeschrieben,Mängel aufgezählt,aber antwortet nit zurück.
    Leider kein Paypal gemacht,weil er viele korrekte Bewertungen hat.Aber die jetzt kommende wird sein FÜRCHTERLICH... :twisted:
    Ich werde noch abwarten und dann versuchen ihn aufzumachen,denn wenn das Foto echt war,also offensichtlich kein Säureschaden,ist ja vielleicht noch Hoffnung da.Preisnachlass werde ich dann versuchen,könnte ich für einen Service gebrauchen.
    Es gibt so einige Meinungen zum SX240,die mich daran hindern,ihn einfach schnell zu entsorgen....und zu lange habe ich ihn gesucht, nicht leicht zu finden...
     
  5. Anonymous

    Anonymous Guest

    Wie kommst Du darauf, dass der SX240 Kippschalter hat? Das sind keine Kippschalter sondern normale Drucktaster. Dementsprechend solltest Du diese auch bedienen. Hört sich nach Kontaktproblemen an, also die Drucktaster mehrmals schnell hintereinander drücken bis der Kontakt klappt. Vermutlich hat Dein SX240 längere Zeit unbenutzt herumgestanden, da sind solche Kontaktprobleme fast normal. Wenn Du den SX240 regelmäßig benutzt, sollten diese Kontaktprobleme von selbst verschwinden.

    Das Tape-Interface funktioniert am besten mit einem handelsüblichen Cassettendeck.
     
  6. Ja, das ist immer ärgerrlich !!! Da freuht man sich so lange auf die Kisten, und dann kommt die grosse Entäuschung... :mad:
    Wenn er wirklich er so gross abweisst von der Beschreibung, kannst durchhaus einen Einspruch bei e-bay machen.
    Falls du ihn aber nicht so teuer bezahlt hast, dann hatte das leider auch seinen grund gehabt, und der Verkäufer ihn sowieso nicht zurücknehmen will.
    Pay-Pal ist wegen diesen sachen schon gut gemacht.

    Naja, du hast drei Lösungen !!
    1. Kontakt Aufnehmen, versuchen das Problem zu lösen, es gibt manche ¨Verkäufer die Z.B. einen Rabatt in dem fall anbieten !!
    2. Aufmachen selber rep. oder bei einem service., kollege etc.
    3. Abwarten, und den schrott wieder auf e-bay setzen. "...Ich habe gerade einen Synth auf den Dachboden gefunden, weiss aber ni... :roll: :mrgreen:
     
  7. ja ok,Drucktaster ist die richtige Bezeichnung.Einige Drucktaster sind wohl auch ziemlich oft gedrückt worden,die stehen jedenfalls nur ganz wenig über der Oberfläche.
    Danke,ich versuche es mit dem schnellen Drücken...
    Bei der Tapefunktion ist sicher auch wichtig,dass der Ausgangspegel richtig gewählt wird.Ich habe die Presets von hier:
    http://www.synthmania.com/sx-240.htm
    und vom Stereooutput des Rechners dann in den Tapeeingang vom SX240,der ja sicher Mono ist,was jetzt auch nicht so optimal ist,oder?

    Würdest Du bitte noch verraten,wie ich am besten vorgehe das Oberteil abzunehmen?
    Du hast doch das Mainboard mit dem Akku Dir sicher angesehen.
     
  8. Anonymous

    Anonymous Guest

    Das ist außerhalb der Toleranzen und deutet auf übermäßige Beanspruchung und Verschleiß hin. Das alleine wäre schon ein Grund, die Kiste zurück zu geben.

    Ich kann Dir dazu keine Tipps geben, da ich wie gesagt ein Cassettendeck zur Datensicherung nutze. Mono auf Mono und den Pegel angleichen ist sicherlich der richtige Weg.

    Es reicht nicht, die 4 seitlichen Schrauben zu entfernen. Die 4 großen Schrauben hinten auf der Unterseite müssen auch raus.
     
  9. tom f

    tom f Moderator

    darf ich darauf hinweisen daß es völlig belanglos ist ob das signal nun in mono oder stereo vorliegt da ja die input buchse sowieso mono ist und somit auch nur ein kanal von beiden (die ja beide gleich sind) ankommt :)

    und das mit dem pegel kann allgemein sehr "haarig" sein: polysixe sind zb wenig empfindlich, juno 106er noch weniger - ein juno 60 allerdings kann auch nen ergfahrenen "tape-backuper" in den wahnsinn treiben...

    kann schon mal sein daß man beim 60er 20mal pegel justieren muss bis IRGENDWAS geht...und mann weiss ja bis es gegangen ist nie ob das interface kaputt ist :)

    also ich denke auch etwas popelige taster sollten kein grund für all zu groossen unmut sein...

    klar hofft man immer ein besonders tolles gerät zu bekommen - aber wir reden halt von "alten" teilen - wenn der synth spielt ja, oder ??
    oft isses auch so daß eben durch den transport was "wackelig" wird - ich habe mal nen mint condition tipttop akai ax80 super verpackt nach frankreich geschickt und als er ankam gingen GAR keinen folientaster mehr - da hatte sich aber zb nur was gelockert...

    also kopf hoch - das wird schon



    mfg
     
  10. citric acid

    citric acid eingearbeitet

    bei meinem sx240 muste ich auch die tasten länger /öfters drücken nun gehen sie wieder wie am ersten tag.

    war auch schon auf der suche nach nem service manuyl...habe aber auch keines gefunden.
    Muss auch mal meine batterie sichern...sollte es nicht mit dem tape funktionieren, kannst du zumindest die werspresets von hand wieder eingeben, den im manual, welches im netz liegt, sind die presets in eine tabelle enthalten, die brauchst du nur eintippen..dauert zwar..lohnt aber da der sx wch cool ist
     
  11. Anonymous

    Anonymous Guest

    An Sequialter: Handbuch gelesen?
     
  12. Ja,das englische Manual habe ich gerade im Abschnitt Tape Funktionen genau durchgelesen,und die Schritte genau befolgt.Scheint bei meinem aber ein Bug zu geben....

    @tomflair: danke für die ermutigenden Sätze,tut gut...bin auch kein Typ der schnell aufgibt.

    @ AcidJackRec: danke auch Dir,ich meine aber die Parameterauflistung am Schluss,das sind keine Presets,aber egal,die könnte ich ja mal eintippen,davon lerne ich den SX240 ganz bestimmt besser kennen.

    Heute habe ich auch telefonisch mit dem Verkäufer gesprochen.
    Empfehlenswert,das sollte man bei solchen Differenzen immer tun.
    Eigentlich ein ganz netter Musiker,der aber eben kein eigentlicher Keyboarder ,sondern Gitarrist ist, und in seiner Band ab und an mal ein paar Klänge mit dem SX240 beisteuerte,dafür hat er eben ausgereicht....
    Ich behalte nun doch den Kawai und bekommen einen Teil des Geldes zurück....


    äh,....falls jemand seinen Kawai SX 240 abgeben möchte,bitte um Angebote.... :)
     
  13. Anonymous

    Anonymous Guest

    Mir ist gerade wieder eingefallen (sorry!), dass der SX ja einen Reset-Taster auf der Rückseite hat. Ist ein bißchen versteckt, der Kleine. Damit bekommst Du ihn wieder in den Auslieferungszustand mit all seinen Werkspresets. Das Handbuch schweigt sich darüber aus.
     
  14. Crabman

    Crabman recht aktiv


    Ehrlich gesagt bin ich jetzt selbst Spitz drauf geworden,vielleicht fang ich auch mal an zu suchen :)

    Ist das Datendrädchen eigentlich gerastert?

    Viel Glück noch mit dem Teil...
     
  15. Ja,das Datenrad läuft in Rasterungen.Gut finde ich dabei,dass auf der rechten Seite die Parameter aufgelistet sind,und dann mit den Rasterstellungen jeweils eine rote Leuchtdiode an den betreffenden Parameterstellen aufleuchtet.Das finde ich übersichtlicher als bei den ähnlich arbeitenden Roland Juno Alphas.
    Na denn mal gute Ausdauer bei der Suche!

    Noch tönt mein Teisco fürchterlich,aber nach einigen Aussagen im Netz soll er im Soundcharackter dem Elka Synthex sehr nahe kommen,doch bislang höre ich leider nur Casio.... :roll: ,aber wird schon...
     
  16. Im Handbuch steht auch diese Reset Funktion,ist aber nur als letzte Möglichkeit angegeben den SX240 wieder zum Laufen zu bringen.
    Zudem steht da,man muss neue Sounds wieder einladen.
    Ich lasse erst mal die Finger davon.Hinten ist so eine kleine Öffnung,aber darin hineinzustochern probiere ich jetzt nicht aus,bin froh,dass er überhaupt noch tönt.
    Danke Dir aber für den Tip!
     
  17. Das Tapebackup würde ich wirklich mit einem Cassettenrecorder probieren und nicht aus dem Rechner. Ist zumindest meine Erfahrung. Wenn Du gar keinen Auftreiben kannst, dann schick das Rechnersignal in einen analogen Mischer, senke dort Höhen und Bässe ab, und geh dann aus dem Kopfhörer ausgang des Mischers in den Synth-Eingang.
    Der Synth mag meist die HF nicht, die über das Rechner-Audio mit rauskommt. Die hört der Normalmensch meist nicht, aber die Tape-Ins bei den Synthis haben meist ziemlich simple Schaltungen im Eingang der dann direkt auf die CPU geht, und die CPU reagiert verwirrt auf die HF vom Rechner.
     
  18. Anonymous

    Anonymous Guest

    Meinst Du den Automatic-Reset? Das ist was anderes.
     
  19. silver

    silver aktiviert

    Ich wollte mal nachfragen, was sich in der Zwischenzeit so getan hat? Hast du den SX240 soweit wieder fit bekommen? Kannst du vielleicht mal ein mp3 online stellen?
     
  20. Danke der Nachfrage.Leider habe ich bislang nicht geschafft,Sounds einzuladen,vermute mal, dass das Tape Interface doch einen Schaden hat.Das wichtigste ist aber den alten Akku zu tauschen,auch wenn hier einige Leute auf Grund des Motherboard Fotos meinen,der Akku sieht noch gut aus.
    Morgen bringe ich den Synth weg,lasse dann statt Akku eine Lithium Batterie einsetzen und eine Keyboard Taste reparieren.
    Irgenwie habe ich vorher keine Motivation gehabt selbst Sounds zu basteln,da der Speicher ja jetzt nicht zu benutzen ist und ich die Klänge auch nicht extern speichern kann.
    Ist sehr schwierig gewesen überhaupt jemand zu finden,der Zeit hat sich den Kawai anzusehen.Verschicken werde ich ihn besser nicht,der Vorbesitzer hat zum Glück zum Verschicken ein extra Holzcase gebaut,das aber auch mit Bruchstellen hier ankam.
    Vor ein paar Jährchen bin ich gerne zum Frank "Fixit" nach Köln gefahren,da konnte ich fast immer den Synthi da lassen,bin einige Stunden herumgebummelt und konnte ihn dann repariert direkt wieder mitnehmen.
    Ein Vermögen habe ich dort auch nicht bezahlt,aber die Preise für Vintage Synths(unglaublich, habe heute einen MKS70 Angebot für 1400 Euro gesehen!!) werden sich wohl auch bei den Serviceleistungen auswirken,meine Befürchtung.Na ja,werde mal berichten,und dann sicher auch mal ein Demo anfertigen. :)
     
  21. Ja, dann wirds doch kein arger Reinfall werden wenn alles wieder klappt an diesem Synth.
    Dann kannst auch ein paar tolle Demos posten wie WC Olo Garb vor drei Jahren zum Kawai ...

    Finde übrigens immer noch das beste Demo zum Kawai SX 240 ... :supi:
     
  22. Ja,der Freak hat es echt drauf!
    Aber der 2. Sound hier ,der Juno 60 Patch genannt wird,dieser ungemein helle,quirlige,lebendige Klang hat es mir angetan,schon hundertmal bestimmt angehört:
    http://www.youtube.com/watch?v=ZBBas8HNc9w

    Obwohl der auch so ähnlich mit meinem Ensoniq ESQ1 hinzukriegen ist,hat der vom SX240 so eine bestimmte Färbung im Klang,die mich begeistert.
     
  23. Für den Sound ist in erster Linie der Chorus zuständig. Ist der beim SX 240 in der Geschwindigkeit regelbar?
     
  24. Anonymous

    Anonymous Guest

    Leider nein. Der Ensemble-Effekt lässt sich von außen nur ein- und ausschalten.
     

Diese Seite empfehlen