Kellerfund CS1x . . . Frage zum Filter

Dieses Thema im Forum "Digital" wurde erstellt von actionjaxon, 26. April 2015.

  1. Guten Tag,
    Ich habe vorhin den Blauen Yamaha mal wieder reaktiviert. Vor Ewigkeiten mal gekauft und nie wirklich mit beschäftigt. Jetzt habe ich aber doch einige brauchbare Sounds in ihm entdeckt, aber etwas stört mich/scheint nicht richtig zu funktionieren: Die Filterhüllkurve.

    Kann die mir mal jemand erklären? :cry:
    Ich bekomme es einfach nicht hin eine simple Filterhüllkurve einzustellen. Dabei verstehe ich das Verhältnis zwischen dem cutoffregler und der cutoffeinstellung in der untersten Reihe rechts nicht. Den Filter env mod Parameter suchte ich bereits vergeblich:sad:
    Egal, was ich einstelle, es funktioniert nicht so, wie ich das kenne. Filter reagiert, wenn überhaupt nur marginal auf meine FEG Einstellungen. Das Handbuch war auch keine Hilfe.
    Das Einstellen einer simplen Brass-Hüllkurve zb....ich bekomme es nicht hin. Kennst sich hier jemand mit der blauen Kiste aus???
    Danke schonmal!

    Greetz, Carsten
     
  2. ? Schonmal ins Handbuch geguckt oder auch einfach nur aufs Gerät selbst, wo alles abgedruckt ist?

    FEG - Filter Envelope Generator - hier sind die ADSR-Parameter separat verstellbar - siehe Matrixbelegung.

    Außer der Hüllkurve kann man für das Filter noch Cutoff, Resonanz und die Beeinflussung durch Modwheel, Foot Controller und LFO einstellen (in anderen Zeilen der Matrix). Cutoff und Resonanz sind zusätzlich noch direkt zwei Drehknöpfen zugeordnet, weiß nicht ob bei dir der freibelegbare dritte Knopf (rechts unten) auch noch mit einem Filterparameter belegt ist.
     
  3. Hi,
    das Handbuch liegt hier, hab ich doch geschrieben.
    Was ein FEG ist, weiss ich. ich stelle für attack nen höheren Wert ein und cuttoff ein bisschen runter. Normalerweisse müsste der Filter nun langsam aufmachen beim Tastenanschlag. tut er aber nicht. Nur mal ein Beispiel...

    PEG und AEG funktionieren, wie sie sollen. komisch...

    Alle anderen Modulationen habe ich zum testen aus. Also FC, LFO, Modwheel
     
  4. Ok, also weißt du doch wie es funktioniert und vermutest stattdessen, dass etwas kaputt ist, kann man ja auch so fragen.

    Ist das ein allgemeines Problem, oder nur bei einem bestimmten Sound? Machen denn Cutoff und Resonanz alleine noch irgendwas? Editierst du den richtigen Layer / Scene, sonst würde es mich nicht wundern - wenn am "Zielsound" nichts passiert"?
     
  5. Naja, ich schalte Layer 2-4 aus, bevor ich zum 1. Layer gehe und anfange, den sound zu editieren.
    Das Verhalten ist bei allen Sounds das Selbe. Bei Attack kann ich einstellen, was ich will. Es zeigt keine Wirkung. AmpEG ist alles auf 0 also in der Mitte.
    An einen Defekt glaube ich eigentlich nicht. Dachte eher an einen versteckten Parameter den ich nicht finde, aber scheint wohl nicht so zu sein.
     
  6. Und drehen am Cutoff-Regler - passiert da was?
     
  7. jep, dass, was soll. aber keine Filterhüllkurve :mad:
     
  8. Hmm... dann vermute ich eher ein Problem mit der Patch-Architektur / Performance-Modus o. ä. - also, dass du irgendwo rumschraubst, und sich nichts tut, weil du hierarchisch im falschen Zweig gelandet bist?
    Oder im sogenannten Multimodus bist mit eingeschränkten Synthesefunktionen.

    Ist das mit der Unwirksamkeit der FEG-Paramter denn in allen Patches vorhanden?
     
  9. Bug2342

    Bug2342 aktiviert

    Hab früher mal viel am CS2X gesessen. Zumindest bei dem war es so, dass die gesammelten Parameter sich eher so verhalten haben als wären sie Offsets zu fest in den Presets gespeicherten werten. Die Modulationstiefe durch die Hüllkurve scheint auch ins Preset "eingebacken" zu sein. Schau mal ob du einen Sound findest, wo es schon eine langsam aufgehende Filterhüllkurve gibt und schraub da mal an der FEG attack.

    Die Kisten klingen ja ganz nett, die Parametrisierung nervt aber schon. Dass die einzelnen Teilsounds (zumindest beim CS2X) nach den Presets benannt sind, in denen sie verwendet werden, macht das ganze nicht besser....
     
  10. Das mit dem Offset ist beim CS1X auch so. Im Handbuch steht deshalb drin, das bestimmte Parameter am Sound je nach Voreinstellung gar nichts machen. Deshalb gibt es auch den gesuchten Hub des FEG nicht als extra Parameter.

    Meine Vermutung war eher, dass der Multimode eingestellt ist, wo nur eine reduzierte Anzahl von Parametern im Zugriff ist und so wie es aussieht, die FEG-Parameter eben nicht, Cutoff funktioniert aber. Das würde es erklären.
     
  11. Ne, es geht schon um den Performance Modus.
    Ich nehme das jetzt ma als so vorgegeben hin, dass die Stärke der FEG in den einzelnen Layer-Presets fest vorgegeben ist. Anders kann ich mir das auch nicht mehr erklären.
     
  12. Hört sich so an, als hättest du in einem anderen Modus FEG bei bestimmten Patches zum Laufen gebracht?
     
  13. Naja, nicht so, wie eigentlich sein sollte.....Habe einen brass sound gesucht und da gibt es dann halt auch eine "brass-Filterkurve"
    Sxcheinbar ist es wirklich so, dass die wirklich nicht so frei programmierbar ist, wie ich es von nem Synth eigentlich erwarte.
     

Diese Seite empfehlen