Korg Electribe MX Fader reparieren/austauschen

Dieses Thema im Forum "Groovebox" wurde erstellt von ram-tam, 29. März 2010.

  1. An meinem Korg EMX ist der Fader kaputt gegangen, genauer gesagt ist der Stift draussen. Er sieht nicht abgebrochen aus, vielleicht hat sich nur irgendetwas gelöst.
    Auf Anfrage beim Korg support kam nur eine mail, dass ich einen Vertragshändler kontaktieren soll zwecks Einschicken des Geräts. (Garantie ist abgelaufen)
    Hat jemand eine Idee was ich da am besten machen soll? Oder vielleicht einen Tip wie ich den Stift wieder dran bekomme oder wo ich einen Ersatzfader kaufen kann?
     
  2. Hab grad entdeckt, dass ich im falschen Forum gepostet habe. Vielleicht ist ja ein mod so nett und verschiebt den Beitrag. :)
     
  3. hatten wir doch neulich erst...
    viewtopic.php?f=13&t=41534
    also wenn du ein bisschen löten kannst, einfach n Ersatzfader beim Händler deines Vertrauens bestellen & DIY - is auf jeden Fall billiger ;-)
    ich kauf Ersatzteile für meine Tribes z. B. bei justmusic in Berlin
     
  4. Vielen Dank für den link. Die Infos dort haben mir auf jeden Fall weitergeholfen.
    Ich hab den Electribe aufgeschraubt und das ganze mal angeschaut. Sieht so aus, als sollte ich das hinbekommen mit dem Löten. Hab auch schon den passenden Fader in einem Onlineshop gefunden und werde den bestellen.
    In Anbetracht der Kosten wenn ich den Electribe zur Reparatur einsende, mache ich das dann doch lieber selber.
     
  5. Erfolgreich abgeschlossen :)
    Neuer Fader ist drin und funktioniert einwandfrei.
     
  6. Hallo! Hätte nur gerne gewußt, wie man die EMX komplett demontiert - das heißt, wie man nach der blauen Frontplatte auch die darunterliegfende Platte runterkriegt. Da stört ja noch das Datenrad, das ich bis jetzt einfach nicht abgekriegt hab (und ich möcht da nicht zuviel Gewalt anwenden) und außerdem ist ja die Blende vom Display (die noch über diese Platte drüberschaut) scheinbar angeklebt. Mein Problem ist, daß 2 Steptasten (1 und :cool: nicht einwandfrei funtktionieren und möcht mal schauen, ob da vielleicht nur was gereinigt gehört. Wie hast Du das Kistl aufgemacht? Danke schon mal für einen hilfrfeichen Tip!
     
  7. Moin :D

    Das würde mich allerdings auch interessieren, meine 'part mute' Taste funktioniert nicht. Wie nervig das beim Spielen ist, können sich sicher alle Tribe-User vorstellen xD
    Thomann mal angeschrieben, die haben keine Ersatzteile mehr, bei Korg&More das selbe Szenario...

    Ich hab bis jetzt keinerlei Löterfahrung und möchte auf keinen Fall etwas beschädigen, hab auf YouTube ein paar Videos gefunden, da gehts aber um was anderes.

    Hat jemand hier Erfahrung und weiß, ob's da öfter Probleme gibt mit den Tasten und ob's ne oft bewährte Vorgehensweise gibt?

    lg
    Ben

    EDIT:
    Hab sie mal auseinandergebaut und die Kontakte der Gummitaster mit Graphitspray eingerieben und it works like a charm <3
    Fantastisch! Hab die Kiste seit 6 Jahren und die Taste hat noch NIE funktioniert, muss jetzt erstmal den normalen Workflow erarbeiten ohne übliche Umwege :D
    Kann ich nur empfehlen, es war außerdem unglaublich viel Staub und Ekelzeug an den Potis und unter der Faceplate, aber das war wahrscheinlich auch das erste Mal, dass jemand reingeschaut hat.
     
    Zuletzt bearbeitet: 26. Juni 2018