Korg Electribe SX kalibrieren

A
Anonymous
Guest
da ich mich im moment mit dem kalibrieren beschäftige , bin ich auf diese Anleitung hier gestoßen und wollte fragen ob das schon mal jemand hier gemacht hat oder Erfahrung damit hat ???

EMX-1/ESX-1 Tube Calibration
1.Connect the stereo plug of the cable (see fig.) to PHONES and the monaural plug to
INPUT.

2. While pressing ERACE and STEP EDIT, turn the power on. “Valv Wup” is
indicated as stand-by for pre-heating, and also the waiting time is indicated.
Set up the volume knob and switches as follows:
MASTER VOLUME : MAX
TUBE GAIN : MIN
AUDIO IN LEVEL : MAX
MIC/LINE : MIC

3. “Ajst (L)” and a 4 digits figure are indicated in the LCD. If the value is leas than
0010, the test is O.K.. Press the 16 knob at the right bottom. If the value is over it, it is
required to adjust the valve. Adjust the variable resistors which correspond to the
channels referring to the photo below.

4. As well as “Ajst(L)”, “Ajst (R)” and a 4 digits figure are indicated in the LCD.
If the value is leas than 0010, the test is O.K.. Press the 16 knob at the right bottom. If
the value is over it, it is required to adjust the valve. Adjust the variable resistors
which correspond to the channels referring to the photo above.

5. Once the balance of L/R is automatically adjusted, “ValvGMax GainMx” is
indicated in the LCD. Turn the TUBE GAIN knob to MAX, and press the 16 knob.

6. Check the L/R balance of TUBE GAIN MAX, and return to the normal mode.[/img]
 
snowcrash
snowcrash
|||
Ja ich habe das probiert, allerdings geht das nicht mit allen Roehren. Bei meinen Ersatzroehren war der Output zu hoch. Selbst das runterdrehen des Inputlevels hat nicht gereicht. Ich hab mich dann mit den vier Roehren solange gespielt bis es einigermassen gepasst hat. Also alle moeglichen Kombinationen ausprobieren, auch L/R tauschen etc... Ergebnis hat dann gepasst, zumindest nach Lautstaerke/Gehoer. Vom Klangerlebnis danach sowieso kein Vergleich, war um Potenzen besser...
 
A
Anonymous
Guest
snowcrash schrieb:
Ja ich habe das probiert, allerdings geht das nicht mit allen Roehren. Bei meinen Ersatzroehren war der Output zu hoch. Selbst das runterdrehen des Inputlevels hat nicht gereicht. Ich hab mich dann mit den vier Roehren solange gespielt bis es einigermassen gepasst hat. Also alle moeglichen Kombinationen ausprobieren, auch L/R tauschen etc... Ergebnis hat dann gepasst, zumindest nach Lautstaerke/Gehoer. Vom Klangerlebnis danach sowieso kein Vergleich, war um Potenzen besser...

die Level Adjust schrauben ... kann man da was an der Electribe beschädigen oder die Röhren durchjagen wenn man sich mal verstellt ?

gibt es ein überprüfungsmodus wo man ohne zu kalibrieren sehen kann ob alles in Ordnung ist mit den Röhren ?

Ich war in dem ValveModus drin aber der wollte jedes mal das ich die Röhren kalibriere !?
 
snowcrash
snowcrash
|||
Ich Antworte hier im Thread, hoffe das ist ok fuer dich.

also wenn ich im test modus bin und sehe das die eine röhre evt. zuviel output hat muss ich dann mit dem schraubenzieher die kleinen schwarzen schrauben im inneren verstellen so das es passt ?

Also während die electribe an ist , sonst gehts ja nicht oder hab ich da was falsch verstanden :mrgreen: ?

Ja so ist es. Es kann nix passieren, solange du die Roehren im ausgeschalteten Zustand wechselst. Die ESX ohne Roehren einschalten kann auch keinen Schaden verursachen, hoeren wirst du allerdings nicht.

Mit dem Schraubenzieher die kleinen Trimpotis verstellen, aber vorsichtig, nicht ueberdrehen!

Zum Kalibrieren der Roehren musst du eine Feedbackschleife herstellen, so weit ich mich erinnere Phones Out auf L bzw. R in.
 
A
Anonymous
Guest
snowcrash schrieb:
Ich Antworte hier im Thread, hoffe das ist ok fuer dich.

also wenn ich im test modus bin und sehe das die eine röhre evt. zuviel output hat muss ich dann mit dem schraubenzieher die kleinen schwarzen schrauben im inneren verstellen so das es passt ?

Also während die electribe an ist , sonst gehts ja nicht oder hab ich da was falsch verstanden :mrgreen: ?

Ja so ist es. Es kann nix passieren, solange du die Roehren im ausgeschalteten Zustand wechselst. Die ESX ohne Roehren einschalten kann auch keinen Schaden verursachen, hoeren wirst du allerdings nicht.

Mit dem Schraubenzieher die kleinen Trimpotis verstellen, aber vorsichtig, nicht ueberdrehen!

Zum Kalibrieren der Roehren musst du eine Feedbackschleife herstellen, so weit ich mich erinnere Phones Out auf L bzw. R in.

super danke du hast mir schon mal die angst genommen :supi:

das Problem ist nur ich habe hier nur ein mini stereo klinke auf mini stereo klinke kabel , könnte ich auch daran einfach zwei großklinke adapter wie zb vom kopfhörer dranstecken ? Ist ja dann theoretisch auch ein Stereo Klinke kabel oder kann ich da was kaputt machen mit ?
 
snowcrash
snowcrash
|||
Du brauchst ein echtes Y Kabel, damit L und R getrennt in den Input schicken kannst. Also ein klassisches Insertkabel. Zumindest habe ich das so verstanden. Falls du Chinch auf 6,3mm Klinke Adapter hast kannst du auch so ein typisches Consumer-"Soundkartenkabel" nehmen, meist Mini-Stereo Klinke auf 2x Chinch (Weiss/Rot).

Ohne entsprechendes Kabel keine Kalibrierung.
 
A
Anonymous
Guest
falls mal mir den sound irgendwann zu schlecht wird kalibriere ich was :mrgreen:

das ding hat ja Dynamik , wollte sie schon einschicken weil sie sich so scheisse angehört hat :mrgreen:

Bin echt erstaunt , die hip hoper würden jetzt sagen ist "alles tight"

Faszinierend aus kratzig , krächzend und völlig dynamik losem sound ist auf einmal tighter , warmer , inyourface sound geworden :phat:
 
snowcrash
snowcrash
|||
Welche Roehren hast du reingetan? Ich hatte genau den gleichen Effekt. Lustigerweise klingen meine alten ESX/EMXen anders als die neue. Sind wohl werkseitig andere Roehren verbaut, aber so verwaschen wie meine neue ESX im Auslieferungszustand waren die nie.

Aber wie gesagt: 100 und 1. Mit den Goldbabysamples: maechtiges Badabumm!
 
A
Anonymous
Guest
hast du die neue SD und die alte ESX ? Mach doch mal aus spaß ein vergleich , nimm dir ne gute Digital Wage und wiege mal beide abwechselnd , wenn sie beide gleich schwer sind , hat korg nichts verändert bei der neuen , aber wenn doch na dann..
 
A
Anonymous
Guest
ich finds auch höchst merkwürdig obwohl ich jetzt bessere Röhren drin habe , hört sich meine neue ESX nicht so Tight an wie meine alte obwohl ich in der alten die Orginal Röhren drin hab !? Ich weis nicht wo dran es liegt , hat vieleicht Korg unterschiedliche Baureihen von der ESX ?
 
recliq
recliq
¯\_(ツ)_/¯
Hab den Thread erst jetzt gesehen und mein Hinweis kommt vielleicht etwas spät, aber er mag für spätere Leser vielleicht relevant sein:

Seht euch das Service Manual genau an:
Das Kabel zum kalibrieren der Röhren ist kein normales Y-Kabel!

Das Kabel hat auf einer Seite eine Stereoklinke (PHONES) und auf der anderen Seite eine Monoklinke (INPUT). Tip und Ring der Stereoklinke gehen auf die Tip der Monoklinke ABER mit jeweils einem 2,2 Megaohm Metallfilmwiederstand dazwischen (siehe Service Manual Seite 14).
 
A
Anonymous
Guest
Klangforscher schrieb:
ich finds auch höchst merkwürdig obwohl ich jetzt bessere Röhren drin habe , hört sich meine neue ESX nicht so Tight an wie meine alte obwohl ich in der alten die Orginal Röhren drin hab !? Ich weis nicht wo dran es liegt , hat vieleicht Korg unterschiedliche Baureihen von der ESX ?

ESX mit SM oder mit SD?
 
V
Viessmann
.
Hallo, der Thread ist zwar schon etwas älter, aber vielleicht kann mir hier doch einer helfen... Hat hier schon jemand die Valve adjust Trimmer bei der Electribe EMX getauscht und wenn ja welche hast Du eingesetzt?

Screenshot_20211028_004628.png
 
 


News

Oben