KORG KPmini -> Delay auf Noise... wie geht das weg?

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Robert Moob, 18. Oktober 2010.

  1. Hallo an alle KPmini-Besitzer, ich hab mal eine Frage bzgl. Effekt #98 "Noise"... Der hat bei mir immer son Delay drauf? Weiss jemand wie ich das wegkriege? Ich will nur Rauschen solange ich draufdrücke und wenn ich loslasse, solls abrupt weg sein und nicht noch nachklingen... RTFM hab ich schon gemacht. Da wird auf die FX-Release-Funktion verwiesen (http://www.korg.de/produkte/producing-tools/mini-kaosspad-produktinfo/produktinfo-kpmini-1.html). Die hab ich auf OFF gestellt, aber trotzdem Nachklang :sad: ... Ist das evtl. Teil des Sounds selbst? Oder hab ich was übersehen? Laut der Effektliste (http://www.korg.de/uploads/tx_softwarecenter/KRminiKP_OM_EFG2.pdf) hat "Noise" nur Tone und Volume als Parameter. Danke schonmal für hilfreiche Tipps. :nihao:
     
  2. snowcrash

    snowcrash aktiviert

    da ist fast ueberall zuviel delay drauf. ist fixer teil des programms, kann man also nicht wegmachen und fx-release hat damit nichts zu tun. wurde hier schon oefter bemaengelt. soll wohl fuer "DJs" so besser klingen. naja...
     
  3. okay, danke für die info. :) immerhin lags dann nicht an meiner bedienung... ich hatte das so verstanden, das gerade dieses FX-release zum effekte glätten gedacht ist. schade, dass das dann bei den "puren" effekten auch so ist, v.a. merkt man bei "noise" den unterschied zwischen FX-release-ON/OFF nicht. tzzz. und weisses rauschen glatt erscheinen lassen zu wollen, halte ich zudem für am anwender vorbei entwickelt. will ja nicht unbedingt jeder n glattgebügeltes house-set machen... aber naja, allein die looper-effekte in dem teil sind schon gold wert oder zumindest nett.
     

Diese Seite empfehlen