Kurzweil K2000r FX-Einheit evtl. defekt

Dieses Thema im Forum "Digital" wurde erstellt von a.xul, 22. November 2012.

  1. a.xul

    a.xul Tach

    *schnief*

    gestern habe ich meinen kurzweil angeworfen und musste feststellen, dass jedes effektpreset (ob nutzer oder werkseinstellung egal) boese feedbacks von sich geben. die befuerchtung waere jetzt, dass die einheit, die fuer die effekte zustaendig ist, defekt ist.

    wenn der wet/dry parameter auf 0% steht, verlischt das feedback-signal. betrifft also anscheinend wirklich nur die effekte.

    hat von euch sequencianern schon jemand ein solches problem bzw. kann mir jemand weiterhelfen?
     
  2. a.xul

    a.xul Tach

  3. Klassischer Fall von defektem Digitech-Chip. Kann man wohl austauschen, wenn's noch welche gibt, frage mal beim Synthesizerservice in Namedy nach, die kommen als offizielle Servicewerkstatt für Kurzweil am ehesten an ein solches Ersatzteil ran.

    Alternative: gebrauchtes KDFX-Board suchen und einbauen oder externe Effekte verwenden.
     
  4. vds242

    vds242 Tach

    Ist doch der K2000 den er hat!

    Da kann man kein KDFX Board einbauen!
    Das KDFX war doch für die 2500er nachrüstbar.

    Mach dem armen Kerl doch nicht den Mund wässrig :cool:

    Gruß,
    Chris
     
  5. Stimmt. Also reparieren lassen oder auf externe Effekte umsteigen.
     
  6. pesel

    pesel Tach

    Hast du mal den Zustand der Speicherbatterien überprüft?
    Ich hatte man ein änhliches Verhalten bei einemm K2500. Nachem ich neue Batterien eingesetzt hatte, waren die Effekte wieder da.
     
  7. a.xul

    a.xul Tach

    nope die habe ich noch nicht ueberprueft. mache ich dann heute abend mal.

    ansonsten wird es wohl bei dem rausdrehen der effekte bleiben. schade, denn die effekte gefallen mir bei diesem geraet wirklich gut.
     
  8. a.xul

    a.xul Tach

    speicherbatterien getauscht, waren aber auch nicht leer... benutze nun die einzelausgaenge und nicht den mix-ausgang. schade, aber evtl komme ich noch mal auf die idee den reparieren zu lassen.

    kurze frage noch: wenn ab den soundbaenken 900-999 programme vorhanden sind, ist dann das orchestral board verbaut? ich moechte ungern den kurzen nochmals aus dem rack schrauben um nur das nachzusehen...

    edit: lese gerade im manual nach. scheint wohl so zu sein, dass das board bei meinem verbaut ist :)
     

Diese Seite empfehlen