Matrix 6 per Midi ins Nirvana

Dieses Thema im Forum "Analog" wurde erstellt von Jaguar, 22. September 2015.

  1. Jaguar

    Jaguar aktiviert

    An alle Spezialisten:
    Leider habe ich meinem M6 via Sounddiver einen falschen Sysex geschickt. Seither spinnt er komplett trotz Initialisierung ( Store & Einschalten)
    Und zwar empfängt er keine SysEx Dumps mehr, ebenso keine Namen.
    Außerdem, wenn ich Ini Patch mache am Gerät, ist zwar alles initialisiert, aber am Display erscheint nur Japanische Lyrik oder so.
    Editieren am Gerät und speichern geht, aber via Editor kann ich zwar die Parameter einstellen,aber nix mehr speichern.
    Ach ja, die Batterie ist neu.
    Gibt's vl. irgendeinen "geheimen" Midibefehl, um die Kiste wieder zurecht zu rücken?
     
  2. satchy

    satchy aktiviert

    Hallo Jaguar,

    hört sich nicht so dolle an.... , has Du schon mal versucht die Factory Sounds zu laden?

    Schau mal unter "Master EDIT" Midi und dann...
    Parameter 00 = Midi Channel
    Parameter 04 = System Exclusive
    sind diese korrekt eingestellt?
    wenn Parameter 04 = Off, sind keine Sysex Daten möglich.

    Unter MODE SECTION gibt es eine "Memory Protect" Funktion, welche für jeden Patch einzeln gesetzt werden kann.
    So ist unbeabsichtigtes Löschen-/Ueberschreiben pro Patch nicht möglich.

    So steht es im Handbuch.
    Glaube Du bekommst das schon noch hin :)

    Bin gespannt was Du zu berichten hast....
    Gruss René
     
  3. microbug

    microbug |||

    Wie kann man denn dem Ding einen falschen Sysex schicken? Alles, was er nicht empfangen darf, ignoriert der doch normalerweise.
    Klingt eher so, als wäre da noch was Anderes faul. MIDI, also Notenempfang und senden, geht?
     
  4. Jaguar

    Jaguar aktiviert

    Danke vorerst für eure Anteilnahme;-)
    Also die angesprochenen Parameter im Masteredit habe ich alle gecheckt.
    Factorysounds habe ich nicht geladen ( wie geht das?)

    Zum " falschen" Sysexstring:
    Aus unerklärlichen Gründen war die Matrixanpassung für den Sounddiver leer - das heißt, die Regler und der Sysex String waren da, aber die zu übergebenden Parameter fehlten. Kein Problem, kann man leicht nachprogrammieren, da die Parameternummer genau dem Wert entspricht, den man eingeben muss, um zur entsprechenden Funktion zu kommen ( ZB 01= DCO1 Frequenz)
    Soweit so gut. Die Hölle öffnete sich bei der Matrix. Da fehlen im SD alle Parameter.
    Also auf gut Glück... Pech gehabt :heul:
    Der M6 quittierte mit einem @@@@@@ am Display und aus wars.
    Möglicherweise gibt's eben auch Sysex Befehle, die eventuell das eprom ansprechen oder was weiß ich,
    Darum meine Frage nach versteckten Midi Befehlen.

    Was ist eigentlich mit dem frontseitigen Midieingang ( Programmer)? Wie nutzt man den, bzw. welches Datenformat wird da verwendet?
     
  5. microbug

    microbug |||

    Du kannst da nicht das EPROM ansprechen, das geht nur außerhalb des Gerätes mit einem EPROM-Brenner. Es kann aber irgendwelche Systemvariablen im RAM geschossen haben.

    Die Matrix ist aus gutem Grund leer: die Parameter Changes wollen zwei Variablen haben, also Quelle und Ziel, was Sounddiver nicht kann, daher läßt man das leer und es wird der komplette Patch gesendet.

    Werkssounds wiederherstellen geht auch nur über einen Sysex-Dump.

    Der Anschluß an der Frontseite ist kein MIDI, sondern eine zweipolige, serielle Schnittstelle, die wohl mal für einen Programmer vorgesehen war, der nie erschien. Ich bin mir nichtmal sicher, ob die Schnittstelle überhaupt in der Firmware angesprochen wird. Kristoffer Maad wollte sich das ja mal ansehen, aber ich weiß nicht, was draus geworden ist, müßte ich glatt mal nachfragen. Dem hatten wir das ROM ja mal in die Hand gegeben. Diese Schnittstelle gibts auch nur beim Rack, die Tastaturversion hat diese nicht.

    Kann den Dein MIDI-Interface problemlos mit Sysexdaten umgehen? Da Du ja Sounddiver benutzt, würde ich davon ausgehen, aber ich frag lieber nochmal nach.
     
  6. Jaguar

    Jaguar aktiviert

    Danke Micro!
    Das mit der Matrix ist mir nicht soooo ganz klar ( sind die Befehlsketten in SD limitiert?), aber gut.
    Mein Midiinterface ( Unitor:cool: sollte keine Probleme machen, denn 1.) gings ja " vorher" auch, 2) funktionieren die anderen Synths via SD klaglos.
    Meinst du, es könnte was bringen, wenn ich mal die Speicherbatterie kurz entferne?
    Wenn was im Ram zerschossen wurde, sollte das ja dann wieder gelöscht sein...?
     
  7. microbug

    microbug |||

    Das ist so, kannst mir glauben. Hab selbst sehr viel für und mit Sounddiver gemacht und arbeite auch aktuell gerade wieder damit. Du kannst im Parameter Change nur ein VAL-Pseudobyte eingeben. Es war schon lange auf der Liste gestanden, das zu ändern, aber dazu kam es leider nimmer.

    Ok, Unitor8 ist da problemlos, das kann man also schonmal ausschließen.

    Genau das wollte ich Dir auch schon vorschlagen. Die mal abklemmen und das ne weile so stehen lassen. Danach initialisieren beim Einschalten.
     
  8. Jaguar

    Jaguar aktiviert

    Mach ich, dank dir
     

Diese Seite empfehlen