MIDI Output in Project 5 v2?

Dieses Thema im Forum "Softsynth" wurde erstellt von condor-2-4-2, 13. Mai 2008.

  1. Hallo,

    mit dem Sequenzerprogramm von Cakewalk, Project5 v2.5.1 möchte ich über einen MIDI/CV-Wandler (Kenton Pro Solo MkII) einen Analogsynthesizer ansteuern. Meine Soundkarte ist eine ESI Juli@.

    Über das MIDI-Keyboard ist das Ansteuern der Tonhöhen kein Problem.
    Die Tonhöhen werden sauber getroffen und auch das Gatesignal arbeitet sauber.

    Wenn ich aber die Wiedergabe einer MIDI-Spur mit Notenclip starte, werden nach einiger Zeit ab und zu Noten im Clip übersprungen. Dann kommt es bei Pausen zwischen den Noten oft vor, das eine ganz hoher Ton gespielt wird, der eigentlich gar nicht im Clip programmiert ist.

    Kennt jemand ähnliche Probleme mit Sequenzerprogrammen, speziell mit meinem? Vielleicht ist es ja nur eine Einstellung, die ich übersehen habe?

    Vielen Dank schon mal im Voraus.
     
  2. Habe noch mal ein bisschen herumprobiert und festgestellt, das beim Abspielen der Spur am Ende einer jeden Note plötzlich und ganz unverhofft entweder ein ganz hoher oder auch tiefer Ton gespielt wird, bis die nächste programmierte Note diesen wieder unterbricht. Normalerweise müsste die Tonhöhe der zuletzt gespielten Note gehalten werden, aber genau das passiert bei Auftreten dieses Fehlers nicht mehr.

    Starte ich die Wiedergabe neu, läuft zwei, drei Takte alles glatt, dann plötzlich tritt das Problem wieder auf.

    Hat jemand eine Idee?
     

Diese Seite empfehlen