Monitor (Bildschirm/TFT) streut in Signalweg ein ?!

Dieses Thema im Forum "Studio" wurde erstellt von Mork vom Ork, 3. Februar 2012.

  1. Frei nach dem Motto: jede Woche mindestens 2 neue Probleme,hab ich heute festgestellt,dass sich mein Monitor aus einem mir noch nicht näher bekannten Grund dazu entschlossen hat,mir ab sofort und dezent hochfrequent in den Signalweg meiner Soundkarte (über Firewire am Mac) einzustreuen :selfhammer:
    Einzig das Trennen des Monitors vom Netz behebt das Problem.

    Ich hab grade ne geliehene Soundkarte (Echo Audiofire 2),weil meine (Echo Audiofire 12) in der Reparatur ist und nun frage ich mich ernsthaft,wo zum Henker das nun wieder herkommt.
    Firewirekabel ist das gleiche,das ich auch immer problemlos mit meiner großen benutzt habe und nun frage ich mich,wo kommt dieses Piepen her :shock: ?!

    Da ich dachte irgendwas am Mac wäre hin hab ich das ganze dann auch nochmal am Windows Laptop probiert und da mal den Monitor via VGA rangeklemmt und siehe da: gleiches Problem :?

    Nundenn,kann es sein,dass da im Monitor irgendwas hopps gegangen ist,was mir jetzt Ärger macht?

    Ich hab leider keinen zweiten da zum testen,aber vielleicht hat ja irgendwer von euch schonmal was ähnliches erlebt und einen heißen Tip für mich.

    Ich wär auf ewig dankbar :adore:
     
  2. Re: Monitor streut in Signalweg ein ?!

    Mit ner einfachen USB Soundkarte (ESI U 46) ist die Geräuschkulisse interessanterweise fast verschwunden.

    Kann denn ein potentiell defektes Firewirekabel sowas verursachen?

    Vielleicht hat meins ja beim dem ganzen hin und her zuletzt einfach n Ding wegbekommen.
     
  3. Nоrdcore

    Nоrdcore deaktiviert

    Re: Monitor streut in Signalweg ein ?!

    Das liegt vermutlich daran, dass du das Interface über Bus-Power versorgt hast. Das geht für Audio fast immer schief.
     
  4. Re: Monitor streut in Signalweg ein ?!

    Ich habs sowohl mit als auch ohne Netzteil probiert,Problem bleibt das Gleiche.
     
  5. microbug

    microbug |||

    Re: Monitor streut in Signalweg ein ?!

    Wenn bei Firewire der gleiche Mist gebaut wie mit manchen USB-Geräten, sprich: Schirmung von Buchse und Kabel nicht von der Gehäusemasse entkoppelt, kanns auch da einstreuen. Ist mir aber am Mac noch nie passiert, das muß dann von der Seite des Audiointerfaces bzw der Boxen herkommen.

    Buspower oder nicht macht da keinen Unterschied, wenn die Schirmung fest miteinander verbunden ist. Hast Du ein Meßgerät mit Durchgangsprüfer zur Hand und kannst mal die Schirmung des Firewire-Kabels (Metallmantel in der Buchse) gegen Masse (Ring der Klinkenbuchse) beim ansonsten abgesteckten Interface messen?
     
  6. Re: Monitor streut in Signalweg ein ?!

    Leider nicht.

    Morgen oder spätestens Montag kommt jedenfalls meine eigene Audiofire zurück von der Reparatur,dann werd ich testen,ob das Problem da auch besteht.

    (Und irgendwann dann kann ich mich auch noch der massiven Treiberprobleme annehmen :selfhammer: )

    Ohmann,das Jahr startet audiotechnisch echt äußerst dürftig.
     
  7. Nоrdcore

    Nоrdcore deaktiviert

    Re: Monitor streut in Signalweg ein ?!

    Schade, das hilft oft...
    Hast du am Rechner mehrere Firewire-Ports? Die hinten im Anschlußfeld sind meistens die störärmsten, die vorne an der Front am schlimmsten.

    Bei meinem Rechner ist das fest verbunden - anders wäre es auch aus EMV-Gründen problematisch. Der Unterschied zwischen Bus-Power oder nicht ist hier, dass das Interface einmal seine Datenblattwerte (106dB) auch in echt schafft, und das andere mal bei ca. -80dB rumdümpelt, das schafft der On-Board Sound aber auch schon, wenn ich die Massen ordentlich lege.
     
  8. Re: Monitor streut in Signalweg ein ?!

    Hab nur einen hinten (Mac Mini).
    Direkt neben dem Display Port :selfhammer:

    Komisch ist halt nur,dass das bis dato noch nie ein Problem war hier,das lief immer total sauber (also zumindest so im Verhältnis zur jetzigen Situation :roll: )
     
  9. Nоrdcore

    Nоrdcore deaktiviert

    Re: Monitor streut in Signalweg ein ?!

    Steckdosen umgestöpselt?
    Rechner, Bildschirm, Mixer, Lautsprecher sollte alles an einer Leiste hängen.
     
  10. Re: Monitor streut in Signalweg ein ?!

    Jepp auch alles schon mehrmals umgestöpselt usw.

    Hab nun grade nochmal probiert,wie sich mein USB Interface,der Windowslaptop und der Monitor (verbunden via VGA) vertragen -> wieder hochfrequentes Summsumm :twisted:
    Ich werd noch blöde und überlege ernsthaft morgen mal in Saturn zu gehen und testweise mal irgendnen anderen Monitor mitzunehmen ... :selfhammer: :agent:

    Vielleicht hat das Ding ja irgendwie was wegbekommen.

    Ui ui ui...
     
  11. microbug

    microbug |||

    Re: Monitor streut in Signalweg ein ?!

    Himmel, ich war die ganze Zeit bei einem Abhörmonitor. Wenns auch am Windows-PC über VGA reinhaut, dann liegt das wohl eindeutig am Netzteil des Monitors, welches da irgendwo rumschweint. Wahrscheinlich auf der Gerätemasse. Die direkte Nachbarschaft des Displayports zum FireWireport ist übrigens beim MacMIni problemlos, da hab ich bislang keine Probleme mit gehabt und Andere auch nicht.

    Was ist denn der Monitor für ein Fabrikat? Eingebautes Netzteil oder Externes?

    @nordcore: ich meinte die Sache mit dem Kondensator, der bei jedem USB-Plattengehäuse zwischen Schirmung und Der restlichen Gerätemasse sitzt.
     
  12. Re: Monitor streut in Signalweg ein ?!

    Ist ein Samsung Syncmaster 2494,Netzteil ist intern.

    Und eben wie du sagst,bis dato hatte ich auch nie Probleme damit :?

    Nur halt jetzt irgendwie.
     
  13. microbug

    microbug |||

    Bauteilalterung kann die seltsamsten Effekte haben. Wie alt ist der Monitor? Samsung zählt ja nun nicht gerade zu den Billigherstellern, bei denen man mit sowas rechnen muß.
     
  14. Nоrdcore

    Nоrdcore deaktiviert

    Re: Monitor streut in Signalweg ein ?!

    Das Prinzip ist mir schon klar - nur hilft das nicht wirklich zuverlässig, da die Masse (sowohl Power als auch USB/Firewire-Signal) ja immer noch an der Rechnermasse hängt. Das bekäme man nur mit echter galvanischer Trennung weg und die hat kein Computer.
    Man kann den Schirm an der Gehäuse-Kante nur über einen Kondensator auf Masse legen (für wirkliches HF, für das die Leiterbahnen schon induktivitäten sind), und die Masse dann erst innen im System mit der Systemmasse verbinden. Dann hoffentlich an einer Stelle die ruhiger ist als die Gehäusekante. Das *kann* besser sein, muss es aber nicht.

    Den Schirm generell nur über einen Kondensator auf Masse zu legen macht die Masse einfach nur hochohmiger, im Kabel selber wird die Masse auf einer der 4 Adern zwangsläufig durchverbunden.

    Netzwerk ist da übrigens echt anders - das hat Trafos im Ein- und Ausgang. Daher braucht man da keine "harte" Masse, sondern kann die Schirmung so anbinden, das keine "Brummschleifen" entstehen.
     
  15. 2 Jahre 2 Monate alt (war damals zugegebenermaßen immer noch der günstigste in seiner Größe,aber dass er nach 2 Jahren schlapp macht bzw.sowas hinten bei rumkommt,stimmt mich wieder mal etwas nachdenklich bezüglich der Nachhaltigkeit heutiger Elektronikprodukte :sad: )

    Ich schätze mal jetzt kann ich nur noch neu kaufen und gucken,wie es dann ist oder?
     
  16. Kann ich mir irgendwie nicht vorstellen. Mal ein anderes Monitor-Kabel versucht? (und dann auch immer bitte mit separater stromversorgung fürs Interface).

    Ach ja: hast Du am Interface selbst irgendwelche Audiohardware hängen, oder ist das Audioseitig nicht bestückt?
     
  17. Hab nur ein DVI und ein VGA Kabel,bei beiden gibts das Problem.

    Die USB Karte läuft nur über USB-Power.
    Bei der Firewirekarte gibts das Problem sowohl mit als auch ohne Netzteil.

    An den Soundkarten ging jetzt immer nur ein Stereopärchen raus in den Mixer,sonst nix weiter.

    Ich habs jetzt grade nochmal mit meinem Netbook probiert (nur die USB Karte,Firewire hat das Ding nicht ).

    Da verhält es sich folgendermaßen

    Szenario 1:
    -> Netzteil des Netbooks drin und VGA-Kabel dran -> Summenbrummenfiepen. -> VGA Kabel ab -> Ruhe

    Szenario 2:
    -> Netzteil des Netbooks raus / VGA Kabel ran und auf Akku laufen lassen -> Ruhe.

    Ohmannn,ohmann.
     
  18. microbug

    microbug |||

    Re: Monitor streut in Signalweg ein ?!

    Ich hatte bisher hier immer nur Einstreuungen über die USB-Schirmung gehabt, wie schon anderswo beschrieben. Sünder war in einem Fall das AMT8, was im Rack mit Audiogeräten hing. Der zweite Sünder im Set hier ist der Kurzweil PC3, bisher aber noch nicht negativ in Erscheinung getreten, bis auf neulich, als ich mit dem iPad und einem USB-Hub dahinter etwas einspielte.

    Die Mac-Laptops haben zwischen Gehäuse und der USB-Buchse eine Kunstoffummantelung, offenbar ebenfalls aus gutem Grund.

    Warum das Netzteil von Marxens Samsung jetzt auf einmal meint, in die Masseleitung einstreuen zu müssen, ist mir noch nicht ganz klar. Man müßte den Übeltäter mit dem Oszilloskop dingfest machen, das wäre ideal.
     
  19. Nundenn:Teil 2 meiner Odyssee :selfhammer:

    Ich bin gestern mit meiner Soundkarte immer direkt in den Mixer reingegangen (Mackie 1642) und hab da dann oben beschriebenes Problem ausgemacht.

    Im Glauben daran,dass mit dem Mackie eigentlich alles in Ordnung ist,bin ich nicht auf die Idee gekommen,den mal abzuschalten.

    Nundenn,ich hab jetzt den Mischer komplett entfernt und bin direkt aus der Soundkarte in den Headphone Preamp (der hat ein externes Netzteil) rein (Monitor hängt am Mac) und das Rauschen ist WEG !

    Sorry für die Irreführung,aber ich hatte nicht damit gerechnet,dass der Mackie das Problem sein könnte,der ist mehr oder weniger neu (6 Monate alt).

    Habs dann auch nochmal mit nem kleinen Peavey Mixer probiert (ebenfalls externes Netzteil) und da gibts auch kein Problem.

    Kann es sein,dass das interne Netzteil vom Mackie was weg hat und dass sich das so äußert?
     
  20. microbug

    microbug |||

    Nanu.

    Ich dachte, es wäre so ein hochfrequentes Sirren bzw Brummen und kein Rauschen. Daß das Netzteil des Mackie einen weg hat glaube ich eher weniger, denn erstens sagst Du daß der fast neu ist und zweitens haben Mischpulte immer klassische, also trafobasierte Netzteile. Diese können ab einem gewissen Alter allerhöchstens fieses Netzbrummen erzeugen, weil die dicken Elektrolytkondensatoren zu Glättung der sogenannten Restwelligkeit der Spannung nach dem Gleichrichter Platt sind und somit diese ungeglättete Spannung in den Audioteil gelangt (hatte ich bei meinem Lexicon Hall von 94 gehabt), aber nicht ein hochfrequentes Sirren. Sowas kommt eigentlich immer von Schaltnetzteilen.

    Ich glaube, das Problem liegt an anderer Stelle und wird nur durch entsprechende Komponenten ans Tageslicht gebracht.

    Könntest Du mal Dein Standardsetup genauer schildern? Was hängt da wo dran, welche Sachen am Rechner etc., ich Blick mit den ganzen verschiedenen Rechnern nicht durch.

    Wichtig wären mir auch, ob alle Geräte an der gleichen Steckerleiste hängen und welche Peripherie jeweils an den Rechnern hängt. Sorry, wenn das reichlich Aufwand ist, aber wenn wir den Fehler lokalisieren wollen, müssen wir ihn erstmal einkreisen.

    Mal als Besipiel, wie das bei mir derzeit aussieht.

    GEM S3:
    MIDI1-> PMM88
    MIDI2-> Logilink MIDI-> iPad2 USB via CCK
    Stereo - > 828 MKII

    PC361:
    MIDI-> PMM88
    Main Out -> 828MKII
    USB - > PowerBook G4 via Hub (zeitweise)

    iPad2:
    USB CCK - > Logilink MIDI -> GEM S3 MIDI2
    Kopfhörerausgang -> MOTU 828MKII

    Yamaha QY700:
    MIDI A -> PMM88
    Audio - > MOTU 828MKII

    Apple PowerBook G4:
    USB links -> MOTU 828 MKII
    USB rechts -> Hub -> Emagic AMT8, XSKey, Cubase Key, Floppy (bei Bedarf), Trackball
    DVI -> Medion 19" TFT
    FireWire 400 -> ext. Festplatte oder opt. Laufwerk (bedarfsweise)

    Emagic AMT8:
    MIDI 1 -> PMM88

    PowerBook, Monitor und Hub hängen an einer separaten Steckerleiste mit Schalter, die Instrumene ebenfalls an einer eigenen, beide Leisten aber am gleichen Strang bzw Doppelsteckdose in der Wand.

    PMM88 und das 828 lasse ich weg weil offensichtlich wie das verkabelt ist, denke aber das Prinzip ist klar. Gibt's nicht eigentlich auch ne Software zum Verwalten solcher Kabelagen? :D

    Wo ich gerade Steckerleiste mit Schalter schreibe: die haben oft Glimmlampen drin, die auch gerne mal einstreuen, ist zwar selten und mir nur bisher 1-2x seit den 80ern untergekommen, aber sollte als mögliche Ursache nicht ausgeschlossen werden. Macht aber auch kein hochfrequentes Sirren.
     
  21. Danke für deine schnelle Einschätzung.
    Meine eigene Soundkarte ist grad wieder eingetrudelt,ich lass die jetzt erstmal kurz warm werden und dann baue ich das Setup nochmal ganz neu auf.

    Beschreibung des Aufbaus folgt :)
     
  22. Wenn ich euch jetzt sage,dass nachdem ich jetzt alles wieder so angeschlossen habe,wie ich es vor meinem ganzen Ärger hatte und dass es absolut kein Surrensummen usw. mehr gibt,denkt ihr vermutlich ich bin blöde,aber so isses :selfhammer:

    Kurz zum Aufbau:

    Audiofire 1x Stereo Out -> Mixer 1x Stereo In

    Audiofire 1x Stereo In von Mackie Sub 1 und 2 Out

    Audiofire verbunden mit 1x Midi Out an Midisport 8x8

    Außerdem via Firewirekabel an den Mac an welchem dann besagter Monitor hängt.

    Alles zusammen auf der gleichen Steckdosenleiste.

    (Achja,erwähnen will ich noch,dass Audiofire und Midisport beide im Rack eingeschraubt sind,falls das irgendwie relevant ist).

    Das Sahnehäubchen: die haben mir auf meine reparierte Soundkarte auch gleich noch die alte Firmware wieder aufgespielt,sodass die Treiberprobleme nun auch passe sind.

    Jetzt bin ich fürs erste selig :kaffee: :mrgreen: :adore:

    (Muss halt nur noch den Rest des Systems wieder anschließen :lollo: :agent: )

    Danke für eure Hilfe.
     
  23. microbug

    microbug |||


    Keineswegs. Ist auch nicht weiter verwunderlich, denn manchmal ist nur ein "falschrum" eingesteckter Netzstecker die Tücke des Objekts, insbesondere bei Nicht-Schukosteckern. Hat was mit den Phasen zu tun.


    Ist es bzw kann es sein, wenn das MIDIsport den bereits erwähnten Kondensator nicht zwischen USB-Schirmung der Buchse und der restlichen Gerätemasse hat. Im Zweifel die Rackgeräte per Adam Hall Humfrees montieren, die aber seitlich etwas Platz brauchen. Ich hab mir diese Humfrees aus Unterlegscheiben und einem Stück Schrumpfschlauch unterhalb des Schraubenkopfes in der Dicke von Rackfrontblenden selbst gebaut gehabt, derzeit hab ich aber kein Rack, die Geräte stehen einzeln rum. Ich hatte hier mal solche Einstreuungen, als es das Rack noch gab, aber nur wenn das alte Thinkpad am Netzteil hing und ans AMT8 angeschlossen war.
     
  24. Danke für den Tip,kannte ich gar nicht die Dinger :supi:

    Und danke auch nochmal für die Hilfe ! :adore:

    Ich muss jetzt erstmal richtig ausschlafen und dann kabel ich morgen wieder an :D
     
  25. microbug

    microbug |||

    Recht hast Du, ausgeruht kabelt es sich besser. Ich geh auch gleich mal bissl an meinem Setup basteln . .
     

Diese Seite empfehlen