Moog Slim Phatty Problem.

Dieses Thema im Forum "Analog" wurde erstellt von peebee, 31. Januar 2014.

  1. peebee

    peebee Tach

    Ich wollte die Tage meinen slimphatty einschalten und siehe da nichts geht mehr.
    Im Display blinkt einem nur "Slim Phatty Boot v1.0" an. Die Firmware lässt sich auch nicht mehr neu aufspielen.
    Im Moogforum habe ich gelesen, dass Amos dieses Problem völlig unbekannt ist und er dazu rät die Software mit einem
    externen Debugger auf Fehler zu überprüfen und zu reparieren.
    Hatte hier schon mal jemand dieses Problem und es evtl. gelöst?
    Zum Glück hat er noch einen Monat Garantie und das Retoureticket ist schon bestellt.
    Ich habe aber keine Lust schon wieder Monate auf die Reparatur eines Synths zu warten.
     
  2. mira

    mira bin angekommen

    hast du mal versucht das OS per midi zu überspielen?
    Hatte auch mal ein ähnliches Problem, per midi anstatt USB ging' s dann...
     
  3. 7f_ff

    7f_ff Tach

    Kenn ich so in der Kombi nicht, aber mit dem c6 von Elektron habe ich (auch hier) gute Erfahrungen gemacht...
    Mit Sysex-Tool sollte sich die Firmware wieder über Din-Midi oder USB-Midi draufziehen lassen.
    Probier's mal :supi:


    Gruss
     
  4. lintronics

    lintronics Tach

    Bei Moog-Reparaturen aber nicht...
    Normalerweise mache ich die Sachen noch am selben Tag fertig.
     
  5. peebee

    peebee Tach

    Danke für die Tipps. Leider komme ich gar nicht dazu die Firmware aufzuspielen.
    Beim Starten mit gedrücktem Master kommt zwar die Aufforderung Pattern zu drücken, um
    Die Firmware aufzuspielen, es tut sich aber nichts mehr. Ich werde ihn gleich für den Versand verpacken.
    @ lintronic
    Kann ich ihn nicht dann direkt zu dir schicken, ohne den Umweg über Thomann?
     
  6. lintronics

    lintronics Tach

    Nein, sorry. Das muss immer über den Händler laufen.
    Hoffentlich hast du die Originalverpackung noch....
     

Diese Seite empfehlen