POD II klingt anders nach Aus- und Einschalten.

Dieses Thema im Forum "Studio" wurde erstellt von psicolor, 8. Februar 2014.

  1. psicolor

    psicolor Busfahrer und Bademeister

    Hat jemand hier auch mysteriöse Erfahrung mit dem POD II gemacht?

    Um meinen Sound einzustellen (so, dass das Rhodes halt schön glockig klingt) muss ich das Amp Model "Tweet Blues" einstellen und dannach den POD aus- und wieder anschalten. Das Aus- und Anschalten ist wichtig, denn ansonsten klingt das Model zu mumpfelig. Ich kann die Einstellung dann auch abspeichern, dann muss ich beim nächsten mal nicht unbedingt neu starten. Von Hand ist dieses mysteriöse Amp Model allerdings nicht wählbar...

    Vielleicht kann hier jemand das Mysterium entzaubern?
     
  2. Michael Burman

    Michael Burman ★★★★★★★★★

    Alle Modelle sind am Gerät wählbar. Eine Taste fungiert dabei als "Shift" für Modelle, die beim POD II dazugekommen sind. Diese neuen Modelle sind im Gegensatz zur POD I Hardware auch auf dem POD II Gehäuse aufgedruckt. Es gibt bei POD I/II einige Parameter, die nur per MIDI zugänglich sind, aber alles ist in den Presets abspeicherbar. Benutzt du evtl. "Manual" Modus? Da geht es nicht nach den Presets, sondern nach der aktuellen Stellung der Regler. Ansonsten darauf achten, dass Regler richtig funktionieren. Gibt's einen Parametersprung, leuchtet allerdings der Indikator "Edit" auf. Für Genaueres siehe das Handbuch.
     
  3. psicolor

    psicolor Busfahrer und Bademeister

    Die Anleitung hab ich natürlich gelesen. Und da is die zweite Parameterebene auch erklärt.
    Wie gesagt, es is scheint echt ein Model zu sein, das nicht über die Oberfläche (und auch nicht über die zweite Parameterebene) anwählbar ist.
     
  4. Michael Burman

    Michael Burman ★★★★★★★★★

    Evtl. wenn der Schalter kaputt ist. Bei meinem POD I (mit dem Chip 2.0) hat z.B. der Schalter für Effekte in einer Stellung Kontaktprobleme. Außerdem kann man die Amp-Modelle beliebig mit den Box-Modellen kombinieren! Beim Umschalten des Amp-Modells wird, soweit ich mich erinnere, das eine passende Box-Modell zugeschaltet, man kann aber auf jedes andere Box-Modell umschalten. Und es gibt Schalter für mehr Präsenz (wieder Doppelbelegung) usw. "Tweed Blues" ist übrigens in der ersten Ebene, also wie beim POD I mit 16 Amp-Modellen. Der POD II hat eine weitere Ebene mit weiteren 16 Modellen. Des Weiteren gibt es, wie gesagt, 15 Boxenmodelle (Nr. 16 ist "aus").
     
  5. psicolor

    psicolor Busfahrer und Bademeister

    Haha, das wär's ja, wenn der Schalter kaputt ist und die entsprechende Schalterstellung nur durch Aus- und Einschalten erreicht wird :D
    Wär echt ne Möglichkeit, danke für die Idee :D
     
  6. Michael Burman

    Michael Burman ★★★★★★★★★

    Aber warum musst du immer umschalten? Warum nicht als Preset abspeichern? Zum Problem kann es eher kommen, wenn nach dem Einschalten wegen eines kaputten Schalters / Reglers / Tasters zu einer Umstellung eines Parameters kommt. Da leuchtet aber "EDIT" auf und signalisiert damit, dass am Preset was verändert wurde.

    Ist irgendwas per MIDI angeschlossen? Oder ein Pedal? Per MIDI können noch mehr Parameter verändert werden, dann müsste aber ebenfalls "EDIT" aufleuchten und damit signalisieren, dass am Preset was verändert wurde.
     
  7. psicolor

    psicolor Busfahrer und Bademeister

    Wie bereits gesagt, das geht auch. Ich finds halt immer sehr verwirrend, wenn ich an nem Gerät andere Einstellungen höre, als die Knöpfe "anzeigen". Desshalb benutz ich beim POD immer den Manual Mode. Um im Manual Mode auf meinen Sound zu kommen, muss ich halt die Kiste neustarten :selfhammer:

    Nichts dergleichen ist der Fall. Edit leuchtet auch nicht auf.
     
  8. Michael Burman

    Michael Burman ★★★★★★★★★

    Das mit dem "Manual Mode" habe ich oben schon geschrieben - du hast nicht reagiert. Das ändert natürlich einiges. Es gibt halt nicht so viele Regler / Schalter / Taster wie Parameter - sehr Vieles ist doppelt oder gar dreifach belegt usw. Eine digitale Kiste mit analogen Schaltern und Reglern halte ich aber sowieso für Murks.
     
  9. psicolor

    psicolor Busfahrer und Bademeister

    Ich kenn ja nur die Anleitung, und wenn man der glaubt, gibts keine Parameter, die nicht am Panel eingestellt werden können.
    Hab jetz nochma bissi rumgespielt, eigentlich sind alle 2x16 Amp Modelle sowie alle Cabinet Modelle erreichbar. Die Theorie mit dem kaputten Knopf is also vorerst wieder abgemeldet.
    Hm... vielleicht hab ich ja ein verstecktes Feature entdeckt, nämlich das 33-te Amp-Modell :)
     
  10. Michael Burman

    Michael Burman ★★★★★★★★★

    Da hast du schlecht gelesen. Siehe MIDI-Implementation.

    Wohl eher eine andere Amp + Cabinet Kombination. :lol:

    Welche Firmware-Version hast du denn?... :agent:
     
  11. psicolor

    psicolor Busfahrer und Bademeister

    Könnte sein. Ich werd später nochmal nachlesen. Bin gespannt was sich da noch eröffnet.
    Aber wie gesagt: Hab nix mit MIDI oder Footcontroller am POD.


    Wohl eher eine andere Amp + Cabinet Kombination. :lol:

    Auch wenn's mir manchmal sehr schwer fällt es selbst zu glauben, aber die Kombinationen hab ich echt alle durch!
    Der POD hat mich fast soviel Lebenszeit gekostet wie mein Studium bisher...
     
  12. Michael Burman

    Michael Burman ★★★★★★★★★

    32 x 15 = 480 :lol:

    Aber ich glaube, ich habe auch alle durchprobiert, die besten Kombinationen in Presets abgespeichert, und danach nur noch wenig geschraubt.

    Ich habe außerdem einen POD X3. Gibt's noch "etwas" mehr Möglichkeiten... :mrgreen:

    Aber mir war der POD X3 wegen dem E-Bass wichtig. Spezifische Modelle + parametrische EQs + kleinere Latenz.
     

Diese Seite empfehlen