Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chorus

Dieses Thema im Forum "Lötkunst" wurde erstellt von polarsonnenschein, 27. Februar 2014.

  1. polarsonnenschein

    polarsonnenschein aktiviert

    Hallo Liebhaber und Synt-Freunde,

    ich habe meine neue Liebe, den JX3P gefunden und habe mittlerweile zwei davon. Beide sind kränklich.

    Bei meinem neu erworbenen JX3P leuchten die ersten 8 LED's der Programmauswahl (1-:cool: nicht auf, wenn bspw.
    der jeweilige Programmtaster gedrückt wird. Im Sequenzer-Modus das selbe Verhalten.
    Die Taster funktionieren jedoch einwandfrei - nur die LEDs leuchten eben nicht. Die LEDs habe ich einzeln nicht
    getestet, kann mir aber kaum vorstellen, dass ausgerechnet die ersten 8 alle gleichzeitig ausfallen.
    Was könnte die Ursache sein ? (Transistor, LED-Treiber )

    Bei dem zweiten Pflegling funktioniert der Chorus nicht mehr. Es rauscht zwar, aber der Effekt ist nicht vorhanden.
    Reicht der Austausch der 4 bertroffenen ICs ?

    Danke für Eure Hilfe.

    Grüße

    Volker
     
  2. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Hast du auch gemessen ob zu den LED,s ein Signal ankommt, wenn ja vielleicht ein Masse Fehler?

    Wegen dem Chors, einzeln die IC,s tauschen und zwischendurch testen um dem Fehler einzukreisen.
     
  3. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Erstmal
    :hallo:


    Typischerweise ist das beim JX-3P ein Leiterbahnbruch oder ein kalte Lötstelle auf der Panelplatine. Die Platine ist an der rechten Seite etwas verwindungsgefährdet. Ich hab schon mehrere JX-3Ps erlebt, bei denen da sich über die Jahre da ein Riss gebildet hat (gerne direkt neben der Schraube).

    Besorg Dir: http://www.synfo.nl/servicemanuals/Rola ... _NOTES.pdf
    Auf Seite 10 ist unten die Panelplatine. Die erste quer führende Leiterbahn oberhalb der ersten acht Taster ist die, die es Dir zerlegt. Weiter rechts ist es dann die dritte Leiterbahn vom Rand aus gesehen. Dann geht sie über eine Drahtbrücke zum Transistor TR22. Löte einfach mal die drei Lötstellen (Transistor und Drahtbrücke) nach. Und prüfe mit einer Lupe die Leiterbahn auf einen Riss.
    Unwahrscheinlich aber möglich wären dann noch die Lötung am Multipinstecker oder das Kabel...




    Rauscht es konstant, oder kannst Du das Rauschen mit dem Schalter an und ausschalten?
    Wenn es schaltbar rauscht, dann gehen die ICs und die Schalterlogik ja. Da kommt vermutlich das Signal nicht am Chorus an. Du musst das Signal auf der Frontpanelplatine vom Stecker "Main CN1" zum Chorus hin verfolgen. Auch hier vermute ich eine kalte Lötstelle.
     
  4. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Danke fuer die konstruktiven Tips. Werde ich heute abend testen bzgl. der kalten Loetstellen,
    nachloeten und mit der Lupe auf die Suche gehen.
    Ich hatte auch einen Wackler an dem Zuleitungskabel und der Diode
    vom Transpose-Taster. (abenteuerliches Kabel ueber die Platine gezogen)

    Ja, der Jx3p ist ein verwindungsanfaelliges Geraet. Nicht wirklich
    steiff verarbeitet. Die Holzplatte tut ihr uebriges.

    Das Rauschen ist permanent, unabhaengig davon ob Chorus-LED
    leuchtet oder nicht. Der Chorus-Effekt ist nicht hoerbar.

    Danke.
     
  5. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    An der Stelle wirst Du nicht umhin kommen, die Signale zu tracen. Also das Audiosignal auf dem Panelboard vom Multipinstecker zum Chorus hin verfolgen und prüfen mal ob das Chorus-An/Aus-Signal an R16 auf dem Panelboard ankommt, und dann die beiden Aktivierungssignale in der eigentlichen Chorus-Schaltung.
    Ohne Oszilloskop wird das etwas mühsam.
     
  6. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Danke. Osziloskop ist vorhanden. Werde die Ergebnisse mitteilen,
    damit alle was von haben.
    Gruss
     
  7. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    :supi:

    Viel Glück.
     
  8. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Status LED-Problem:
    Tatsaechlich ein Riss in der Leiterbahn die die ersten
    8 Leds versorgt genau in der
    Markierung auf der Leiterbahn. Dadurch sehr schlecht zu
    sehen und nur durch ankratzen der Lackschicht auf der
    Leiterbahn zu lokalisieren mit dem Multimeter.

    Patient 2 wird kommende Woche untersucht.
    Danke fuer die Tipps.
     
  9. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Bei Patient zwei habe ich die beiden IC-Pärchen MN3009 und MN3101 ausgetauscht. Nun funktioniert auch wieder der Chorus (China und Bay sei Dank)

    Zusätzlich habe ich einen kratzenden Volume-Poti ausgetauscht (Monacor 10K-dual - gibt es bei der Bay) und ein 7er Keybed ausgetauscht (Syntaur sei Dank).
    Nun funktioniert auch wieder ein ausgefallenes Key und der Volume knispelt nicht mehr.

    Nun scheint er nur noch ein Problem mit dem Netzteil zu haben. Je nach Laune fängt er an den Sequencer zu starten und/oder die LED flackern. Die passenden
    Kondensatoren werde ich mir die Tage organisieren.
     
  10. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Erstmal Danke für die Rückmeldung.

    Das mit dem Volume-Poti ist interessant. Hast Du da eine Bestellnummer oder sowas?

    Ich glaube nicht, dass das das Netzteil ist. Auch hier habe ich eher eine kalte Lötstelle oder einen Platinenrisse auf dem Panelboard in Verdacht. Das dürfte allerdings sehr schwierig zu finden sein. Ich hatte das auch mal am älteren meiner beiden JX-3Ps, und da war es eine kalte Lötstelle bei einem der Stecker der Kabelverbindungen zum Mainboard.
     
  11. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Hallo,

    das Volume-Potie gibt es bei der Bay aktuell hier : 301055775244

    Passt perfekt in den JX3P. Nur der Schaft muss etwas gekürzt werden. Ist mit einer Metallsäge oder Dremel jedoch kein Problem.
    Die WInkelbeine habe ich bei dem kaputten Potie sauber abgetrennt und auf das neue aufgesetzt. Perfekt.

    Ich habe nun den 5-Volt-Regulator nebst der beiden Dioden D2/D3 getauscht. Das Problem ist nun weg. Allerdings habe ich jetzt noch ein
    letztes Problem entdeckt: Die Sound-Programmierung funktioniert erst ab Parameter 8 (Tune) in Gruppe A. In Gruppe B funktionieren alle Parameter.
    Mit dem PG200 funktioniert alles.
    Sehr seltsam da erst ab Parameter 8. Bei Parameter 9 hätte ich wieder auf irgendein Kontaktproblem der ersten 8er-Gruppe an Tasterleitungen
    gedacht. Aber so ??? Könnte dort einer dieser Hex-Inverter eine Macke haben ?
     
  12. Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Es gibt auf der Beschaltungsebene keine Unterscheidung zwischen Group A und Group B. Die Unterscheidung wird erst auf der Software-Ebene gemacht.

    Da ich das gleiche erst vor ein paar Tagen mit einer privaten Anfrage hatte, eine ganz doofe Gegenfrage: Du weist schon, dass man A1 bis A7 nicht mit dem Sense-Fader regelt, sondern mit den A/B/C/D-Tastern? (nicht böse sein, es wäre bloß technisch überhaupt nicht erklärbar).
     
  13. polarsonnenschein

    polarsonnenschein aktiviert

    Re: Roland JX3P Reparatur-Frage 8 LEDs leuchten nicht / Chor

    Na super. Hätt ich mal das Handbuch gelesen. Ist ja auch irgendwie naheliegend da es beim Programmer ja auch die Rasterpoties sind.

    Also hätte ich nun zwei voll funktionsfähige JX3P. Dann kann ich ja einen KIWI-isieren und mit Wrappingfolie um-designen.

    DANKE !
     

Diese Seite empfehlen