Roland TR-505 Netzteil

Dieses Thema im Forum "mit Sequencer" wurde erstellt von 7f_ff, 1. Februar 2014.

  1. 7f_ff

    7f_ff Tach

    Hallo Freunde,

    mal nachgefragt: Gibt's beim Netzteilbetrieb von der TR irgendetwas zu beachten?
    Ich habe 3 vers. 9V Netzteile (DC, >200mA, korrekte Polung) ausprobiert, aber mit denen
    gibt's immer ein Brummen am Ausgang, auch die Start/Stop-LED leuchtet durchgehend,
    was im Batteriebetrieb alles nicht der Fall ist und damit auch wie erwartet problemlos(!) läuft.

    Weiss jmd. Rat?
    Danke.


    Gruss
     
  2. 7f_ff

    7f_ff Tach

    :huhu: ...keiner?


    Gruss
     
  3. Hab's mir mal angesehen. Wenn da Brumm drauf ist, sind Deine Netzteile zwar DC, aber offenbar nur gleichgerichtet, aber nicht geglättet. Die TR-505 hat innen zwar eine kleine Netzteilschaltung mit diskret aufgebautem 5V-Regler, aber keine dicken Siebelkos zum Glätten der Restwelligkeit der Eingangsspannung, dies soll wohl schon im Steckernetzteil selbst passieren, was bei unstabilisierten Solchen eigentlich nicht vorkommt.

    Du mußt bei der TR-505 offensichtlich ein stabilisiertes 9V Gleichstromnetzteil verwenden, da die TR am Netzteileingang sauberen Gleichstrom erwartet. Der Kontakt vom Batteriefach wird nämlich über einen Schaltkontakt ebenfalls an die 9V-Buchse gegeben, nimmt also den exakt gleichen Weg.

    Der kleine Laden mit dem holländischen Namen in der Innenstadt sollte sowas haben :)
     
  4. 7f_ff

    7f_ff Tach

    :supi: Super Antwort :nihao:


    Gruss
     
  5. Name gefunden: van der Meyden heißt der besagte Laden.
     
  6. DrColossus

    DrColossus Tach

    ...ich hab meine 505 an so nem multi-netzteil für gitarreneffekte (ein günstiges von Harley Benton/ T.) - keinerlei Brummen. Aber auch mit allen anderen Netzteilen, die ich hier habe, hatte ich noch nie ein Brummproblem...
    Die LED blinkt bei mir nur im Takt, wenn die Maschine läuft, sonst Dunkelheit (weshalb ich auch ständig vergesse die 505 auszuschalten..).
     

Diese Seite empfehlen