[Solved] AKAI S2000 defekt? ( kein Ton )

Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Hmm... dann wirds "verdächtig"... Ich hatte vor jahren einen, der startete auch so... (?) Vielleicht gabs irgend wann einen Update? Das weiß ich jetzt nicht.
Die Platine war beim S2000, S3000XL usw., glaube ich, identisch. Evtl. war der OS-Chip bzw. die Fassung dafür beim S2000 ab Werk einfach nicht bestückt? :agent:
 
silvae
silvae
|
Das kann ich nicht mehr prüfen, der Sampler ist schon lange weg. Nur noch den 3000-er hab ich noch. Der tuts auch ohne Disk.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Ja, bei meinem S3000XL war sogar das letzte OS auf dem Chip drauf, allerdings habe ich auch den S3000XL von Diskette gebootet, weil dort eigene Einstellungen gespeichert werden konnten, wie z.B. SCSI-ID für externes Medium usw.
 
silvae
silvae
|
Ich geh mal ins Studio nachschauen, welche Softwareversion meiner hat... der speichert auch so die IDs dauerhaft... moment...
 
silvae
silvae
|
@Michael B - im ROM ist 1.52 drin, aber grad ausprobiert - von der Disk bootet er nicht mehr, ich hab die Disk schon so lang nicht mehr benutzt, wahrscheinlich wg. Alterung defekt... :D Muss sie mal formatieren und neu beschreiben. War aber 2.0 drauf, glaub ich.
Die Akai Anleitungen find ich soweit ok.
Gruß
:)
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
der speichert auch so die IDs dauerhaft...
Auf einen ROM-Chip kann man selber nix speichern. Es gab für die Sampler eine Flash-ROM-Erweiterung. Evtl. kann man das OS dorthin speichern. Inkl. eigener Einstellungen. Ich habe diese Flash-ROM-Erweiterung nicht gehabt und habe das OS auf die 3,5"-Diskette gespeichert. Als Erweiterungen hatte ich 32 MB RAM, Effektboard und Filterboard. Beim S2000 I/O nicht nachgerüstet, beim S3000XL war die I/O-Erweiterung schon ab Werk eingebaut.
 
silvae
silvae
|
Neee... klar, im ROM wird nix gespeichert (deswegen auch Read only memory), der wird die Einstellungen schon i-wo anders ablegen, er muss noch sowas - wie Du schreibst - wie einen Flash etc. Speicher haben.
 
silvae
silvae
|
Egal - hauptsache, die alte Kiste funktioniert noch und zwar Tadellos! ;-)
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
der wird die Einstellungen schon i-wo anders ablegen, er muss noch sowas - wie Du schreibst - wie einen Flash etc. Speicher haben.
Mein S3000XL konnte das nicht bzw. hat beim Booten vom ROM-Chip wieder Werk-Einstellungen geladen.
Das war aber kein Problem – die OS-Diskette steckte permanent im Sampler drin. Samples, Programme usw. habe ich per SCSI geladen und gespeichert.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Und so viele Einstellungen waren das auch nicht. Wahrscheinlich nur zwei: SCSI-ID und System-Lautstärke. Es ist schon länger her. Ich habe sowohl S2000 als auch S3000XL samt Erweiterungen schon längst verkauft.
 
virtualant
virtualant
eigener Benutzertitel
Danke Dir fürs Willkommen heißen 😊

Ich hatte mir vor ca. einem 1,5 Jahren einen DeepMind6 geholt, da mir ein Juno106 zu teuer war. Auch wenn der Synthi sehr poloarisiert, ich finde ihn für den Preis absolut ok. Dann habe ich noch die Plugins "Sylenth1" und seit ca. 2 Wochen den "Serum" über Mietkauf. Als DAW nutze ich Ableton Live 10 Standard. Und jetzt neu den S2000. Den Traum meiner schlaflosen Jugendträume :xencool:

Ach ja, ich habe seit ich ca. 17 bin einen Yamaha SY22, den ich aber mehr als Masterkeyboard verwende, da ich die Tasten ganz angenehm finde. So richtig warm bin ich mit dem Ding nie geworden.

Ich fang mit dem Sammeln also gerade erst an :xenwink:
ein gutes Masterkeyboard ist sehr wichtig, und ich denke viele digitale Synths der 90er hatten sehr gute Tastaturen. Du hast also schon mal eine sehr gute Grundlage ;-)
Ich vermute die Tastatur des SY22 ist besser als die vom DeepMind6?
 
F
FlowRain
The answer is 42
ein gutes Masterkeyboard ist sehr wichtig, und ich denke viele digitale Synths der 90er hatten sehr gute Tastaturen. Du hast also schon mal eine sehr gute Grundlage ;-)
Ich vermute die Tastatur des SY22 ist besser als die vom DeepMind6?
Ohhh jaaaa! :xenwink: Die vom DM6 taugt nicht. Ist bei dem Preis aber auch völlig ok.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Btw. weis jemand was der s2000 damals 1995 gekostet hat? Habe nix googeln können.
UVP lag bei ca. 2400 DM, der "Straßenpreis" anfangs bei ca. 2.200 DM, ist aber recht schnell auf 2000 DM gefallen und hat sich so dann lange gehalten. Ich habe für meinen S2000 im Jahr 1997 auch ca. 2000 DM bezahlt. Dann nochmal 110 DM für 32 MB RAM im Jahr 1998. Effektboard noch zum vollen Preis, Filterboard im Ausverkauf direkt beim Vertrieb zum reduzierten Preis. Da kam schon was zusammen. Sample-CD-ROM's haben auch was gekostet.
Eigentlich hätte ich lieber den S3000XL gekauft, der hat aber damals ca. 4000 DM gekostet (UVP ca. 4400 DM). Ich habe ihn dann später (im Jahr 2000, glaube ich) zum reduzierten Preis von 2500 DM oder so gekauft – wegen übersichtlicherer Bedienung gegenüber dem S2000. MESA (I & II) war extrem buggy und zum Editieren nicht zu gebrauchen. Sample-Transfer per SCSI hat damit bei mir aber gut funktioniert.
Anfang 2000 habe ich Creamware Pulsar I mit STS-4000 gekauft, nur leider hat es sich nicht mit meinem Mainboard vertragen, wobei ich damals noch nicht wusste, dass es am Mainboard lag. Deshalb habe ich dann doch den echten S3000XL gekauft. Dann aber den PC aufgerüstet und auf native Plugins umgestiegen. Irgendwann dann, bzw. in den Jahren 2008 und 2009 den S2000 und auch den S3000XL verkauft. Im Jahr 2012 dann aber eine MPC5000 gekauft.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Ich sehe gerade nochmal, die UVP vom S3200XL: DM 9160,–. Wahnsinn, oder? :selfhammer:
Naja, die großen E-mu's und Kurzweils haben auch so ähnlich gekostet.
Dabei hat der S2000 im Prinzip dieselbe Platine wie der S3200XL, nur keine Erweiterungen ab Werk, und Bedienpanel halt schlichter. Aber der Klang eigentlich identisch. Zum ordentlichen Abmixen braucht man aber die I/O-Erweiterung. Dann kann man auch gleich einen S3000XL kaufen. Damals habe ich aber auf das EB16-Effektboard gesetzt und damit "abgemixt". Die Einzelausgänge des S3000XL nie benutzt. Bei der MPC5000 erst habe ich die Einzelausgänge genutzt, weil interne Effekte kaum zu gebrauchen sind.
 
virtualant
virtualant
eigener Benutzertitel
ich muss gestehen ich nutze fast nie zusätzliche Einzelausgänge meiner Sampler, in der Regel nur das normale Stereo Out. Wenn ich am Track arbeite gehen alle Sounds auf mehreren MIDI Kanälen als Stereo in den Mixer zum Vorhören. Und am Ende digitalisiere ich jeden Sound einzeln nacheinander in die DAW Cubase, und geht dann auch wieder über das Stereo Out in den Mixer.
Die Einzelausgänge machen bei mir nur Sinn wenn ich mit internen Effekten der Sampler arbeite und nicht alle Sounds die gleichen Effekte haben sollen, das kommt aber eher selten vor.
 
Michael Burman
Michael Burman
⌘⌘⌘⌘⌘
Ich mixe am liebsten gleich beim Erstellen von Songs, also beginnend mit dem ersten Sound. MIDI -> Sound -> Mixing. Eigentlich gehören hier auch gleich Mastering-Effekte rein. So habe ich auf der DAW "gearbeitet", wo auch der Sampler nativ war. Aber mit Hardware ist das alles Routing-technisch umständlicher ... Aber ich mache keine professionellen Produktionen. Ich habe zwar früher solche Ambitionen gehabt, die ich aber aufgegeben habe.
 
Rolo
Rolo
||||||||||||
Startet ev. die Boot ROM Version 2.0 den Sampler ohne Bootdisk auf?
Herzliche Glückwunsch zum S2000 und Willkommen im Synthesizerforum :) Funzt denn jetzt dein Sampler?
Ich hab die Version 2.0. da brauche ich jedesmal beim anschalten die Diskette auf der sich ein Singleprogramm mit den Wellenformen Sinus, Saw, Pulse und Square
befinden. Direkt nach dem laden des Systemprogramms kann man auf play drücken und der Sinus Sound ertönt.
Vieleicht ist deine Systemdisk bzw. das Programm fehlerhaft. Disketten nie in die Nähe von Magneten. Ich benutze den Sampler für Drums und zwar nur mit Diskette als Speicher.
Wenn du magst kann ich dir ne Kopie vom System schicken auf Diskette.
 
F
FlowRain
The answer is 42
Herzliche Glückwunsch zum S2000 und Willkommen im Synthesizerforum :) Funzt denn jetzt dein Sampler?
Ich hab die Version 2.0. da brauche ich jedesmal beim anschalten die Diskette auf der sich ein Singleprogramm mit den Wellenformen Sinus, Saw, Pulse und Square
befinden. Direkt nach dem laden des Systemprogramms kann man auf play drücken und der Sinus Sound ertönt.
Vieleicht ist deine Systemdisk bzw. das Programm fehlerhaft. Disketten nie in die Nähe von Magneten. Ich benutze den Sampler für Drums und zwar nur mit Diskette als Speicher.
Wenn du magst kann ich dir ne Kopie vom System schicken auf Diskette.
Danke Rolo :) !
Ja, der S2000 funst jetzt soweit. Ich kann Samples aufnehmen und wiedergeben. Dann sind die Test-Samples also nicht auf der Disk gewesen. Das erklärt dann das anfängliche Problem. Ich bin gerade dabei mir einen XP Rechner aufzusetzen und habe noch einen SCSI Adapter (ebay) organisiert. Muss jetzt warten bis das Päckchen kommt :) Es scheint gar nicht mehr so einfach zu sein an SCSI Komponenten zu kommen. Zumindest sind sie unverhältnismässig teuer. Disketten habe ich mir auch wieder bestellt :). Dann versuch ich mal ne Systemdiskette zu erstellen. Wenn ich das gewusst hätte! Ich hatte den ganzen Kram mal da. Habs nur alles vor langer Zeit mal weggehauen :sad:

Ich werde mir auf jeden Fall das Laufwerk gegen ein Floppy-Emulator tauschen.
 
Rolo
Rolo
||||||||||||
Ich werde mir auf jeden Fall das Laufwerk gegen ein Floppy-Emulator tauschen.
Das wär ne Option, und es gut daß es sie gibt. Ich wiederum liebe es mit den Disketten zu arbeiten.
Das ist ein Stückchen Vergangenheit das noch währt :cool:
Ab und zu ,so alle halbe Jahre wenn ich Drums & Percussions "sämpel", dann fühl ich mich immer wie damals...ich mach das
irgendwie gerne. Sämpeln, schneiden auf die Tasten legen ,Disk Formatieren, abspeichern, Beat einspielen :cool:
 
Rolo
Rolo
||||||||||||
Ich hab übrigens vor ca. 4 Jahren auch noch Glück gehabt und einen gut erhaltenen für'n fuffi über die Kleinanzeigen ergattern können.
Den habe ich im Keller gebunkert für alle Fälle. Sollte meiner im Setup mal ausfallen hab ich ein Ersatz.
Von meinen Drumsets habe ich immer jeweils eine Kopie und ich pass immer höllisch auf daß ich die Diskette nie auf ein Magnetfeld lege.
Das zerstört nämlich ganz schnell die Daten. Da habe ich mir schon so einige Male in den Arsch beißen müssen vor "Verlustfrust"
Ein Ersatzlaufwerk habe ich auch hier oben in der Kommode. Weiß gar nicht mehr wo ioch das herhabe so lange benutz ich den 200er schon.
Sind bald 30 Jahre.
Der 200er hat übrigens auch Filter die man auf das Modwheel legen kann. Sind nur Digitalfilter aber geht schon.
 
 


Neueste Beiträge

News

Oben