Sonic Core B4000 - brauche Hilfe

Dieses Thema im Forum "Digital" wurde erstellt von Chromengel, 19. August 2009.

  1. Chromengel

    Chromengel Tach

    Liebe Zielgruppe,
    habe neulich eine B4000 im nagelneuen Zustand von einem Bekannten übernommen.
    Bei ihm ging noch alles, aber heute abend.... :mad: Er ist im Urlaub, deswegen kann
    ich ihn nicht fragen.

    Foglendes Problem:
    Die Presets abzurufen ist gar kein Problem, aber warum passiert nix, wenn ich die
    Zugriegel ziehe, bzw. an diversen oder fast allen Klangprogrammknöpfen drehe oder
    drücke. Der Sound bleibt immer gleich. Neulich ging es doch noch...

    Bin wahrscheinlich zu blöde, oder was? (Bitte hierzu keine Kommentare, danke)

    Wer kann mir da einen Tipp geben. Die Anleitung sagt da gar nix zu, kann ja
    auch nicht sprechen.

    Verbindlichsten Dank im Voraus. :nihao:

    Euer Chromengel
     
  2. Chromengel

    Chromengel Tach

    Re: Sonic Core B4000 - brauche keine Hilfe mehr.

    Liebe Orgelgemeinde,

    das Problem ist behoben. :massen:

    Man muss nur im Midi Menue die Einstellung "Cof" auf "Con" ändern und
    schon kann man wieder fröhlich draus los zugriegeln.

    Die beiden Menuepunkte, die übrigens nicht in der Anleitung erläutert sind,
    sollen wahrscheinlich Control on und Control off bedeuten. Also das An- und
    Abschalten der am Gerät befindlichen Knöpfe, Zugriegel, Drehpotis.

    Originelle Funktion, wenn man es weiss. :mrgreen:

    Bis zum nächsten Mal.

    Eurer Chromengel
     

Diese Seite empfehlen