Spectralis 2 Filter Problem

Dieses Thema im Forum "Analog" wurde erstellt von MetaP, 24. März 2015.

  1. MetaP

    MetaP -

    hallo leute,

    ich hab mir vor kurzem einen Spectralis 2 gekauft, und mir ist beim filter-drehen gleich etwas aufgefallen: der 24dB Lowpass filter lässts sich nur bis ca. 7kHz (edit: oder sogar weniger..) öffnen?!?! also es ist wirklich markant - man hört nicht die charakteristischen obertöne einer sawtooth wellenform - und das ist wirklich zum verzweifeln :?
    vor Jahren hatte ich die 1er Version vom Spectralis, und da war das nicht so... Ich hab dann gleich mal im Forum von RadikalTechnologies das Problem gesucht, und bin auf einen Thread gestoßen der genau das beschreibt - also bins nicht ich der zu blöd ist oder so.. (hier der links zum Raditech-Thread: http://www.forum.radikaltechnologies.co ... f=2&t=2758)
    der 12dB Multimode filter funktioniert prächtig - aber der klingt im low-end einfach nicht so fett wie der 24er, deswegen lässt mir das keine ruhe...

    Meine frage:
    Gibt es hier Spectralis user die das Problem persönlich irgendwie beseitigt haben? Also selbst den Filter neu kalibriert oder ähnliches? bzw gibt es schaltpläne für den Spectralis?
    Eigentlich muss es ja ein Firmware problem sein, denn der Spec1 & 2 haben lau raditech-aussagen dieselbe Sound-architektur.. und das macht mir ehrlich gesagt mehr angst, denn wenn die updates im mehr-jahres-takt rauskommen kanns ewig dauern bis das behoben wird...
    Es gibt ja diese "Adjust Filter" funktion, die immer beim start durchläuft, und die man auch manuell betätigen kann, jedoch bringt die nichts (1mal ist es bloß schlimmer geworden alsich es versucht habe).. ist diese funktion vielleicht falsch programmiert?
    Ich hab den Jörg von Radikaltechnologies angeschrieben und warte mal auf eine Antwort.

    hat irgendwer hier vielleicht ne lösung/ratschläge?
     
  2. druelf

    druelf -

    Habe mir die Tage auch einen Specki 2 zugelegt. Das Problem mit dem LP-Filter ist mir bislang noch nicht aufgefallen, komme zeitlich aber aktuell kaum zum Rumschrauben. Werde zuhause gerne mal nachhorchen und wieder berichten. Danke für die Hörbeispiele im verlinkten Thread.
     
  3. lfo-one

    lfo-one aktiviert

    das problem kenne ich so nicht. ist es denn bei jedem preset so?
    wenn nicht, dann schau doch mal ob die filter-EG im negativen Bereich ist, denn dann lässt sich das filter nicht öffnen. wenn die Filter-Eg im positiven Bereich ist, lässt sich das Filter nicht ganz schliessen. Die Einstellungen findest du im Filtermenü.
    Bin leider unterwegs, so das ich dir jetzt nur das dazu sagen kann, und nicht weiter Prüfen kann.

    beste Grüsse
     
  4. MetaP

    MetaP -

    danke für den input, aber ich kenne die ganzen versteckten möglichen "Problemquellen", alles ist so aufgedreht das sich der filter maximal öffnen kann. hatte eh jahrelang einen spectralis, aber eben die 1er version, und da war das nicht so...
     
  5. Kalibrierung hast du durchgeführt?(Irgendwo im Menü oder bei den Speicherkarten müsste da was stehen)
    Ansonsten nicht im Forum fragen sondern Jörg direkt anhauen. Der hilft gerne!
     
  6. Panko PanneKowski

    Panko PanneKowski aktiviert

    Ich weis nur, dass sich die verschiedenen Filtermodi komplex verschalten oder von einander entkoppeln lassen.
    hab das aber selbst nach Jahren noch nicht so richtig verstanden .
    :selfhammer:
    Manchmal wünsche ich mir heimlich ein einfaches simples 12db Tiefpassfilter :) für den Speckie. Und dann gleich im Anschluss schäme ich mich für diesen ketzerischen Gedanken. :oops:
    Deshalb liegt es vermutlich wirklich an den jeweiligen Einstellungen im VCO VCF MENÜ also erst mal nachschauen, was wie wo lang läuft in der Modulationskette. Jedenfalls ist mir aufgefallen, dass ich in 99 % aller Fälle, wo ich HILFE schreie und einen Bug vermutete oder dachte ich hätte den Speckie kaputt gemacht, es im Nachhinein meist eine logische Erklärung von Seiten der Specki-perten wie Jörg oder lfo-one gab.
    Anbei, danke lfo-one für den kleinen Hinweis. ; )
     
  7. MetaP

    MetaP -

    ich kenne den spectralis in der A-snynth sektions mittlerweile fast auswendig. ich kann mich als Problemquelle ausschließen.
    Ich hatte vor Jahren einen 1er Spectralis, dann hab ich ihn aus geldgründen verkauft. vor 2 monaten hab ich mir den 2er gekauft, weil wieder gekld da war und ich dachte mir - hey, wenn dann gleich die neue version, was spricht dagegen? Naja, das filter spricht dagegen, denn ab 6-7kHz ist beim 24er Lowpass schluss... wers mir nicht glauben will: http://martin.lesniak.at/SpecFilter_24dB_vs_12dB.mp3 - zuerst der 24db filter, dann der 12er lowpass. wenn wer seinen 2er spectralis filter qweiter öffnen kann dann schickt mir doch bitte ein pattern mit dem patch, sodass ich es bei mir reinladen kann, und schauen ob es vielleicht ein spezifisches problem mit meinem gerät ist (was ich aber nicht glaube, denn im raditech forum haben mehrere das problem)

    ich will hier den Spectralis nicht schlechtmachen - es ist so ziehmlich der geilste synth ever, deswegen hab ich auch ne nette summe hingeblättert um mir das Teil wieder anzuschaffen - aber ich finde das mit dem 24dB Filter höchst merkwürdig..

    die "Adjust Filter" Funktion hab ich schon mehrmals durchlaufen lassen - die hat es wenn nur schlechter gemacht - 1mal zumindest, dann war die filter envelope charakteristik aufeinmal verkehr oder irgendsowas ^^

    Den Jörg hab ich deswegen schon kontaktiert. 1mal vor ein paar wochen, und vor 2 Tagen nochmal - keine Antwort bis dato.. der hat auch sicher viel um die Ohren, aber 1ne Mail kann mal auf die schnelle beantworten.. vielleicht will er nicht antworten weil er weiß dass nur er das Problem beheben kann und er nicht will dass ich ihm meinen speckie rüberschicke und ihm noch mehr arbeit schaffe :mrgreen:

    hat jemand vielleicht die Schaltpläne für das soundboard im Spectralis? Oder Sevice Manual, oder irgendetwas dergleichen?
     
  8. Panko PanneKowski

    Panko PanneKowski aktiviert


    lol :)


    Gut möglich.. allerdings wenn es ein Kapitales Problem gibt, ist es mitunter auch Ehrensache für Ihn, das zu beheben.

    Hat er bei meinem Accel z.B. so gemacht. . :nihao:
     
  9. MetaP

    MetaP -

    ich frag nochmal rein: hat jemand vielleicht die Schaltpläne für das soundboard im Spectralis?
     
  10. MetaP

    MetaP -

    Jörg Schaaf hat sich sich gemeldet, ich zitiere ihn aus dem Forum:

    "I reported that already years ago to our programmer and am still waiting for a response. I mailed him today again and hope to hear anything soon from him. I will directly answer to this thread after receiving anything about the LP filter from him. There is something wrong in the calibration routine for sure. When you sent your mail I did multiple calibrations and had different results everytime. I even reached a state where the filter was closing again instead of fully opening at values above 200. Very strange and not correct.

    Sorry for not answering without feedback from Andreas. I am quite busy because of the Musikmesse and thought I can get back to you as soon as I know something more concrete."

    Also falls sich noch jemand um dieses Problem sorgt, hier werden Antworten zur möglichen Lösung gepostet, wenn es etwas zu berichten gibt:
    http://www.forum.radikaltechnologies.co ... 685#p19685

    :peace:
     

Diese Seite empfehlen