Superior Drummer 2.0 und EZX

Dieses Thema im Forum "Softsynth" wurde erstellt von jaykeys, 24. Juli 2009.

  1. Nabend.
    Ich besitze den SD 2.0 und habe mir die Latin EZX Erweiterung besorgt, welche, davon war ich ausgegangen, sowohl mit EZD als auch mit SD zurecht kommt.
    Auf der DVD gibt's also den Installer, der allerdings nach EZDrummer verlangt. Wie soll'n das gehen :?:
     
  2. Grüss dich, ich glaube du hast da was übersehen/bzw. überlesen. Für den SD gibt's nur die beiden bekannten Packs. Er integriert aber einen vorhandenen!! EZ mit seinen Packs. Nicht aber die EZ-Packs allein! Da hast du wohl jetzt umsonst Geld ausgegeben ausser du würdest noch den EZ kaufen, was ja nicht im Sinne des Erfinders wäre. Ich habe seinerzeit 'n up-date von EZ auf SD gemacht und alles o.K.
    Sorry :sad:

    Gruss
    Joachim
     
  3. Da brat mir doch mal einer einen Storch. :evil:
     

Diese Seite empfehlen