timing-problem electribe --> x0xb0x

Dieses Thema im Forum "Analog" wurde erstellt von sanomat, 29. April 2012.

  1. sanomat

    sanomat engagiert

    tach!

    ich habe ein kleines problem. meine electribe sx schickt eine midi-clock raus an die x0xb0x, was prinzipiell auch läuft, aber die x0xb0x kommt meiner meinung nach ein ganzes stück zu früh. ich hab mal ein kleines beispiel hochgeladen:

    src: http://soundcloud.com/sanomat/303test/s-8Oo5R

    gibt es an der x0xb0x eine möglichkeit, das timing um ein paar milisekunden zu verschieben, dass beide wirklich zusammen auf den punkt kommen oder muss ich damit jetzt leben?
    noch dazugesagt: es handelt sich um die mode machines x0xb0x, die ja hier und da nicht ganz den original-x0xb0xen entsprechen sollen
     
  2. Anonymous

    Anonymous Guest

    Ich hab weder mit der Xoxbox (xoxshop) noch der Bassline 3 oder dem Bombass irgendwelche Timing Probleme, ach ja, die Electribe EMX hab ich auch...
    Einstellen kannst du an der Xoxbox m.W. aber nichts am Midi, nur an/aus. An der EMX ist mir auch nichts dergleichen bekannt, nur von der DAW aus kann man das einstellen.
    Kannst dann höchstens später das Audiofile der Xox im Sequenzer verschieben...
     
  3. Hi,

    also ich höre da kein Timingproblem raus ...

    Greetz
    orange
     
  4. sanomat

    sanomat engagiert

    hm, in diesem beispiel gehts auch noch, anscheinend hat das was mit der tagesform zu tun, mal liegts mehr auf dem takt, mal überhaupt nicht.
    ich glaub ich mach mich mal schlau, was alternative firmwares angeht, vielleicht ist dadurch ja was zu machen...
     
  5. Anonymous

    Anonymous Guest

    ich will ja nix sagen, aber: ;-)

    versuch doch mal ne testsequenz in der xoxox anzulegen mit noten auf den zaehlzeiten oder 16 staccato und accent auf den 1/4 zaehlzeiten... und dann mit dem metronom der sx vergleichen bzw der bassdrum,snare was auch immer.
    evtl links/rechts pannen und stereo recorden und die wellenform im editor ansehn.. bassdrum und accent checken in wieweit die uebereinanderliegen oder auch nicht.
    mal 10 min laufen lassen obs driftet..

    jdenfalls hoer ich bei dem beispiel auch kein wirklich groben versatz heraus..
    man koennte sich aber einen hineininterpretieren, wenn man moechte... ;-)
    zumal das beispiel durch die patternwechsel recht "abwechslungsreich daherkommt,
    besser waere ein pattern durchlaufen lassen mit evtl accent im offbeat um zu lauschen ob dat ding groovet oder die clock wackelt... naja...

    evtl mal midikette aendern sofern noch andere geraete im verbund sind.

    greetz de trigger
     
  6. sanomat

    sanomat engagiert

    an der midikette liegts definitiv nicht, habe mal die electribe als master, dann mal die x0xb0x als master ausprobiert, die midi verbindung geht auch direkt von einem gerät ins andere. und tatsächlich stimmt das timing nicht, ich geb auch zu, das beispiel hier ist auch nicht sehr offensichtlich. es driftet auch nicht über die zeit, sondern direkt von anfang an. ich schau mal, ob ich noch ein etwas offensichtlicheres beispiel aufnehmen kann...
     
  7. sanomat

    sanomat engagiert

  8. sanomat

    sanomat engagiert

    so. hab jetzt mal das neueste sokkos drauf gemacht, ich glaube jetzt läufts einigermaßen rund.
     
  9. sanomat

    sanomat engagiert

    ...hab ich gedacht. immer noch das gleiche. seltsam.
     
  10. Anonymous

    Anonymous Guest

    der 303 clone empfaengt doch auch midinoten ,also spielbar ueber tastertur bzw externej sx sequenzer...
    schonmal versucht ?
    einfach im sx sequenzer 1/4 noten setzen und sehen/ hoeren ob ein versatz da ist.

    ob eben generell ein midi bus problem vorliegt oder der seq nicht tight ist bzw empfangsseitig die clock wackelt.
    zwecks eingrenzung...

    hat die MM dinsync?
     
  11. sanomat

    sanomat engagiert

    wenn ich die noten von der electribe trigger, sitzt alles richtig.
    scheint wohl wirklich ein clock problem zu sein, sowohl beim empfang als auch bei der ausgabe.
     
  12. sanomat

    sanomat engagiert

    ich vogel.
    hab die lösung gefunden. war ein schlecht geschnittenes, dh. etwas zu spät kommendes sample auf der electribe. oh mann...
     
  13. kl~ak

    kl~ak -

    sehr geil :supi:

    das ist mir mal sympatisch _ und belustigend auch => weitermachen :mrgreen:
     

Diese Seite empfehlen