Yamaha SY-1 Aftertouch und Tastaturkontakte.

Dieses Thema im Forum "Analog" wurde erstellt von frixion, 19. April 2010.

  1. frixion

    frixion Tach

    Mein hochgeschätzter Yamaha Oldie, der sogar super Acid-Sounds druff' hat, wird wahrscheinlich bald verkauft, allerdings möchte ich vorher noch (falls möglich) den Aftertouch (der bei meinem Exemplar nie ging) reparieren.
    Das Servicemanual ist ja unter http://www.therogoffs.com/cs80/manuals/SY1_Service_Manual/index.html online erhältlich, also hab' ich mal meinen SY-1 (Fotos kommen spätestens morgen) aufgemacht und festgestellt, dass der AT scheinbar nur mit einem Schliesskontakt (Metall) ausgelöst wird, allerdings ist da trotz langer Reinigung (da waren nur mehr Klebereste auf den beiden Metallzungen) keine Besserung erfolgt.
    Rein optisch sehe ich keine kalten Lötstellen, die mit dem Aftertouch-Sensor in Verbindung stehen, also befürchte ich, dass die Fehlerquelle wo anders liegt....irgendwelche Tips?

    Auch ganz eigenartig ist der Fakt, dass die obersten 7-8 Tasten der Tastatur zwar die richtige Tonhöhe spielen, wenn man sie (legato) von unten nach oben spielt (der SY-1 hat highest note priority), aber die gleiche Tonhöhe bei diesen Tasten bleibt wenn diese von oben nach unten gespielt werden (bei dem hohen "E" steigt das CV-Tracking wieder ein).... :?: :?: :?: What the FuXX is that?!?

    Ganz andere Frage: Macht es Sinn, CV/Gate Inputs (oder gleich Midi) nachzurüsten?

    Falls sich jemand meiner Probleme erbarmt, muchos gracias!!!!
     
  2. Mr.Lobo

    Mr.Lobo Tach

    der at wird vor allem über eine simple glühbirne gesteuert. tausch die mal aus, sofern sie kaputt ist...
     
  3. frixion

    frixion Tach

    Danke für den Tip, werde ich (sobald wieder im Studio) gleich austesten.
     

Diese Seite empfehlen