Ableton und Pitchbend-Probleme bei MidiOut

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von freidimensional, 13. November 2014.

  1. freidimensional

    freidimensional Tastenirrtuose

    Hola,

    und schon wieder mal lässt mich Ableton nicht vernünftig arbeiten :mad:
    Pitchbendbefehle kommen teils verzögert am MidiOut an, teils werden sie ganz verschluckt
    und ab und zu bleibt der Befehl auch mal unten oder oben hängen...
    Softsynths sind kein Problem, aber die Synths am Midiout machen Probleme wenn ich
    zu schnell spiele (gaanz langsam geht). Habs mit mehreren Synths und Midiinterfaces versucht,
    (hab sogar das USB-Kabel und die Midikabel gewechselt :selfhammer: ) das Problem scheint in Live zu liegen...

    Was kanns sein, was kann ich tun?
     
  2. freidimensional

    freidimensional Tastenirrtuose

    Laut Support ist das Problem schon 'ne Zeit lang bekannt, sie können es aber noch nicht
    reproduzieren...Wäre interessant zu wissen ob das hier noch jemand hat.
    Ach ja, es geht um Live 8.4.2, ich saug mir grad mal die Demo von der 9er um zu gucken
    ob es da auch ist...
     
  3. freidimensional

    freidimensional Tastenirrtuose

    Ja ich mach mal weiter mit meinem Monolog, evtl. findet sich ja noch jemand der das gleiche Problem hat.
    Wie gesagt ist es nicht unbekannt beim Support, wenngleich es auch in noch einer recht frühen Phase untersucht wird.

    Suite 9 - selbes Problem, auch bei minimalstem Setup (nur eine Midispur im Set, nur ein Kanal vom Midiinterface aktiv).

    Ich weiss nicht mehr wie das damals beim 7er war, evtl. hängt es ja auch mit der 64 Bit-Geschichte zusammen, keine Ahnung :dunno:
     
  4. freidimensional

    freidimensional Tastenirrtuose

    Ja klar, hier ist bestimmt niemand, der seine Racksynths über ein Masterkeyboard via Ableton Live spielt... :selfhammer:

    Was gibts denn da für Möglichkeiten

    [ ] ich hab nur Synths die selber Tasten haben
    [ ] die 70er sind vorbei Mann, zock Deine Solos alleine
    [ ] Master...watt? Ich mach Tekkno Alter, brauch kein Keydings...

    keiner Bock das mal nach zu bauen? Eine Midispur, externen Synth über das Masterkeyboard anspielen, und mal schnell das Pitchbend bewegen? Das schwarze Rädchen mit der Feder, ganz links neben den meist 22 - 88 schwarzen und weissen länglichen Bedienelementen die im Abstand von Halbtönen zueinander gestimmt sind?
     
  5. freidimensional

    freidimensional Tastenirrtuose

    Nachdem ich zwischenzeitlich dachte das Problem gefunden zu haben (hatte wohl nur vorübergehend Glück),
    taucht nun alles wieder auf.
    Diesmal mit einem anderen Masterkeyboard (vorher war es Yamaha, jetzt ein Kurzweil), nur kommen
    die Probleme nicht mehr so oft vor. Es bleibt auch nix mehr hängen, aber statt eines Bendings von 2 Halbtönen kommen
    nun völlig wahllos wiederkehrend zwischendurch nur noch völlig krumme Bendings an (mal n Viertelton, dann 1,5 Halbtöne etc.).

    Es muss definitiv am Ableton liegen (sagt mein Laienverstand), denn -

    - Direktes Verbinden mit dem Virus macht keine Probleme,
    - anderes Midiinterface macht die gleichen Probleme,
    - Bitwig und FL Studio (Demoversionen) machen keinerlei Probleme, da fluppt alles wie es soll.

    Hat nicht irgendjemand doch ne Idee was es noch sein könnte...? Der Ableton-Support ist auch ordentlich überfragt...
    So n Mist - hab auch echt keinen Bock jetzt auf Bitwig umzusteigen, wieder einarbeiten, Kohle bezahlen...booaahhh... :? :heul:
     
  6. Zolo

    Zolo aktiviert

    Ich hab damit keine Probleme. Wenn das beim Support nicht reproduzierbar ist, heisst es dass es nicht bei JEDEM auftaucht und nur manchmal.
     
  7. escii

    escii -

  8. freidimensional

    freidimensional Tastenirrtuose

    Danke escii, aber das hat mit meinem Problem leider nix zu tun.
    Ich habe das Problem beim spielen des externen Synths, recorden tut Live genau was es soll, beim abspielen
    der Clips auch :selfhammer:

    Zolo: alles klaro. Ja, nicht reproduzierbar, und wie gesagt kann der Support gar nix damit anfangen.
     
  9. escii

    escii -

    jetzt erst gesehen. Deaktiviere mal W-Lan, Bluetooth und Webcam testweise. Andere USB-Ports haste wahrscheinlich auch schon durch?
     
  10. freidimensional

    freidimensional Tastenirrtuose

    Ja, andere Ports und sogar andere Kabel habe ich durch. Midi wie USB.
    Vielleicht sollte ich mir mal so ein goldenes für 700€ holen :selfhammer:

    W-lan, Bluetooth sind beim musizieren ständig deaktiviert, Kamera deaktivieren bringt leider auch keine Veränderung.
    Ich bin total genervt und komme nicht vorwärts, da warten noch 3 Tracks die ich deswegen nicht fertig machen kann :heul:

    Wenn Bitwig Ableton-Sets importieren könnte, würde ich jetzt sofort umsteigen. Der Support meldet sich auch nicht mehr.
     
  11. Zolo

    Zolo aktiviert

    Was sollen die sich denn noch melden wenn sie selbst schon sagen das keine Idee mehr haben was es sein könnte ?

    Steig um. Nimm eine andere DAW.
     

Diese Seite empfehlen