adat interface ans multiface (wie richtig einstellen?)

Dieses Thema im Forum "DAW / Komposition" wurde erstellt von ion, 28. November 2007.

  1. ion

    ion Tach

    also zuerst bin ich mir rotz dem text beider manuals
    (des multifaces und des marian adcon) unsicher wie ich mit den adat IN/OUT`s umgehe

    ziel: 8 outs des adcon in den hardware mixer zu senden..
    gehe ich dann ganz ordinär von MULTIFACE adat-OUT nach ADCON adat-IN
    oder läugt das bei adat OUT auf OUT und IN auf IN ????????????????

    muss ich denn eigtl. im RME mixer noch irgendwas umstellen? :roll:
    meine vermutung wäre die jeweiligen 8 outs/ins im RME mixer irgendiwe auf adat zu stellen richtig?

    danke und gruß
     
  2. Moogulator

    Moogulator Admin

    jo, einfach die lightpipe out in in des Multiface, mehr muss man nicht tun.

    danach muss man nur intern richtig routen, damit das auch weitergeleitet wird und der DAW entsprechend einsgestellt, am besten neuen autoload song machen oder template..

    der mixer zeigt einfach die signale an, die da ankommen, du brauchst ansich nix einzustellen, bestenfalls ein anderes monitoring, falls das irgendwelche feedbackschleifen bauen würde mit dem anderen dingens.

    weiss aber nicht, was das andere für ein teil ist, vermutlich wandler oder? oder willst du 2 audiointerfaces nutzen? dann wäre das natürlich sinnfrei über das multiface reinzuholen, denn das andere teil hat ja dann auch treiber und die beiden werden intern synchronisiert dann..

    ansonsten ist es problemlos.. wandler einfach nur rein und die richtige auflösung einstellen, idR heute 24 bit und 44.1 khz ist ganz sinnvoll.
     
  3. ion

    ion Tach

    hi moogu, gut nen mathematiker bei der antwort zu haben :)

    sorry ja, wandle marian ADCOn... da sprichst du grad was an: der hat ein mode wählrad AD/DA oder 4.1 oder 48

    müsste doch eigtl. AD/DA richtige einstellung sein !?

    jo template song will ich auf jedenfall generall machen, noch ein grund mehr mit dem routing

    und pegelwahl wie in dem anderem pegelthread grad besagt, eher -10 db als +4 richtig?

    super dann gehts morgen ans testen
    vielen dank
     
  4. Moogulator

    Moogulator Admin

    Wer sprach davon, dass ich Mathematiker sei?

    Also, ok, es ist ein Wandler, hier hast du je 2 Lightpipes für 8 ins und 8 outs, dh: dein multiface wird per in/out jeweils verbunden, ich weiss nicht wie du normal arbeitest: du musst dem teil natürlich sagen, ob es mit 44.1 oder 48khz arbeiten soll, oder ob er sich auf durchzug stellen soll.

    AD/DA ist DURCHZUG, also nicht die richtige einstellung,
    dein Host Sequencer / DAW müsste identisch eingestellt sein, arbeitest du da mit 44.1 oder 48 khz? es gäbe noch andere (88, 96khz), das kann der Wandler aber nicht, glaubs aber nicht, dann wärst du größenwahnsinnig.


    pegelwahl: je nach dem, was du sonst hast, -10 ist homerecording level und vermutlich eher richtig, aber ich weiss nicht was du sonst im studio hast.. siehe thread zum thema, hatten wir nämlich kürzlich..
    das broadcast level ist halt höher, aber nicht immer das richtige, kommt eben auf deine umgebung sonst an..

    synthesizer? dann -10 dBu , sollte reichen.

    so, hoff ich hab dich richtig verstanden..
     
  5. ion

    ion Tach

    yo danke, werds heute abend testen, scheint alles einleuchtend wenn ich dennoch zu blöd bin sach ich dir bescheid :lol:
     
  6. ion

    ion Tach

    :cry: rrrrrrh da hab ich mich wohl richtigerweise im vorraus als zu blöd bezichtigt...

    ich bekomms nich hinne...

    situation:
    out 1/2 des multiface gehen in die monitor die restlichen 6 outs kommen ganz normal am VLZ an.

    aber vom ADCON bekomme nix ins pult rein :sad: ledglich ein störpegel oder knacks wenn ich ihm den saft raub oder geb.... dann leuchten auch die 8 kanäle des VLZ an die das adcon geht :/

    hmmm mir is aufgefallen das im RME routing ein unterschied besteht.
    bei den kanälen des multifaces kommt kein INPUT im RME IN-Bereich zurück (wie es wohl auch sein sollte, denn der einzige rückweg ist ja IN 1/2 vom VLZ Main-Out)

    bei den adcon kanälen jedoch kommt auf ZB. kanal 9 etwas im RME input 9 zurück... wieso is mir unbegreiflich... habe da sonst was für routings im RME mixer probiert, ohne erfolg :sad:

    help?
     
  7. ion

    ion Tach

    nochmal ins musik sys gebootet und nochmal ne halbe stunde rum probiert, kommt einfach NIX am pult an :sad:

    mich wundert auch das du am anfang schreibst ADCON adat-OUT -> multiface adat-IN (habs aber trotzdem probiert)

    fakt ist das der mltiface adat-OUT rot leuchtet, was wohl soviel heißt wie da liegt ein signal anliegt, leuchten tut dann auch das kabel wenns da dran ist, sieht schön aus bringt mir aber nix außer das ich im dunklen besser sehe ^^

    sheißeeeeeeeeeeee :sad:
     
  8. Moogulator

    Moogulator Admin

    pult? erstmal steck doch mal den wandler in das Multiface und stell sie auf die gleiche Frequenz, so, schlägt da ein Signal aus, wenn du da was reindudelst (ins Marian AD)? Wenn ja, dann ist das schonmal gut, der Rest wäre Routing, ein Pult hat jetzt damit noch nix zu tun, es sei denn es ist auch irgendwie damit verbunden..
     
  9. ion

    ion Tach

    falls du mit dem :?: hinter pult was zu den kanälen/zustand etc meinst..nene das pult is absolut in ordnung

    "wandler in das Multiface und stell sie auf die gleiche Frequenz"
    -> also habs ja so wie du meintest wandler ADAT-OUT->MULTIFACE ADAT-IN (obwohl das adat out des multiface leuchtet)

    ->frequenz im RME settings dialog sowie in ableton sowie am ADCOn is überall 44,1


    "schlägt da ein Signal aus, wenn du da was reindudelst (ins Marian AD)? "
    -> signal am pult? NEIN kommt nix an signal im RME MIXER natürlich, aber das bedeutet ja ersmal noch keine verbindung zum adcon wenn ich richtig denke..

    ich denke trotzdem das es routing ist.. aber hab schon soviel rumprobiert..

    ich denke das hier wie oben schon geschrieben ist irgendwie ein faktor:

    bei den multiface outs die auch am VLZ ankommen habe ich kein INPUT-PEGEL im RME-MIXER INPUT.BEREICH

    während ich bei den ausgängen die eigtl. vom ADCON ins VLZ sollen dort ein INPUT-PEGEL befindet

    strange :!: :?:
     
  10. Moogulator

    Moogulator Admin

    WEn du ein Signal in den Marian schiebst und es am RME "Pult" auftaucht, dann ist es genau das, was es tun soll!!

    am multiface auch nicht in/out für lightpipe vertauschen, dann klappt das, sollte zumindest. mehr muss man nicht machen.

    im routing kann man nicht einstellen, ob ein signal ankommt, nur wohin es geht, wenn also nix ausschlägt, dann ist da nix. das RME Pult ist doch sehr simpel: was reinkommen, was rauskommt - das wird angezeigt und in der matrix wird verbunden, wo es hingeht und was der kopfhörer abgibt..

    sprich: es muss was ausschlagen, sobald du die lichtverbindung reingesteckt hast adat out an in des multi, und den in des marian mit dem in des RME, dann hast du alle ins und outs aufm schirm. die kann das digiface, multiface und fireface gleichermaßen ab und legt sie auf die kanäle 9-16, beim fireface kommen danach noch die vom zweiten ADAT und SPDIF,..

    mehr fällt mir dazu nicht mehr ein..
     
  11. ion

    ion Tach

    "adat out an in des multi, und den in des marian mit dem in des RME"

    :?: :?: :?: das ist rein physikalisch nicht möglich

    aufm schrim hab ich dauerhaft ch. 1-18 + in der mitte 2x spdif

    1) sollte submix beim rumtesten denn def. nicht aktiviert sein?

    2) sollte ich die beiden channels 9+10 nicht verwenden (die sich in der mitte befinden) danach kommen ja von 11-18 noch 8 weitere..... habe jetzt hauptsächlich mit 9/10 getestet..vllt war das ein prob. denn am outputbereich des RME mixers sind die glaube ich auf SP.L geroutet (dieser ist auf rot)

    herje sorry, ich weiß aunich wieso das nich klappen will

    also bitte nochmal für blöde WIE GENAU die beiden ADAT kabel zwischen die beiden geräte hängen???? 3 mal IN einmal OUT geht nicht
    :lol:
     
  12. Kaneda

    Kaneda Tach

    Der ADAT-Ausgang vom Multiface kommt an den ADAT-Eingang des Adcon.
    Der ADAT-Eingang vom Multiface kommt an den ADATA-Ausgang vom Adcon.

    Wenn du die Wandelfrequenz (44.1 oder 48 Khz) am Multiface vorgibst (das Multiface ist dann im "Master" Betrieb") dann solltest du den Marian auf AD/DA einstellen. Es sollte dann aber auch die grüne "Lock" LED bald aufleuchten. In diesem Modus gibt das ADAT-Interface vor mit welcher Frequenz gewandelt wird. Vorsicht : der Adcon kann nur 44.1 oder 48 Khz, 96 Khz (SMUX) geht nicht.

    In der Software sind dann jeweils 8 RME Ein- und Ausgänge das was physisch am Marian angeschlossen ist. Vermutlich sind das dann die Nummern 11-18, während die Nummern 1 bis 8 für die Analogen Ein- und Ausgänge vom Multiface darstellen.

    Was "Submix" etc. angeht, keine Ahnung, das ist vermutlich die Mixer-Software von RME vom Multiface, sowas hat die einfache Hammerfall nicht. Meiner Meinung nach fährt man aber auch gut damit das Routing der Kanäle in der Applikation (Cubase, Ableton etc) zu machen.
     
  13. acidfarmer

    acidfarmer Tach

    Den Submixer im RME Mischer mal weg machen und auf "output" klicken und mal bei anliegendem Signal am ADAT die Regler hochschieben falls die unten sind. Evtl. musst du noch in der Mixer Matrix das Routing einstellen.
    Kanäle 11-18 sind die ADAT in/out, 9 und 10 ist spdif-digital in/out.
    In den RME settings musst du bei "SPDIF in nen Haken bei "Coaxial" machen, bei "Pref. Sync. Ref." solltest du "ADAT Sync." gewählt haben. Beim "Clock Mote "AutoSync." wählen....
     
  14. ion

    ion Tach

    hmmmm wollte grad schreiben das ich es MIT EINSCHRÄNKUNGEN
    hinbekommen habe..
    die einschränkung ist: die kanäle des adcons sind massiv leiser als die des multifaces, hab dummerweise vergessen es mit der +4 db funktion zu versuchen...

    also meine normalen multiface kanäle fahr ich bei mittlerem GAIN regler im VLZ während ich bei den adcons jetzt fast maximum GAIN machen muss um auf selbigen pegel zu kommen
    :shock:

    hmmm aber meine einstellungen sind anders jetzt wo es geht, als die die du schreibst... meine sind:
    spdif IN -> optical
    word clock out ->single speed
    pref sync ref -> spdif in
    clock mode -> master

    :dunno:

    is das dann falsch so und sollte auf jedenfall so wie du geschrieben hast sein?
    werds testen, habe aber eigtl. wie verrückt im settingsdialog rumgetestet, bis das soweit ging

    ich bekomme auch permanent andauernde störknackser wenn ich in dem setting wie es ist den haken bei optical weg nehme...
     
  15. acidfarmer

    acidfarmer Tach


    Wenn du dein ADAT per optical angeschlossen hast musst du die Einstellunege ändern. Weil dann hängt ja kein SPDIF-Signal am optischen Eingang, sondern ein ADAT-Signal ;-)

    Wordclock brauchste nu klicken wenn du auch wirklich über Wordclock syncst.
    Als Syncmaster nimmt man immer das letzte Glied in der Kette: Adat > RME > DAW...also ADAT als Syncquelle

    So sollte es dann aussehen:
    [​IMG]
     
  16. ion

    ion Tach

    also es geht jetzt! und zwar in den einstellungen wie ich sie oben beschrieben habe, musste nur am adcon von -10db auf +4 gehen und habe nun die gleiche lautstärke wie bei den multiface kanälen...


    frage: sollte ich es trotzdem so ändern wie du es da beschreibst? fahre ich da ein falsches setup was irgendiwe schlechter ist??????????
     
  17. acidfarmer

    acidfarmer Tach

    Probiers doch einfach mal aus ;-)
    Kaputtmachen kannste dabei nix....
     

Diese Seite empfehlen