Ärger mit neuem Interface

Tennessee

Tennessee

.
Moin

Habe mir in der Bucht ein einfaches fireWire Interface geschossen. Phonic FireFly 302. Benutze es (oder will es benutzen) mit winXP und Cubase SX3.1.

Das Interface liefert über den Audio- und Kopfhörerausgang nur ein alternierendes Brummen. Midi IN geht, aber sonst nichts. Kein raus, kein Audio IN oder OUT. Bei Audio OUT halt nur dieses dämliches Brummen.

Wenn ich über die einfache mitgelieferte Software den "Synchronisation Mode" ändere, von "CSP, MSU Synch Output (Grundeinstellung) auf z.B. ext Clock oder SYT, ist das brummen weg, aber es funktioniert noch weniger als vorher. Wenn ich alles Stecker etc. entferne, ist das brummen über den Kopfhörerausgang trotzdem da. Habe auch mal alle Synths ausgemacht weil ich halt dachte, es liegt an einer ext. Clock-Quelle oder so. Kein Ergebnis.

Was mach ich falsch?

Das Ding hat auch ne angenehme Handwärme. (Weiss nicht ob das was
zubedeuten hat)
 
mikesonic

mikesonic

|||||||||
weiß nicht ob das hilft, aber bei meinem kumpel hat gar nix funktioniert bis er bei windows xp das sp2 update installiert hat.
danach ging es.
 
P

psyhunter

.
ich würd sagen das Interace ist im Eimer.
Ich würde da nicht viel Energie reinstecken und mir ein anderes besorgen.
 
MiK

MiK

Löten&Coden
Hat das Ding ein internes Netzteil? Weil wenns brummt und warm wird und ein internes Netzteil hat, und das dann vielleicht auch noch ein Trafo-Netzteil ist, ist vielleicht der Gleichrichter im Netzteil im Sack.

Aber der Einstellung, dass es wohl kaputt ist, kann ich mich generell anschliessen. Wobei Phonic auch nicht gerade für High-End-Qualität steht, wie ich schon in den Rücksendeorgien eines Röhreneffekters von Phonic gesehen habe, da war mit jedem Umtausch was anderes kaputt.
 
Tennessee

Tennessee

.
Konnte es ohne Probleme zurückschicken. ebay ist nicht immer ein böses Monster
 

Similar threads

 


Neueste Beiträge

News

Oben