Arpeggiator Unterschiede Korg Roland

Dieses Thema im Forum "Analog" wurde erstellt von Towel, 3. Dezember 2010.

  1. Towel

    Towel Tach

    Also ich habe / hatte eine Juno 60, Jupiter 4, Korg MS 2000 und Korg Polysix.

    Bei Arpeggiatornutzung hatte ich bei den Korgs immer Probleme beim spielen.
    Ich weiss nicht warum, aber so wie ich die bedient habe wars bei den Rolands
    immer weich und buttermäßig easy, aber bei den Korgs fang ich es immer etwas hackelig
    im Flow.

    Ich hatte diesen Umstand eigentlich schon wieder vergessen bis dato. Habe mir eine TR606
    gekauft und an den Synths zu meiner großen Freude die Arpeggiatoren getriggert. (MS 2000 habe ich nicht mehr)

    Was für ein Spaß. Eine echte Bereicherung. Nur beim Polysix war das Ergebnis nicht so schön.
    Woran liegt das? Ist das eine Bestätigung meiner Empfindung?

    Die Korgs die ich hatte fand ich jedenfalls schwierig bei Arpeggiatornutzung, aber vielleicht
    konnte ich mich auch einfach nicht auf das andere Timing einstellen :oops:
     
  2. Jörg

    Jörg |

    Könntest du versuchen das genauer zu beschreiben?
    Ich habe meinen Polysix-Arper auch mal extern getriggert - alles bestens!

    PS: Dass der P6-Arper einen S-Trigger braucht ist dir schon bewusst, nä? ;-)
     
  3. Towel

    Towel Tach

    Ist beim Umgreiffen so als würde am Anfang eine sehr kurzer anderer
    Ton oder eine sehr kurze Pause kommen. Liegt nicht an den Filtereinstellungen
    oder Hüllkurven und ist auch so wenn ich das Tempo runter drehe.
    Es ist nicht flüssig, sondern eckig irgendwie es kommt kein wirklicher
    Soundfluss zustande, der bei dem Juno und Jupiter kein Problem ist.
    Egal ob UP, DOWN oder beides

    was ist ein s-trigger? Habe wie gesagt mit ner TR 606 getriggert.
    Bin weder MIDI noch Tigger noch sync Spezialist. Also für jede auch noch so
    geringe info empfänglich.
     
  4. SvenSyn

    SvenSyn bin angekommen

    Das "umgreifen und hakelig" - Problem ist mir durch meinem MS2000 und microkorg auch bekannt... Schau mal in den Arpeg.Einstellugnen nach, dort findest du den Punkt: "Key Sync" (ode rso ähnlich), der muss auf aus stehn, standardmäßig ist er i.d.R. auf "Timbre" gestellt, was imo bedeutet, dass das Arpeg. jedesmal von vorn getriggert wird, wenn du umgreifst. Manchmal liegt es auch and en Hüllkurven, wenn dort eingestellt ist, dass die auch mti jedme Tastenanschlag neu getriggert werdne sollen. Musst du auch ausstellen... Ansonsten weiß cih auch nix mehr...
    Wie das beim Polysix aussieht, kann ich nciht sagen, da ich keinen habe.

    Trotz solch kleienr Fehlerchen mag ich die beiden Korgs unheimlich :)
     
  5. RetroSound

    RetroSound ●--~√V√V√V~--●

  6. SvenSyn

    SvenSyn bin angekommen

    ...also "EG Reset" muss auf OFF stehn
     
  7. Towel

    Towel Tach

    also danke schonmal für die Infos.
    Ich werde mir mal die Links zu den Trigger zu gemüthe führen
    und mich auch selber zu der ganzen thematik schlau machen.
    Mit Midi und so weiter rumspielen.

    Danke! :supi:
     

Diese Seite empfehlen