Arturia Spark mach Probleme in Ableton

Dieses Thema im Forum "Controller & MIDI" wurde erstellt von Synthyfreak, 8. Juni 2012.

  1. ich hab heute meine neue spark bekommen und muss feststellen das ich in ableton probleme mit dem controler habe.. im standalone betrieb kann ich ganz normal mit dem controler spielen aber in ableton bekomm ich ständig die message, conection failed.. woran kann das liegen? habe ganz normal installiert was komisch ist, jeden controler hat er auch mit name drin außer die spark, die heist natürlich usb audiogerät.. hm.. bin hier schon am verzweifeln.. nun gibt man schon nen haufen geld aus und dann funktioniert es noch nichteinmal so wie es soll..

    hat jemand anderes auch das problem?
     
  2. DrFreq

    DrFreq Tach

    deswegen kaufe ich auch nichts mehr...

    hast du schon mal einen anderen VST Host probiert? Wenn du keinen hast kannst du dir ja ne Demo von Cubase runter laden... nur um mal raus zu kriegen ob es an Ableton liegt oder doch am Gerät...
     
  3. ich hab es schon mit fl studio ausprobiert und dort funktioniert es allerdings nutze ich ableton und möchte auch nicht mehr umsteigen.
    das mit dem kaufen ist immer sone sache,, man kann ja nicht wissen was da auf ein zukommt ;-)
     
  4. DrFreq

    DrFreq Tach

    das ist natürlich scheisse... aber auch keine ahnung woran es liegen könnte... ich hatte schon zwischenzeitlich an die firewall gedacht, weil ab und zu funkt die auch mal azwischen in der komuniktion zwischen geräten

    sry, aber echt keine ahnung woran es liegen könnte
     
  5. Fr@nk

    Fr@nk bin angekommen

    Es gibt viele User, die Spark mit Live verwenden, ich vermute daher ein Problem in deinem Setup. Wichtig ist zum einen, dass Spark möglichst nicht über einen non-buspowered USB-Hub betrieben wird, da die vielen LEDs einiges an Strom brauchen und das nicht alle Hubs liefern. Zum anderen muss im Host der Private MIDI Port deaktiviert werden, da sonst die zwei Ports Private und Public miteinander konkurieren und es zu Konflikten kommen kann. Deshalb erscheint auch immer ein entsprechender Hinweis.

    Falls das nichts bringt, einfach eine Mail mit Details an den Support senden.

    Gruß

    Frank

    EDIT: Typo und (hoffentlich) klarere Formulierung
     
  6. DrFreq

    DrFreq Tach

    das problem haben leidr viel geräte.. ich habe sehr gute erfahrungen mit dem gHub von Dr. Bott gemacht.. ist so geshen ien Geheimtipp...
     
  7. Naja, nicht so wirklich. Es gibt derzeit neue Hubs von D-Link, die einen Hochstromport haben, an dem man zB ein iPad laden kann, allerdings geht das nur, solange kein Host am Hub aktiv ist. Für Windows gibt's daher eine extra Software, die aktivem Rechner am Hub genau diesen Port wieder aktiviert, den kann man somit für kritische Geräte nutzen, wie sie auch die kleinen, buspowered-only MOTUs darstellen.
     
  8. Ganapaty

    Ganapaty Tach

    @Synthyfreak :

    "conection failed"

    Hast Du das Problem mittlerweile gelöst? Ich kämpfe nämlich gerade auch damit :sad: - es ist zumVerzweifeln :sad:

    Standalone.... alles super. - In Ableton...... connection failed :sad: - Sämtliche Möglichkeiten ausgetestet :)

    LG
     
  9. ich habe von live keine ahnung, aber in FL studio darf man für Spark keinen port vergeben, sonst funtioniert es nicht mehr.
    man muß --- einstellen, also omni, dann geht es einwandfrei.
     
  10. mink99

    mink99 bin angekommen

    Das mit der firewall is unsinn... IP <> Midi
     

Diese Seite empfehlen