Audiosignal bei Envelope-Follower am Ausgang hörbar?

Lane
Lane
||
Liebe Community,
habe mir einen Envelope-Follower gebaut der brav seinen Dienst versieht, jedoch höre ich das Audiosignal welches den Follower antriggert am Ausgang .

Hat jemand eine Idee/Schaltung womit ich das Triggersignal am Audio-Ausgang weiter reduzieren kann?

Wenn ein Audiosignal (Gitarre) anliegt ist das Triggersignal wenig zu hören...das Problem ist eher die Stille wo das Signal deutlich wahrnehmbar ist.
Ein einfacher Lowpassfilter am Trigger-In brachte nicht den Erfolg den ich mir wünsche.
Ich freue mich über jede konstruktive Lösung,

Micha
 
intercorni
intercorni
*****
Am Ausgang sollte doch die Envelope rauskommen. Wie kannst du da was hören?
 
ID_nrebs
ID_nrebs
||||||||||
Je nachdem wie schnell der Follower ist, kann das gut sein, oder?! Einfach mal ein slew dahinter gehängt?
 
fanwander
fanwander
*****
Ich verstehe überhaupt nicht, was Du beschreibst.

Ein Envelopefollower bekommt am Eingang ein Audiosignal und liefert am Ausgang eine Steuerspannung, die dem Lautstärkeverlauf des Signals des Eingangs entspricht. Wenn Du am Ausgang des Followers in einen Mischer gehst, um den Follower-Ausgang als Audiosignal anzuhören, dann ist das erstmal eine falsche Verwendung des Moduls.

Was passiert, wenn Du die Steuerspannung des Envelopfollower-Ausgangs an den Tonhöhen-CV-Eingang eines VCOs hängst? Ändert sich die Tonhöhe des VCOs dann mit der Lautstärke, also ein leichtes Aufheulen? Oder ist das ein wirres Geflabber?
 
dbra
dbra
Der Idiotenladen hat angerufen
Ich vermute eher, obertöne der steuerspannung sind am audio-out leise hörbar. Hab am nanozwerg das gleiche problem, wenn ich externes audio durch den filter schicken will. Da sind am audio-out auch obertöne des lfo zu hören.

Da hilft dann ein noisegate.
 
Jenzz
Jenzz
||||||||||
Ich glaube er hat eigentlich ein Auto-Wah aufgebaut...Wir ja auch oft als 'Envelope-follower' benannt... Und da kommt auf jeden Fall Audio hinten raus.

Von daher in der Tat: Wie sieht die Schaltung aus?

Jenzz
 
Zuletzt bearbeitet:
Lane
Lane
||
Zuerst möchte ich mich mal für das schnelle und zahlreiche Feedback bedanken, klasse!
Es handelt sich bei dem Gerät um eine Schaltung aus dem Buch von Nicolas Collins, "Handmade Electronic Music".
Benutzt wird ein ic 4049 (Hexinverter) der wie eine Cascade benutzt wird.
Es wird ein Triggersignal (Audiosignal) an der ersten Stufe angelegt, verstärkt und dann an zwei weitere Stufen weitergegeben welche an ihrem Ausgang eine Led haben.
Diese Led's werden nun mit Vactrols paralellgeschaltet und ergeben so einen Gate oder Duckeffekt.
Also Audio rein, Gate leuchtet auf, Duck Led geht aus.
Das klappt ganz vorzüglich und in Modularsystemen eine einfache und unkomplizierte Lösung um Audio als Trigger zum synchronisieren zu nutzen.
Die Vactroleinheit (also Led mit Ldr über schwarzen Schrumpfschlauch verbunden) öffnet ja bei einem eingehenden Triggersignal ( ext. Audio ) den Vactrol und das Gitarrensignal wird durchgelassen.
Nun möchte eine Freund das Teil an einem GitarrenAmp anschließen...klappt auch gut aber das Triggersignal ist am Audio-Out des Gerätes deutlich hörbar da die Gitarre mit einem kleinen 386 erAmp aufgeblasen wird weil sonst zu leise! Der kleine Verstärker pusht aber nicht nur die Gitarre sondern auch alle Noises, Trigger etc die an Ground des Chips hängen.

Als Trigger habe ich eine Kickdrum von einem Drumcomputer benutzt, das nur zur Info...,o)
Ich hoffe ich habe das Problem jetzt genauer erklärt und freue mich weiterhin auf eure Ideen.
Viele Grüße
Micha
 
P
ps4074iclr
Guest
Liebe Community,
habe mir einen Envelope-Follower gebaut der brav seinen Dienst versieht, jedoch höre ich das Audiosignal welches den Follower antriggert am Ausgang .

Hat jemand eine Idee/Schaltung womit ich das Triggersignal am Audio-Ausgang weiter reduzieren kann?

Schalt doch einfach ein Tiefpassfilter hinterher.
 
Jenzz
Jenzz
||||||||||
Moin .-)

Wir der 386 und der 4049 aus der gleichen Stromversorgung betrieben? Habt ihr an den Chips Entkoppelkondensatoren? Und warum ein 386, das ich doch eigentlich ein eher schlechter Kopfhörer/ Lautsprecher-Amp?

Jenzz
 
Lane
Lane
||
Wir der 386 und der 4049 aus der gleichen Stromversorgung betrieben? Habt ihr an den Chips Entkoppelkondensatoren? Und warum ein 386, das ich doch eigentlich ein eher schlechter Kopfhörer/ Lautsprecher-Amp?

Ja, der 386er ist kein HQ-Amp..,)...macht aber seinen Job ordentlich.
Rauschen etc ist gering wenn nicht zu weit aufgedreht...dann verzerrt er aber immer noch in einem angenehmen Schmutz.
Da im Proberaum immer der Röhrenamp leicht vor sich hin brummt stört das am wenigsten...das Geklicker des Triggers jedoch ist wahrnehmbar.
Decoupler etc alles verbaut und die Stromversorgung ist getrennt. Durch Kunststoffbuchsen sind alle Ein und Ausgänge elektrisch vom Gehäuse getrennt.
Habe jetzt mal den Doepfer A 119 im Vergleich angeschlossen.
Erstaunlicherweise tackert der ebenfalls ab einem höheren Gain.
Ich glaube akustisch ist die Sache ausgereizt und wir leben mit diesem kleinen Fehler.
Ich möchte mich nochmals bei Euch für die Ansätze bedanken!
Eine gute Zeit
Micha
 
 


News

Oben