Blofeld 1.12 kein Midi Sync ?

Dieses Thema im Forum "Digital" wurde erstellt von Cybergrass, 4. Mai 2009.

  1. Cybergrass

    Cybergrass Tach

    Moin,

    kann es sein, dass der Blofeld derzeit immer noch Probleme mit der Midi Synchronisation hat ?

    Ich habe die Firmware 1.12 installiert aber der Blofeld reagiert beim Arp. nicht auf das eingehende Midi Signal.

    Ich hatte gelesen das es mit der Version 1.12 behoben sein sollte. Liegt es an meinem Gerät oder ist das bei 1.12 immer noch so ?
    Ich benutze Cubase 4 um den Blofeld anzusteuern. Gibt es da nenn Trick ?

    2. Frage

    Ist es möglich wie beim Micro q, Filter 1 und 2 gleichzeitig anzuwählen ?



    MFG
     
  2. marv42dp

    marv42dp bin angekommen

    Bei mir klappt's mit 1.12 und 1.13.

    Steht die Clock vom Blofeld auf Auto, und hast Du in den Synchronisationseinstellungen vom Cubase das Senden von MIDI-Clock an den passenden Port aktiviert?

    Leider nein.
     
  3. Cybergrass

    Cybergrass Tach

    Ja die Clock ist auf Auto und in Cubase ist alles ok.

    :sad:
     
  4. bartleby

    bartleby echt reaktiv

    bei mir funktioniert midi clock sync unter os 1.13 auch nicht richtig. der waldorf-support war zwar freundlich, aber leider null hilfreich. er behauptet, das problem sei seit os 1.12 geloest, also koennten meine probleme nur an meinem midi interface liegen.

    aber ich hab es mit drei verschiedenen midi interfaces versucht (u.a. amt8 und motu fastlane usb, mit denen ich bisher noch nie irgendwelche sync-probleme hatte) und dazu noch mit diversen anderen geraetschaften als midi clock master: funktioniert hat es nur mit einem einzigen geraet - mit nem korg electribe. alles andere ergab nur chaos. den electribe benutz ich jetzt erstmal als master clock, wenn ich den blofeld syncen muss, und hoffe ansonsten auf ein weiteres blofeld update - auch wenn der waldorf-support mir gegenueber leider nur dementiert und sich hinter zirkulaerer logik verschanzt ("das problem ist geloest, also kann es gar nicht mehr da sein").

    oder hat noch wer irgendwelche tipps und tricks, wie man den blofeld vernuenftig zu nem pc synchronisiert bekommt?
     
  5. ESQ

    ESQ Tach

    Geht mit meinem Midiexpress 128 auch nicht.
    Weder mit Logic, noch mit Ableton.

    Alle anderen Geräte laufen problemlos!

    Das ist auf alle Fälle ein Bug.
     
  6. marv42dp

    marv42dp bin angekommen

    Ja, scheint so. Je mehr User das direkt an Waldorf melden, desto wahrscheinlicher wird man sich das dort nochmal ansehen...

    BTW: Arthur Schopenhauer wird mit einem P geschrieben ;-)
     
  7. ESQ

    ESQ Tach

    So, jetzt habe ich V1.2 neu installiert und siehe da - unter Ableton funktioniert Midiclock (bis) jetzt.

    Blofeld macht seinem Namen alle Ehre.
     
  8. bartleby

    bartleby echt reaktiv

    1.2? woher hast du 1.2? die neueste version, die ich kenne, ist 1.13 - und da funktionierts wie schon geschildert bei mir eher nicht...
     
  9. marv42dp

    marv42dp bin angekommen

    Er meint wohl 1.12. Und wenn es hilft die drüber zu installieren, könnte das auch mit der 1.13 klappen. Mein Bösewicht synct ja auch einwandfrei mit 1.13.
     
  10. bartleby

    bartleby echt reaktiv

    hm, dasselbe os einfach noch mal drueberflashen? klingt erstmal bisschen esoterisch. aber was tut man nicht alles.

    @esq: kannst du das bestaetigen? du hast ueber 1.12 nochmal 1.12 drueberinstalliert, vorher liefs nicht, danach doch?
     
  11. ESQ

    ESQ Tach

    @bartleby

    Ja richtig, ich habe 1.12 nochmals drübergeflasht und seitdem geht es das erste mal überhaupt. Frag mich bloß nicht wieso und warum.
     
  12. bartleby

    bartleby echt reaktiv

    erstaunlich. das werde ich die tage dann wohl auch mal ausprobieren...

    danke jedenfalls fuer die info!
     
  13. bartleby

    bartleby echt reaktiv

    ich hab inzwischen das os 1.13 nochmal ueber sich selbst druebergeflasht. an den midi-sync-problemen hat sich dadurch nix geaendert. nach wie vor funktioniert midi sync nicht zu meinen beiden notebooks (beide win xp mit ableton), egal, ob ich es mit einem von vier usb-midi-interfaces oder ueber den blofeld-eigenen usb-port versuche. zwar aendert der blof sein tempo irgenwie, wenn ich das des clock masters veraendere, aber in keinem fuer mich erkennbaren metrischen verhaeltnis und mit grauslichen timing-schwankungen. arp und sync delay macht das unbrauchbar.

    stabil synct der blof bei mir nur zur korg electribe und zur monomachine. die scheinen irgendwie "bessere" sync-signale zu senden als pc+ablton+usb-interface(s). nur: electribe und mm syncen ihrerseits voellig problemlos zur midi clock von pc+ableton+usb-interface! es ist also moeglich - warum also bitte schoen nicht beim blof?

    vielleicht bringt es was, mal ne liste mit funktionierenden und nicht funktionierenden loesungen zusammenzustellen? vielleicht kann man daraus irgendwelche regelmaessigkeiten ableiten? wenn ich das richtig sehe, koennte man den thread bisher folgendermassen zusammenfassen:

    sync zu folgenden midi clock masters funktioniert:
    korg electribe (bartleby)
    monomachine (bartleby)
    ??? + ableton/cubase + midiexpress 128 (esq)
    ??? + ??? + ??? (marv24dp)

    sync zu folgenden midi clock masters funktioniert nicht:
    ??? + cubase + ??? (cybergrass)
    thinkpad r60/msi wind + ableton + blof usb (bartleby)
    thinkpad r60/msi wind + ableton + amt8 (bartleby)
    thinkpad r60/msi wind + ableton + motu fastlane usb (bartleby)
    thinkpad r60/msi wind + ableton + fast track pro (bartleby)
    tenori-on (bartleby)

    wer hat dem was hinzuzufuegen?
    @esq: mac oder win?
    @marv: was fuer hardware laeuft bei dir erfolgreich?
    @cybergrass: was ist aus deinen problemen geworden, und mit welcher hardware treten sie auf?
    @alle: uns sonst so? irgendwelche weiteren erfolgs- oder misserfolgsmeldungen?
     
  14. marv42dp

    marv42dp bin angekommen

    Mein Blo synct mit 1.13 erfolgreich via Cubase SX3 -> Unitor 8 und Remote SL. Andere Quellen habe ich noch nicht getestet. Via Unitor gibt es bei mir nur Probleme, wenn mehrere Ports als Clock-Ziel ausgewählt sind. Dann syncen Blo und MicroQ auf das doppelte Tempo, K-Station und AN1x haben damit kein Problem. Komischerweise bekommen die aber auch Clock, wenn nur ein Port als Ziel ausgewählt ist.
     
  15. ESQ

    ESQ Tach

    Blofeld V1.3
    OSX 10.5.7
    Motu Midiexpress 128

    Ableton: ja
    Logic 8: nein
     
  16. Waldorfer

    Waldorfer Tach

    Wie schalte ich denn ein Multi über Midi um ? OS 1.12
    Egal was ich mache, es werden immer nur die Parts umgstellt - Kanalabhängig natürlich. Ich möchte einfach der Multiprogrammumschaltung vorrang geben bzw. überhaupt umschlaten können.
     
  17. Bluescreen

    Bluescreen bin angekommen

    Ist glaube ich bisher nicht implementiert. Es wurde damals angeregt, ähnlich wie z.B. bei den Roland-geräten einen Midi-Kanal als globalen Kanal wählen zu können, der dann das Multi umschaltet. Vielleicht kommt's ja noch.
     
  18. Waldorfer

    Waldorfer Tach

    Danke dir

    Ja weil sonst ist es für die Bühne im Verbund ziemlich bitter.
    Access hatte das ja auch. Einfach einen globalen Paramter der Multi aktiviert bzw. Parts deaktiviert.
     

Diese Seite empfehlen