Brummproblem in den USA

Dieses Thema im Forum "Studio" wurde erstellt von maxdemian, 28. September 2014.

  1. maxdemian

    maxdemian Tach

    Hallo,

    ich habe folgendes Problem:

    Ich bin gerade fuer ein halbes Jahr in den USA und habe ein kleines Set Up mitgenommen

    Das besteht unter anderem aus einem Bodentreterfilter(analog) und einem Tascam 424 4Spurrecorder.
    Und genau bei den beiden gibt es ein Brummproblem, und zwar egal an welcher Steckdose ich es hier im Gebaeude einstecke habe ich ein Brummen (nicht leise sondern ziemlich laut).

    Beim Filter liegt das eben die ganze Zeit ueber dem Signal (also ist unabhaengig vom Cutoff).
    Beim 424 hoert man es eigentlich nicht, aber es ist dafuer umso lauter auf dem Tape nach der Aufnahme.

    Netxteile habe ich hier (nicht gerade die teuersten) gekauft da die die ich hatte nur mit 230V gehen.
    Ich hatte aber wohl die Geraete ein bisschen benutzt mit den Deutschen Netzteilen, und beim Tascam hat man deutlich gemerkt das er zu wenig Saft bekommt. Deshalb habe ich mir dann doch US Netzteile geholt beim Filter hat man es in erster Linie daran gemerkt das der Cutoff sich anders verhaelt was ich mir damit erklaert hab das er einfach weniger Spannung bekommt)


    Ideen, Abhilfe, Schimpfe?

    liebe Gruesse
     
  2. Thx2

    Thx2 Tach

    Ich hatte mal das Problem mit meinem SH101.
    Ich habe ein billiges Netzteil genommen das ich Rumliegen hatte, keine Ahnung wovon das ursprünglich war => Brummen.

    Als ich mir dann das hier gekauft habe:
    https://www.thomann.de/de/boss_psa_230.htm

    War ruhe... Kein Brummen mehr ;-)

    liegt warscheinlich an
    ???

    Also worauf du genau achten musst beim Kauf deines Netzteils (insofern es daran liegt, WAS ICH GLAUBE)
    muss dir jemand anderes sagen...

    lg
    Michael
     
  3. swissdoc

    swissdoc back on duty

    Beim Tascam (gemäss Manual) gibt es aber eine AC Eingang, d.h. die Gleichrichtung und Stabilisierung incl. Glättung macht die Kiste intern. Dann kann es eigentlich nur am Frequenzunterschied 50/60 Hz liegen, das sollte der Support von Tascam aber herausfinden können. Manchmal gibt es ja verschiedene Geräte für andere Märkte.
     
  4. maxdemian

    maxdemian Tach

    Also beim Tascam hab ich jetzt noch weiter rumgefummelt und das Netzteil ist jetzt zwar zu hoch (V) eingeschaltet aber das brummen ist einigermasen weg.

    Mein Tascam hat uebrigens ein DC eingang und kein AC, es gab glaube ich 3 Ausfuehrungen vom 424 ich habe die allererste.

    der Filter macht immer noch zicken,
    vielleicht hol ich mir tatsaechlich noch ein hochwertiges Netxteil dafuer, aber dann hat das so bloede Amerikaische stecker die ich wahrsch. nach dem Aufenthalt so schnell nicht mehr brauche :sad:
     
  5. maxdemian

    maxdemian Tach

    ich frage mich gib es solche "hochwertigen Entstoerspulen" nicht seperat irgendwo fuer billig, das hoert sich nicht an als waere das was was nur musiker brauchen
     
  6. Thx2

    Thx2 Tach

    Naja findest du 30€ für ein gutes Netzteil jetzt so "wahnsinnig" teuer? Könnte mir vorstellen das du das in USA für 30$ und
    somit 15€ kriegst, oder lieg ich da falsch?

    Edit:

    Sowas wär doch ideal oder?
    http://www.ebay.com/itm/Boss-PSA-230ES- ... 43cfd7a3fa

    Kannste mal später nen anderen Stecker dranmachen
    und dann auch hier in DE nutzen, für nichtmal 20$...

    Hab ähnliche neue für 20$ gesehen, also sehr günstig eigentlich...
     
  7. Moogulator

    Moogulator Admin

    Netzteile sollten stabilisiert sein.

    Es gibt die Möglichkeit die umzutransformieren - bei guten Netzteilen oder internen ist das ganz gut, bei manchen kann man das sogar umschalten und richtig gute vertragen beides, 110 und 230V.
    Die Originalnetzteile sind oft nicht so viel anders als die Standard-Teile, aber ggf. unstabilisiert, deshalb - das prüfen, dann klappt es meist ohne Brummen. Und natürlich auf die Daten achten (Wechsel / Gleichstrom, wie viel Strom insgesamt? Kann sein, dass es einen Tick zu wenig ist, dann ist das wirklich schlecht für das Gerät).

    Es gibt auch US Netzteile, die hier brummen, sehr bekannt dafür sind Oberheim Synths, - alle mit int. Netzteil. Das kann man optimieren / tauschen. Das lohnt sich auch meist. USA 60Hz / D: 50 Hz, ist manchmal deshalb im jeweils anderen Land unpassend oder nicht dafür gemacht. Und Der Ami ansich kann sich oft weniger in EU versetzen. Siehe Apple und Co - die haben zB bis heute nicht kapiert, dass man hier überweisen kann und das die Geldübertragung der Wahl ist - alles easy, ..
    Aber anderes Thema.
     

Diese Seite empfehlen