Bypass Aktivierung ändert Pegel

verstaerker
verstaerker
*****
ich hab hier ein merkwürdiges Verhalten , das ich mir nicht erklären kann:

Mein Overstayer 3722 ist im Masterinsert , vom Out des Overstayer geh ich in den Zähl EQ1 und von dort in den elysia Nvelope500 und von da gehts zurück in den Master

Wenn ich jetzt beim Zähl EQ1 den Bypass aktiviere, verringert sich der Pegel signifikant (ca 6db) - allerdings nur wenn der 3722 aktiv ist (kein Bypass).
Aktiviere ich den Bypass des 3722 , kann ich beim EQ1 bypass umschalten ohne Pegeländerung.
Alternativ mit 3722 aktiv und aktivem Nvelope500 funktioniert der Bypass des EQ1 auch einwandfrei.

Ich hab schon verschiedene Kabel probiert und den Nvelope500 raus genommen. Keine Änderung. Ich vermute das es irgendwas mit unterschiedlichen Widerständen oder Referenzpegel zu tun hat.


Hat irgendjemand eine Idee was das sein könnte oder was ich noch versuchen könnte das zu lösen.
 
Mesmerised
Mesmerised
General Gear
Würde auch zunächst ein "Problem" bzw. Unverträglichkeit der Ein- und Ausgangsimpedanzen (Anpassung) vermuten. Aber da es grad 6dB sind, könnte es vielleicht auch ein Symmetrie-Problem sein? Sind die Bausteine untereinander sauber symmetrisch Verbunden? Kabel OK?
(Ein "einastiges" Anschliessen führt zu einem Pegelverlust von 6dBU)
 
verstaerker
verstaerker
*****
mmh der MasterInsertweg am AH GL2800 ist nicht symmetrisch

ich könnte an der Stelle noch ein anderes Kabel testen
 
Zuletzt bearbeitet:
FOTOGRAF MARcX
FOTOGRAF MARcX
step by step sequencer
Der eq1 hebt das Niveau und wenn du auf Durchzug schaltest tut er das nicht oder senkt er es in dem fall?
 
ossi-lator
ossi-lator
||||||||||
ist das verhalten auch so, wenn du nur den zähl eq wie gewünscht einschleifst? ich würde jedes gerät erstmal einzeln in dem insertweg testen, bevor man mit dieser kette anfängt. symmetrische/unsymmetrische kabel könnten auch das prob sein. wird wohl nur über ausgiebiges testen zu ermitteln sein.
 
verstaerker
verstaerker
*****
also am Zähl liegt nicht.. mit der Nv500 allein im Verbund mit dem 3722 hab ich das selbe Problem

ohne 3722 im Signalpfad gibts das Problem auch nicht
 
Zuletzt bearbeitet:
verstaerker
verstaerker
*****
mit etwas rumprobieren und dem coolen Overstayer Support hab ich rausgefunden das es tatsächlich ein Symmetrie-Problem ist. Die Master-Inserts des AH sind leider nicht symmetrisch. Wenn ich eine Symmetrierbox dazwischenschalte ist das Problem weg. Funktioniert prima am Output des Overstayers zurück zur Patchbay (und damit zurück in den Master-Insert) .
Eine hoffentlich passende DI BOX samt der nötigen Kabel kommt morgen und dann mal sehen.
 
fanwander
fanwander
*****
Probier doch einfach mal nicht den Ground des AH an den Ground der XLR Buchse zu hängen, sondern als minus-Phase zu nutzen. Also:

zweipoliges Kabel mit Abschirmung an XLR-Buche am 500er Rack
Pin1=Schirm
Pin2=Rot
Pin3=Blau

Am Klinkenstecker am AH
Tip=Rot
Shaft=Blau

Schirm wird auf der Klinkenseite nicht angelötet!

Da in und out des 500er-Racks beide an das gleiche Gerät (das AH) mit gleichen Pegelerwartungen angeschlossen wird, müsste das ohne Brumm gehen.
 
verstaerker
verstaerker
*****
grrr...
passive DI box führte zu massiven generellen Pegelverlusten (-10db), aber Verringerung des Unterschieds Eq mute/unmute
aktive DI box geringere Pegelverluste ( ca -5 db) ebenso Verringerung des Unterschieds Eq mute/unmute (aber immer noch 1,5-2db Unterschied)

Behringer HD400 - Pegelverluste 0 , Unterschied Eq mute/unmute 1 db

ein gottverdammtes Behringer HD400 . Was macht das ? Was macht das anders als diese DI boxen?
 
 


News

Oben