Chroma Polaris hängt

Dieses Thema im Forum "Analog" wurde erstellt von gringo, 30. Dezember 2010.

  1. gringo

    gringo aktiviert

    Guten Tag.

    Die edle Herrin zickt herum.
    Ich kann gespeicherte Programme laden, aber teilw. Einstellungen bzw.
    Taster wie Sync, Oszillator nicht verändern. WTF?

    Warmer, kalter Reset haben nicht geholfen (Lower function, 12 und LF, 11).
    Siehe auch hier

    Ich hatte vor ein paar Tagen die Audioausgänge aneinandergelötet, weil sie sich
    getrennt hatten, aber das kann doch nicht der Grund sein, oder?
    Zumindest hatte ich es genauso angelötet, wie es vorher war. Das war nur eine kleine Verbindung.

    Früher hatte ich ab und zu Notenhänger, das war aber durch einen Neustart behoben.
    Nun hilft auch dieser bei obigem Problem nicht.
    Auffällig war damals auch, dass ich ab und zu einen gewischt bekommen habe am Gehäuse.
    Der Chroma läuft über einen Wandler von 120 auf 240 Volt.

    Vielleicht hat jemand der Polaris Besitzer eine Idee. Danke.
     
  2. Dann würde ich mir dringlichst einen korrekten Wandler besorgen.
     
  3. atol

    atol -

    Wenn manche Taster nicht gehen ist das meist ein Problem der sehr sensiblen Ribbon-Kabel, bzw. deren Anschlüsse auf den Boards.
     
  4. Ja, die Gefahr ist groß, die Ribbon Kabel sind schnell beschädigt und eine Reparatur dann leider schwierig. Es kann aber auch die Spannungsversorgung sein, dafür gibt es im Gerät einige Trimmer.
     
  5. gringo

    gringo aktiviert

    Interessant ist, dass der Polaris innen einen Schalter zwischen 120 und 240 Volt
    besitzt, jedoch beim Einstellen auf 240 nach dam Einschalten die Sicherungen
    durchbrennen. Nur mit interner 120 Volt EInstellung und dem Wandler von 120
    auf 240 geht der Betrieb.

    Ich werde mich nach einem neuen Wandler umsehen.
    Evtl. kann jemand mal in seinem Polaris nachschauen, ob er dort den Schalter
    findet.

    Worauf sollte ich beim Wandler achten, gibt es da spezielle Netzteile, die
    Stromschwankungen ausgleichen oder reicht ein beliebiger?

    Wäre dieser O.K.:
    https://www.thomann.de/de/tube_amp_docto ... v100va.htm
    ?


    Danke.
     

Diese Seite empfehlen