Clavia Nord Lead 1 - Fragen

Horn

Horn

|||||||||||
Ich habe mir einen 12stimmigen NL1 gebraucht zugelegt. Leider funktioniert der Pitch Stick nicht und das Mod Wheel reagiert nicht. Wenn ich das Gerät aufschraube, erkennt man keine mechanischen Fehler. Modwheel und Pitch Stick sind ordentlich angeschlossen. Hat vielleicht der Vorbesitzer den Pitch Stick und das Modwheel im Menü irgendwie deaktiviert? Geht das? Weiß jemand eine Lösung?

Meine zweite Frage bezieht sich auf den Klang. Moogulator hat mal irgendwo geschrieben, der NL1 hätte gegenüber dem NL2(x) keinerlei Vorteile. Anderswo habe ich gelesen, der NL1 "klänge besser". Für mich persönlich ist es lange her, dass ich einen NL2x gehört habe. Wenn ich richtig in Erinnerung habe, was ich damals gehört habe, klingt der NL1 doch ein wenig anders. Ich bin von dem Klang sehr beeindruckt. Gegenüber dem NM G2 und meiner Erinnerung an den Klang des NL2x wirkt er auf mich irgendwie dumpfer, rauher, dreckiger. Ist dieser Eindruck falsch? Ich finde den Filter ziemlich klasse und der Release des Amp Envelopes reagiert anders, als ich das gewohnt bin - fast wie eine Art Reverb-Effekt. Insgesamt ein toller Klang.
 
Moogulator

Moogulator

Admin
Habs nicht mehr ganz im Kopf, aber ggf. kann man die Räder neu kalibrieren durch ein paar Tastendrücke. GGf stehts auch auf dem Gehäuse.
Ansonsten müssen Bend Range und ModWheel eingestellt werden, damit was passiert. Probier, ob MIDI beim bewegen empfangen wird, dann geht es auch intern.

Dem NordLead1 fehlt gegenüber dem NordLead2 ein bisschen an Syntheseupdates, übrigens. Ganz ab von Sound und Stimmen. Der Drummode im 2er ist sehr stark ein Grund schon deswegen einen zu kaufen, aber das ist von Fall zu Fall sicher verschieden.
 
Horn

Horn

|||||||||||
Hmm, gibt es evtl. auch eine Art System-Reset? Ich habe im Owner´s Manual bisher nichts gefunden. Die MIDI-Geschichte werde ich heute Abend mal testen. Pitch Bend ist m.E. richtig eingestellt.

Der NL1 hat übrigens auch Drums, jedenfalls in der Version, die ich habe. Allerdings brauche ich die eh nicht.
 
tandem

tandem

||
Den Drummode gibt's auch im 1er (zumindest mit dem letzten OS).

Dem 1er fehlen gegenüber dem 2er v.a. 2 Outs, 4 Stimmen, die Möglichkeit der Ringmodulation und ein paar Möglichkeiten beim Filter. Dass der 1er "analoger" klingen soll als der 2er, habe ich auch schon öfter gelesen. Ich kenne aber nur den 1er (seit seinem Erscheinen), kann dazu also nichts sagen.

Die Pitch Bend Range kann man - glaube ich - in einem der Systemmodes einstellen. Vielleicht steht sie ja bei deinem auf 0? Ich schaue heute Abend mal im Handbuch nach, wie und wo genau das eingestellt wird (auf den Keyboard-1ern waren die Systemmodes noch nicht auf dem Gehäuse aufgedruckt, nur bei der Rackversion).
Fürs Modwheel muss man ja auswählen, was es modulieren soll. Wenn nichts leuchtet, dann ist die Morph-Funktion ausgewählt. Wenn da aber nichts Sinnvolles gesetzt wurde, hört man natürlich nichts.

Mit dem letzten OS gibt's im 1er ein paar versteckte Funktionen. Ich mache heute Abend mal eine Liste...
 
micromoog

micromoog

Rhabarber Barbara
Schau auf jeden Fall unter [System] nach was da bei Pitch eingestellt ist.

Ich verwende aus Platzgründen den NL2 als "Sequencer-Einspielkeyboard" weil er mein kleinster MIDI-Synth ist. Mich nervt aber, dass der Pitch ständig kleine Werte sendet (hab's daher im Input-Filter des Sequencers deaktiviert), evtl. hatte der Vorbesitzer ähnliche Probleme und hat es im NL deaktiviert.
 
a.xul

a.xul

.
Markus Horn schrieb:
Der NL1 hat übrigens auch Drums, jedenfalls in der Version, die ich habe. Allerdings brauche ich die eh nicht.
die wirst du brauchen wenn du merkst wie die mit etwas uebung klingen koennen.
 
Horn

Horn

|||||||||||
Über MIDI funktionieren Pitch Bend und Modulation. Am Gerät selbst tut sich nichts. Beim Starten des Synths wird Er und dann A angezeigt. Ist das bei System 2.6 normal?
 
Moogulator

Moogulator

Admin
Kann dann höchstwahrscheinlich nur ein Bedienproblem sein. Bendrange und Modwheel zuweisen ist unten im Bereich. Ohne Zuweisung hat es keine Funktion, die coolste und von mir damals meistgenutzte Funktion war Morph, dazu musst du Alternativen zum bestehenden Sound einstellen durch festhalten einer Taste Morph Assign oder sowas oder Shift und dann drehen wo sich was wie stark ändern soll.

Bei Bend ist irgendwo im Menü eine Bend Range, steht am Gehäuse oder im Manual. Ggf. kann ein akt. Besitzer das mal prüfen, habe schon seit Jahren keinen NL mehr in Reichweite und dies nur als Gedächtnisprotokoll -> lückenhaft.

Ihr Dr.Voltax

Danke übrigens für die Erinnerung mit dem Drum Mode, der gilt für NL1 und 2, der 3er hat das nicht, war deshalb für mich nicht so interessant oder reduziert. Der NordWave hat das leider auch nicht. Aber du willst ja woanders hin damit als ich. Also Missionierung beendet erstmal.
 
tandem

tandem

||
Mmh, "Er" steht wohl für Error. Da ist also 'was nicht in Ordnung.

Man sollte den NL 1 übrigens immer vor dem Gerät einschalten, das am Midi-In hängt (Sequencer). Er hat nämlich einen bekannten und leider auch in 2.6 nicht gefixten Bug, dass er nur noch 4-stimmig spielt, wenn beim Einschalten Midi-In-Signale anliegen.
 
Horn

Horn

|||||||||||
Moogulator schrieb:
Kann dann höchstwahrscheinlich nur ein Bedienproblem sein. Bendrange und Modwheel zuweisen ist unten im Bereich. Ohne Zuweisung hat es keine Funktion, die coolste und von mir damals meistgenutzte Funktion war Morph, dazu musst du Alternativen zum bestehenden Sound einstellen durch festhalten einer Taste Morph Assign oder sowas oder Shift und dann drehen wo sich was wie stark ändern soll.

Bei Bend ist irgendwo im Menü eine Bend Range.
Bend Range ist richtig eingestellt und das Mod Wheel ist natürlich auch zugewiesen, sonst würde es ja auch über den MIDI In nicht funktionieren. Wenn man das Mod Wheel nicht zuweist, tut sich auch nichts, wenn am MIDI In Modwheel Controller-Daten eintreffen.

Ich kann dummerweise im Internet nichts über eine Fehlermeldung "Er A" finden. Wohl aber gibt es im electromusic-Forum jemand, der vor einem Jahr offenbar exakt das gleiche Probleme hatte. Leider steht dort nicht, ob und, wenn ja, wie er das Problem gelöst hat.
 
Moogulator

Moogulator

Admin
Dann frag dort evtl. mal nach. Das ist schon richtig, dass das sicher ein Fehler ist. Es ist nur seltsam, dass das Ding sendet aber nichts intern macht. GGf mal bei Clavia direkt fragen oder Soundservice Berlin, die sind der Vertrieb heute. Damals war es jedoch NOSE, die nicht mehr existieren, glaub ich.

Bin da überfragt.
 
A

Anonymous

Guest
Vielleicht hat sich eine Steckverbindung gelöst? Ich würde evetl. mal reinschauen, ob die Verbindung vom Modwheel/Bender richtig steht.
 
Horn

Horn

|||||||||||
Moogulator schrieb:
Dann frag dort evtl. mal nach. Das ist schon richtig, dass das sicher ein Fehler ist. Es ist nur seltsam, dass das Ding sendet aber nichts intern macht. GGf mal bei Clavia direkt fragen oder Soundservice Berlin, die sind der Vertrieb heute. Damals war es jedoch NOSE, die nicht mehr existieren, glaub ich.

Bin da überfragt.
Ich habe demjenigen, der damals das Problem hatte, gerade eine PM geschickt. Ich werde es auch mal bei Clavia direkt versuchen. Durch mein NM G2 Problem kennen die mich ja mittlerweile ;-) ... Mit dem deutschen Vertrieb habe ich keine so guten Erfahrungen gemacht, aber ich versuch´s auch bei dem Händler, der mir das Gerät verkauft hat. Notfalls kann ich´s natürlich zurückgeben, aber das will ich eigentlich gar nicht. Der Synth gefällt mir klanglich wirklich gut. Bin halt doch ein Clavia-Fan.

Weiß vielleicht noch jemand, ob es eine Möglichkeit gibt, das System des NL1 irgendwie zu resetten bzw. alle Einstellungen auf "default" zurückzusetzen?

@Noiseprofessor:
Die Steckverbindung habe ich überprüft. Innen drin sieht alles aus, wie es soll.
 
A

Anonymous

Guest
Ja, habe es auch grad erst oben gelesen.
Nebenbei bemerkt: Du hast aber auch immer Pech mit den Clavias ...
 
tandem

tandem

||
Trotz des Pechs: Glückwunsch zum Nord Lead! Ich bin auch nach 15 Jahren immer noch Fan ;-)

So weit ich weiß, gibt es keine Möglichkeit eines Systemresets.

Aber ich schaue nachher zuhause noch mal nach. Es gab nämlich in den 90ern eine ganz gute mailing list zum Nord Lead und die postings müsste ich eigentlich noch alle haben.
 
Horn

Horn

|||||||||||
Noiseprofessor schrieb:
Ja, habe es auch grad erst oben gelesen.
Nebenbei bemerkt: Du hast aber auch immer Pech mit den Clavias ...
Ja, irgendwie muss das an der roten Farbe liegen :roll: ...

Es sieht aber so aus, als "denke" mein NL1, er sei ein Nord Rack, denn "E rA" beim Start steht für Nord Rack, wie ich gerade im electromusic-Forum erfahren habe. (Ich hatte mich vertan: es erscheint nicht "Er" und dann "A", sondern "E" und dann "rA".) Scheinbar hat jemand eine Nord Rack Platine in meinen NL1 geschraubt oder so etwas.
 
tandem

tandem

||
Markus Horn schrieb:
Es sieht aber so aus, als "denke" mein NL1, er sei ein Nord Rack, denn "E rA" beim Start steht für Nord Rack, wie ich gerade im electromusic-Forum erfahren habe. (Ich hatte mich vertan: es erscheint nicht "Er" und dann "A", sondern "E" und dann "rA".) Scheinbar hat jemand eine Nord Rack Platine in meinen NL1 geschraubt oder so etwas.
Ach klar, da hätte ich auch drauf kommen können. "E" steht für expanded, also die 12-stimmige Version, "rA" für Rack (ich hatte lange Zeit neben meinem Nord Lead noch einen Nord Rack), und danach wird die OS-Version angezeigt. Das wäre eventuell eine Erklärung, warum Pitch Bend und Modwheel nicht funktionieren. Oder umgekehrt: Weil PB und MW nicht erkannt werden, denkt das System vielleicht, es wäre ein Nord Rack? Das Keyboard funktioniert ohne Probleme?
 
Horn

Horn

|||||||||||
tandem schrieb:
Markus Horn schrieb:
Es sieht aber so aus, als "denke" mein NL1, er sei ein Nord Rack, denn "E rA" beim Start steht für Nord Rack, wie ich gerade im electromusic-Forum erfahren habe. (Ich hatte mich vertan: es erscheint nicht "Er" und dann "A", sondern "E" und dann "rA".) Scheinbar hat jemand eine Nord Rack Platine in meinen NL1 geschraubt oder so etwas.
Ach klar, da hätte ich auch drauf kommen können. "E" steht für expanded, also die 12-stimmige Version, "rA" für Rack (ich hatte lange Zeit neben meinem Nord Lead noch einen Nord Rack), und danach wird die OS-Version angezeigt. Das wäre eventuell eine Erklärung, warum Pitch Bend und Modwheel nicht funktionieren. Oder umgekehrt: Weil PB und MW nicht erkannt werden, denkt das System vielleicht, es wäre ein Nord Rack? Das Keyboard funktioniert ohne Probleme?
Laut Wout Blommers im electromusic-Forum gilt wohl das zweite. Ich habe gerade eine Anfrage an Clavia geschickt. Ja, das Keyboard funktioniert tatsächlich ohne Probleme.
 
Moogulator

Moogulator

Admin
@Markus: Nein, weiss ich leider nicht. Wout ist aber fit. Du hast echt Pech, ich bin wirklich mit dir. Zumal die Clavias bei mir immer supersolide sind, außer die MIDI Buchsen, da fällt jedes Kabel irgendwann ab.
 
Horn

Horn

|||||||||||
Ja, die Midikabel müssen extra lange Stecker haben, sonst geht gar nichts.

Jedenfalls schon einmal vielen Dank Euch allen.

Es läuft wohl darauf hinaus, dass ich den NL1 zum Händler zurückschicken muss. (Zum Glück habe ich ihn nicht privat gekauft.) Schade. Der Klang gefällt mir.
 
tandem

tandem

||
Mist, die postings der mailing list habe ich doch nicht mehr.
Aber die versteckten Funktionen habe ich gerade durch Ausprobieren raus bekommen:
- mit Shift + LFO1-Waveform kommt man in einen Modus, in dem man den Wert (1-127) des gedrehten Potis sieht (super, um z.B. die Geschwindigkeiten von LFO1 und ARP/LFO2 genau gleich einzustellen)
- mit Shift + Filter bekommt man das Notch-Filter (ohne LP) = alle drei LEDs leuchten
- mit Shift + Mod Env Destination springt man automatisch in Slot A Programm 1
 
tandem

tandem

||
Ohmann, das ist wirklich Pech.

Mein Nord Lead läuft hier wie gesagt seid 15 Jahren ohne Probleme. Auch der Nord Rack hat hier 10 Jahre lang nie Probleme gemacht (dann habe ich ihn verkauft). Und ich hoffe, dass das auch für meinen noch recht neuen Nord Electro 3 gelten wird.

Drücke Dir die Daumen, dass Du bald woanders einen NL findest! Ist nämlich wirklich ein tolles Instrument ;-)
 
tandem

tandem

||
tandem schrieb:
Mist, die postings der mailing list habe ich doch nicht mehr.
Aber die versteckten Funktionen habe ich gerade durch Ausprobieren raus bekommen:
- mit Shift + LFO1-Waveform kommt man in einen Modus, in dem man den Wert (1-127) des gedrehten Potis sieht (super, um z.B. die Geschwindigkeiten von LFO1 und ARP/LFO2 genau gleich einzustellen)
- mit Shift + Filter bekommt man das Notch-Filter (ohne LP) = alle drei LEDs leuchten
- mit Shift + Mod Env Destination springt man automatisch in Slot A Programm 1
ich muss mich korrigieren...
- mit Shift + Mod Env Destination wird eine Art Reset durchgeführt: die Systemparameter werden auf die Ursprungswerte zurückgesetzt und in Slot A, B, C, D werden die Programme 1, 2, 3, 4 geladen
 
rauschwerk

rauschwerk

pure energy noise
Mein NL1 läuft ebenfalls sein jahren ohne probs.
Ich habe die ur-version mir 4-stimmen, und OS 2.3. Hier ein bild vom innenleben, falls es dir irgendwie weiterhelefen sollte (zwecks vergleich der teile oder so..)
-> viewtopic.php?f=47&t=17673&p=208104
 
Horn

Horn

|||||||||||
tandem schrieb:
Drücke Dir die Daumen, dass Du bald woanders einen NL findest! Ist nämlich wirklich ein tolles Instrument ;-)
Das sehe ich auch so. Und ich danke Dir für die Hinweise bzgl. der versteckten Funktionen und des System-Resets. Vielen Dank auch an rauschwerk für die Bilder vom Innenleben des NL1.
Ich muss natürlich den NL1, den ich jetzt gekauft habe, zurückgeben, schon allein weil er mir unter Vorspiegelung falscher Tatsachen ("TOP-Zustand") verkauft wurde. Allerdings möchte ich jetzt unbedingt einen funktionsfähigen NL1 oder Nord Rack 1 mit 12 Stimmen erwerben, denn der Sound gefällt mir wirklich sehr gut. Ich frage mich natürlich auch, ob ein NL2x nicht ein gleichwertiger Ersatz wäre, befürchte aber, dass er nicht genauso gut klingen würde wie ein NL1.

Eine ganz andere Frage: wäre es theoretisch möglich, die Tastatur im NL1 (oder NL2) durch eine halb-gewichtete Tastatur zu ersetzen, wie sie beispielsweise im DSI Prophet ´08 verbaut ist? Die pappige Synth-Tastatur des NL (1, 2 oder 3) finde ich ziemlich nervig - ich bin wahrlich kein großer Pianist, aber mit so wenig Widerstand unter dem Finger komme ich nicht gut zurecht.
 
tandem

tandem

||
Markus Horn schrieb:
Eine ganz andere Frage: wäre es theoretisch möglich, die Tastatur im NL1 (oder NL2) durch eine halb-gewichtete Tastatur zu ersetzen, wie sie beispielsweise im DSI Prophet ´08 verbaut ist? Die pappige Synth-Tastatur des NL (1, 2 oder 3) finde ich ziemlich nervig - ich bin wahrlich kein großer Pianist, aber mit so wenig Widerstand unter dem Finger komme ich nicht gut zurecht.
Keine Ahnung, ob so 'was geht. Aber dann kauft Dir doch lieber 'nen Nord Rack und steuere ihn mit der Tastatur Deiner Wahl an!? Allerdings müsstest Du dann auf den tollen Pitch Stick verzichten.
 
 


News

Oben