Cwejman VCO-2RM als LFO

Dieses Thema im Forum "Modular" wurde erstellt von Navs, 14. Januar 2008.

  1. Navs

    Navs aktiviert

    Kann mir jemand folgendes erklären:

    cw_lfo1

    Im Beispiel werden Puls Ausgänge des VCO-2RMs als Clock/ Gate zum A-Sol SQ8 Sequencer geschickt. Der linke VCO liefert einen sauberen Clock, der rechte nicht.

    Ist zwar cool einen pseudo random Sequencer zu haben, möchte aber wissen, woran es liegt?

    BTW beim Sync/ Reset des VCOs fängt der +ve Ausgang von 'oben' an, der -ve von Null:

    cw_lfo2

    Just in case you were wondering... ;-)
     
  2. ACA

    ACA engagiert

    Seltsames Problem.

    Hattest du ev. den Sync drin?

    Wäre vielleicht hilfreich die beiden Ausgänge auf dem Oszilloskop zu überprüfen ob die eventuell unterschiedliche Wellenformen oder Ausgangsspannungen haben.
     
  3. ja klingt als waere sync an
     
  4. Navs

    Navs aktiviert

    nix sync, xmod, oder pwm...
    die wellenformen sehen gleich aus...
    :?:
     
  5. ACA

    ACA engagiert

    Die Ausgangsspannung von VCO 1 + 2 sind auch gleich?
    Vielleicht hat der zweite VCO ein bisschen weniger Spannung und liegt damit knapp unter der Triggerspannung vom Sequenzer, so das der nur hin und wieder reagiert.
     
  6. Navs

    Navs aktiviert

    Habs jetzt gemessen, verstehe es aber immer noch nicht:

    Links (sauberer Gate) -5.10/ + 5.40
    Rechts (unsauber) -5.12/ +5.44

    Also, kaum einen Unterschied.

    Habe den Rechten abgeschwächt, dann verstärkt: keinen Unterschied.

    What's going on?

    Das schlimmste ist, mein Lieblingstrick funkzioniert auch nicht: den Gate liefernden VCLFO zu modulieren, damit das Clock langsamer/ schneller oder in Random Geschwindigkeit läuft.

    Der VCO-2RM hält nicht mit (egal ob linker oder rechter VCO/ LFO) und der SQ8 spielt verrückt.

    Beim Doepfer A-147 VCLFO funkzionierte das wunderbar... :sad:
     
  7. ich hab zwar keine Sq8 , aber ich werd das slebe gleich mal mit dem Doepfer A-155 testen
     
  8. :agent:

    bei mir geschiet genau das selbe - VCO1 - alles normal - VCO 2 irgnedwie holprig - durchaus verwendbar, aber komisch - als waer PWM drauf
     
  9. Ich habe das Modul nicht, aber kann es sein, dass Osc1 auch dann den Osc2 minimal moduliert, auch wenn der Level-Regler FM1/Osc1 vom rechten VCO auf Null ist? Einfach mal n Patchkabel in den FM1/Osc1-Eingang stecken, das am anderen Ende mit keinem (anderen) Modul verbunden ist. Das sollte die "Normalisierung" des Moduls unterbrechen und die Clock vom Osc2 würde "sauber" werden - wenn's daran lag.
     
  10. nein hilft nichts - ganz seltsam - mein Sequencer springt mit dem VCO2 wild randommässig hinund her - eher als wuerde eine sehr starke Modulation auftreten

    interessanter Weise ist im Sawtooth Mode alles normal
     
  11. ACA

    ACA engagiert

    Wie ist das mit dem negativen Ausgang beim VCO2? Funktioniert der als Clock?

    Eigentlich weiss ich auch keinen Rat mehr.

    Am Besten fragt ihr gleich bei Cwejman an.
     
  12. Navs

    Navs aktiviert

    Danke für die Antworten Jungs! Und Danke Verstärker für den Gegencheck!

    Hatte auch schon einen 'Dead' Kabel und den -ven Ausgang versucht. Saw Ausgang hats bei mir nicht gebracht.

    Werde Wowa fragen...
     
  13. Navs

    Navs aktiviert

    Habe Wowa mehrere Aufnahmen geschickt - er wusste nicht weiter, da die Wellenformen gleich aussahen...
    Also bleibt das Problem ungelöst.
    Haben andere VCO-2RM Besitzer das gleiche Problem?
     
  14. ja tut er - der laeuft dann nicht so holprig, aber es gibt n paar Aussetzer
     
  15. Navs

    Navs aktiviert

    Habe mir auf dem Oszilloskop bei Schneiders den VCO-2RM angeschaut:

    cw_vco2rm_pulse_spike.pdf

    Also es gibt schon einen Unterschied. Am 2ten VCO ist der Spike bei der fallenden Flanke 4x so gross.
    Wenn man die Frequenz am linken VCO erhöht, wird der Spike auch deutlich grösser.

    Erklärt laut Wowa aber immer noch nicht, warum der SQ8 so reagiert.

    Jetzt wo ich es weiss, werde ich den A-147 VCLFO für Clock Aufgaben wieder einsetzen. Am Cwejman möchte ich nichts ändern, da ich den Klang des Pulses liebe!
     
  16. Seltsame Sache, das und die unterschiede in den spikes sind echt interessant.
    Der SQ-8 könnte aber auch nicht ganz unschuldig sein, denn die ASol-Sequenzer aber auch Zicken sind weil sie u.a. eine hohe Clockspannung brauchen.
    Als Beispiel zwei Dinge, die mir ASol passiert sind:

    - A-154 triggert A155 und parallel über Clock-Out den Oberkorn Slider. Wieso auch immer, der Oberkorn schafft es aus dem Takt zu laufen!
    - handelsübliches Clocksignal wird im multiple 3-fach aufgesplittet. Der SQ-8 kommt mit dem bisschen Signalverlust nicht klar und läuft entweder nicht oder stottert. Ist z.B auf der Musikmesse aufgetreten.
     
  17. Navs

    Navs aktiviert

    Hmmm. Aber das gleiche passiert beim A-160/ 1 CLK DIV/ SEQ und Verstärkers A-155...

    Übrigens: Wowa meinte die Spikes könnten auch von den Oszillo Probes unrepräsentativ dargestellt werden...

    Wie dem auch sei: der A-147 VCLFO ist wieder im Koffer ;-)
     

Diese Seite empfehlen