Der Simple und sein Sample & Hold

Dieses Thema im Forum "Lötkunst" wurde erstellt von HSP, 4. Juni 2006.

  1. HSP

    HSP Tach

    Hallo an alle hier im Forum!

    Ich habe mal meinen fertiggelöteten Simplesizer zum Anlass genommen mich hier im Forum anzumelden.
    Das hat schon irgendwie etwas, so ein selbstgebauter Synth :D
    Nachdem ich alle Tips zum Simplesizer so übernommen habe wie sie hier im Forum und auf der Simpleseite
    publiziert wurden bleibt immer noch ein kleines Problem. Die S&H Abteilung vom LFO will nicht so richtig Dampf machen.
    Ich kann zwar nicht behaupten das da überhaupt nichts kommt, und der Oszi belegt das ganze ja auch mit 'ner schönen Treppe,
    aber rein akustisch ist da kaum was. Ich konnte bisher keine Lösung finden und würde jetzt nur mal gern wissen
    ob das halt beim Simple so ist oder ob man da noch was verbessern kann.


    Gruß HSP
     
  2. hallo,

    :hallo: und herzlichen glückwunsch zum fertigen simplesizer!

    als ich finde das s/h bei mir auch nicht umwerfend - aber wie bei dir, irgendwas geschieht schon...

    grüsse c.chaos
     
  3. comboy

    comboy Tach

    bei meinem simple ist es so, das der SnH nur bei einer ganz bestimmten einstellung des amount reglers richtig zur geltung kommt.

    fast auf dem ganzen regelbereich kann man ihn nur erahnen, und an einer kleinen stelle moduliert er plötzlich wie er soll...

    worans liegt weiß ich nicht, hab den amount regler eh nicht mehr drin da ich den simple modularisiert hab... und nu tuts?!

    gruß,

    jul
     
  4. HSP

    HSP Tach

    Danke erstmal für den Empfang!

    @chaos
    also ganz fertig ist er noch nicht, steht halt noch nackig auf'm Schreibtisch
    Was ich noch erwähnen wollte, deine Seite war sehr hilfreich.
    Es hat schon Vorteile etwas später mit dem Simplesizer anzufangen :D

    @comboy
    Ich habe mir den S&H mal vor und nach dem LFO VCA am Oszi betrachtet und Du hast recht
    da kommt nicht mehr viel an. Der Amount Pot bringt beim S&H nicht wirklich viel.
    Ich habe den Init Level Pot versuchsweise mal so angepasst bis die Wellenform einigermaßen
    identisch mit der am Eingang vom VCA war, aber ein verstellen des Amount bewirkt dann nur ein
    zusammenbrechen des Signals. Ein direktes verbinden mit einem Modulationsziel,
    so wie Du es ja modular gelöst hast, bringt dann auch bei mir den gewünschten Erfolg.


    Gruß HSP
     

Diese Seite empfehlen