Diese vermaldeite MFB-503 Bedienung (Frage)

Dieses Thema im Forum "mit Sequencer" wurde erstellt von Mr. Roboto, 30. April 2008.

  1. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Als ich vor einigen Wochen (da noch ohne MFB-503) die Fragen einiger Forumsmitglieder bzgl. der Bedienung der Fricke MFB-503 gelesen habe dachte ich noch so bei mir "Himmel, können die denn nicht lesen? Ich kann's doch auch!".

    Jetzt, da ich seit einer knappen Woche selber so ein Gerät habe, verstehe ich deren Probleme. O.K., mir ist mittlerweile klar, daß das "Kit"-Knöbsche komplett für die Tonne ist, da da keine wirkliche Funktion (mehr) dahintersteckt. Das lasse ich jetzt mal unkommentiert. Ebenso den Krampf, daß ich offensichtlich jedesmal die Sounds neuprogrammieren muß, wenn ich fortlaufende Pattern mit gleichen Sounds haben will (richtig?)

    Meine eigentliche Frage ist jedoch: wie speichere ich das Tempo im Pattern mit ab? Ab und an hat es bei mir geklappt, indem ich es während der Patternprogrammierung einfach eingestellt habe und dann mit "Record" beendete. Irgendwie klappt das aber nicht mehr. Beim drurücken auf "Play" kommt immer der uralte Originalwert zurück. Wie geht denn das nun?
    Diese völlig beknackte, !&§?/"=§(/$ .. Bedienung macht mich Irre.

    Irre...irre......
    :ateam:
     
  2. Moogulator

    Moogulator Admin

    Immer den Herrn Fricke fragen. Der weiss das. (verschoben nach Drum/Seq).
     
  3. Mr. Roboto

    Mr. Roboto positiv eingestellt

    Fehler im OS

    Ich habe mittlerweile das Problem gefunden. Der Fehler liegt darin, daß es nicht ausreicht, das Gerät in den Programmiermodus zu schalten, das Tempo zu verändern und dann wieder auf "Record" zu drücken. Es muß leider zwingend wirklich ein Step geändert werden. Dazu reicht es auch einfach einen beliebigen Step für ein beliebiges Instrument an- und wieder abzuschalten und eben erst danach den Programmiermodus zu verlassen.

    :roll:
     

Diese Seite empfehlen